RepRapPro Huxley troubleshooting

From RepRapWiki
Jump to: navigation, search

Introduction | Frame assembly | Y axis assembly | X axis assembly | Z axis assembly | Heated bed assembly | Extruder drive assembly | Hot end assembly | Wiring | Commissioning | Printing | Maintenance | Troubleshooting | Improvements

A notice about these instructions!

These instructions are open to editing by everyone and anyone.
For the official, and most up to date, instructions, see the RepRapPro wiki here


Contents

Parts warp

Problem

If the first layer does not adhere well enough to the heatbed, there is a chance the component(s) will warp during printing.

Solutions

1. Cleanliness of build surface

Set the heatbed to atemperature of 45C and wait for it to settle there. Clean the surface with nail polish remover (containing acetone, glycerine, and as few other igredients as possible, and definitely not lanolin or any other oil or grease) using a lint free cloth. Set your heatbed to your print temperature ready for printing.

2. Setting Z zero

Follow the instructions laid out in Huxley commissioning or Mendel commissioning

3. Reduce bed temp

The default 95C maybe too hot, try a lower setting of 50-60C.

Machine stops extruding

Problem

This could be due to a number of reasons:

  • Bowden tube has popped out of the pneumatic fitting.
  • Extruder motor does not move much but makes a squeaking noise.
  • Extruder motor rotates. but the gears do not.
  • Extruder drive motor and gears rotate, but the filament does not feed.

Solutions

1. The most likely reason for the bowden tube popping out of its fittings is due to contamination inside the melt chamber. To ensure the melt chamber is free from contamination, follow these steps:

(i) Heat nozzle to around the ABS extrusion temperature and feed (by hand) some filament into the nozzle.

(ii) Set the nozzle temperature to 78C and wait for the temperature to settle there.

(iii) Reverse the extruder, pulling out the filament from the melt chamber, along with any contamination.

(iv) Cut the contaminated end from the filament.

2. If the extruder motor does not move as expected, but makes a squeaking noise, it means it does not have enough torque to drive the extrude3r feed mechanism. Ensure Vref on the stepper driver is set to 0.4v,as described in the Huxley commissioning instructions or the Mendel commissioning instructions.

3. If the gears are not rotating with the motor, tighten the M3x10mm socket set screw which anchors the small gear to the motor shaft.

4. This could be due to a number of reasons. It is possible for the M6 lock nut to come a little loose after much printing, alowing for some play in the hobbed stud. This can result in the filament wandering from the hobbed section of the stud during a print. Once the filament is on the smooth part of the stud, it will no longer feed.

If the filament is still over the hobb, and has stopped feeding, there is most likely a section worn away from the side of the filament. This could be due to a nozzle jam. To resolve this, follow the instructions as per solution 1 above.

Stepped layers

Problem

Midway through printing a part the next layer appears to have slipped by a millimetre or two causing a step which should not be there.

A step in the printed object results from a stepper motor skipping steps. This is a result of the motor not having enough torque to move the axis (temporarily, since the print continues at the new position). This can be caused by many things, including:

  • Stepper driver overheats and temporarily shuts down
  • Motor overheats and therefore loses power
  • Print head snags on something, usually a curling print due to the previous layers not having cooled enough when the next is put down. This curling eventually solidifies and creates an obstruction for the head. This failure is usually pretty final though.
  • Axis snags on something. This can either be the belt wandering and snagging on the printed parts, or wiring catching/getting in the way of movement.

There are probably other ways a step in the print can happen, but the above are the most common ones.

Solution

Depending on the cause:

1. Use secondary cooling fan to cool the electronics.

2. Check that the motors are being supplied with sufficient current to meet the demand. The test pads on each stepper motor driver should read 0.4V, relative to ground.

3. Check that the nozzle is not dragging through plastic as it travels.

4. Check all wires, cogs and belts whilst printing and reposition/realign anything impeding the smooth movement on all axes.