Welcome! Log In Create A New Profile

Advanced

Firmware - mainstream and related support

Subject Views Posts Last Post

Disable temperature protection on Marlin

by wavemill2
13,929 14 10/05/2017 05:41PM
Last Post by KM6VV

Dual Z drivers setup in firmware

by cojarbi
16,718 16 09/25/2017 08:17AM
Last Post by fargkenob

Anet LCD not working with latest Marlin firmware - Need help upgrading deprecated Marlin config P802MA Attachments

by EnumC
1,042 1 09/24/2017 03:03PM
Last Post by EnumC

Teacup + UNO + CnC Shield v 3.00 on Cube Gen2

by ShadowedR
1,589 12 09/23/2017 05:08AM
Last Post by Dust
This topic has been moved.

Issue uploading Marling Firmware on RAMBo

by Carlos Fellip
    This topic has been moved.

Marlin Firmware for RAMPS 1.4 Plus -made by 3dymy -china

by tacho_inc
5,981 12 09/08/2017 10:06AM
Last Post by cheddy

Dual Z drivers MARLIN/RAMPS (MKS Base 1.5)

by RickRap
4,014 4 09/06/2017 09:53PM
Last Post by RickRap

EXTRUDER_0_AUTO_FAN_PIN function guidance

by friarfish
3,725 11 08/29/2017 01:41PM
Last Post by bjoern85

Cold Extrusion Temp - extruder dependent

by kakawuwu
692 1 08/16/2017 08:45AM
Last Post by kakawuwu

Capacitive endstop

by ghost0687
670 1 08/07/2017 03:12PM
Last Post by ghost0687

Marlin4Due compiling error when activating servo_endstops for autolevel Attachments

by Repraph
1,149 4 08/06/2017 12:40PM
Last Post by bwgeez02

Fan PWM with Teacup and Gen7-ARM

by Fivefold
539 3 08/03/2017 06:36AM
Last Post by Fivefold

Help with Repetier

by Herri
602 1 07/30/2017 05:08AM
Last Post by Herri

Mirror Imaged Printsad smiley

by heli_madken
880 8 07/08/2017 10:27AM
Last Post by heli_madken

How to configure the Marlin for dual extruders Attachments

by cthsieh
1,214 1 07/05/2017 10:09PM
Last Post by cthsieh

Help with old 3D printer

by theblindsaint
632 10 06/30/2017 10:39PM
Last Post by theblindsaint

Marlin for MKS Gen v1.3 upgrade Attachments

by J-Max
12,364 21 06/27/2017 08:48AM
Last Post by jedifraz

'SD init fail' - Repetier 0.92.9

by Mils24
560 2 06/25/2017 11:35AM
Last Post by Mils24

Arduino Uno and Teacup firmware uploading and/or connection Problems Attachments

by ajnordin
3,726 6 06/18/2017 10:42AM
Last Post by Alexandier

Marlin - DEFAULT_XYJERK

by MPower
15,336 13 06/02/2017 12:45AM
Last Post by bigfilsing

Custom homing for Repetier or other

by jjurban55
644 3 05/30/2017 06:49PM
Last Post by jjurban55

Teacup firmware and cnc-shield-v3 pins

by caslor
946 2 05/24/2017 11:38AM
Last Post by caslor

teacup and repetierhost problem display temp graphical

by caslor
439 2 05/24/2017 05:34AM
Last Post by caslor

teacup arduino nano lcd+sd possible?

by tatubias
703 3 05/23/2017 11:10AM
Last Post by tatubias

Backlash Hysteris (M99 code - Marlin,Teacup) ??

by caslor
697 2 05/21/2017 04:44AM
Last Post by Traumflug

X/Y-Axis not move same distance. Problem

by OlaA
751 5 05/16/2017 07:18PM
Last Post by george4657

Teacup(DELTA Firmware) connection problem with UNO - pronterface

by caslor
714 1 05/08/2017 05:48AM
Last Post by caslor

Teacup on Arduino Nano problem in upload (Solved)

by caslor
2,082 4 05/08/2017 01:10AM
Last Post by Wurstnase

Are you running Prusa i3 orginal and MKS Gen v1.4 and willing to help me

by Sirbilbo
703 1 04/24/2017 08:07AM
Last Post by Sirbilbo

Folgertech marlin firmware missing the Y_PROBE_OFFSET_FROM_EXTRUDER define?

by dlc60
832 1 04/12/2017 12:18PM
Last Post by dlc60