Welcome! Log In Create A New Profile

Advanced

Firmware - mainstream and related support

Subject Views Posts Last Post

Marlin Menus Explained

by macsoft
6,976 7 11/06/2016 12:39PM
Last Post by ardufun

Can't compile Marlin at the moment without this ERROR

by justcurious
1,561 11 11/01/2016 05:47AM
Last Post by MauMen

Content Mismatch uploading a Marlin version in an almost full Amega1284p

by Sicon
839 1 10/14/2016 09:13AM
Last Post by Sicon

Can't figure out where to put Azteeg Sanguino addons so they're recognized by Arduino 1.6.12

by Pointedstick
2,118 3 10/13/2016 09:36AM
Last Post by Pointedstick

Autostart print from SD Card?

by Srek
2,890 5 10/05/2016 07:36PM
Last Post by Phil Hopely

firmware for a MKS base v1.2 Attachments

by sludgeblink
11,926 15 10/04/2016 11:34PM
Last Post by asabahi100

Duet - RepRapFirmware M92 E###.##

by janpenguin
582 3 09/28/2016 12:13PM
Last Post by janpenguin

M208 confusion

by samuel235
1,438 9 09/27/2016 02:25PM
Last Post by samuel235

how to do a personal menu using ramps 1.4??

by ag.chumpitazr
522 1 09/22/2016 07:06AM
Last Post by ag.chumpitazr

Incorrect Thermistor Temperature Readings/Settings Attachments

by ajnordin
645 4 09/17/2016 06:23PM
Last Post by Wurstnase

Updated Firmware; Slow to Heat Extruder and Bed

by davidbitton
584 1 09/10/2016 12:51PM
Last Post by davidbitton

Error to send to my board

by SkyloSowalker
906 2 09/09/2016 09:01AM
Last Post by Wurstnase

Benefits of the different firmwares?

by MilloMille
1,309 6 09/08/2016 12:22PM
Last Post by dc42

Arduino Mega2560 only shows as "other device" in the devise manager

by MilloMille
3,179 4 09/08/2016 07:20AM
Last Post by Dust

Prusa i3 board mega2560 motors just go one way

by SkyloSowalker
532 5 09/07/2016 12:43PM
Last Post by SkyloSowalker

My LCD doesn't display anything just turn blue

by SkyloSowalker
1,285 6 09/02/2016 05:13PM
Last Post by SkyloSowalker

Extruding issue - motor cannot extrude

by JedzieMiZmordy
463 2 08/23/2016 07:43PM
Last Post by frankvdh

M120/M121, M98 Pnnn and Tn with tfreeN.g tpreN.g tpostN.g

by Sergio
525 3 08/22/2016 09:03AM
Last Post by Sergio

Repetier / Marlin question (Newbie)

by Replace
1,286 6 08/21/2016 10:39AM
Last Post by VJain

Endstops not triggered and more... Attachments

by adenton
769 4 08/19/2016 02:09AM
Last Post by Anonymous User

Marlin, RAMPS 1.4 and SevenSwitch - pin changes

by RGN01
2,980 9 08/19/2016 01:15AM
Last Post by prashantdshinde

X/Y axis stretched, Z axis fine

by reprapscrub
469 4 08/17/2016 06:28PM
Last Post by dc42

Duet - RepRapFirmware - Z min endstop ignored

by andematt
2,045 4 08/08/2016 02:07AM
Last Post by dc42

M84 [motors off] and RRF behavior issue

by o_lampe
512 1 08/05/2016 07:22AM
Last Post by o_lampe

Moving from Marlin to repetier failed!

by Tinchus
785 4 07/17/2016 09:40AM
Last Post by ntoff

Afinibot A3 Firmware help request Attachments

by TTouneyA3
1,052 1 06/27/2016 08:13AM
Last Post by TTouneyA3

Feedrate and Timer Interrupt Issues on 7 Axis Machine

by kent16
482 4 06/14/2016 01:36PM
Last Post by kent16

Retraction after M0

by krondor12
465 3 06/03/2016 11:06PM
Last Post by krondor12

Discussion of new M600 Change Filament command in Marlin firmware

by buildrob
11,275 13 05/31/2016 11:18PM
Last Post by krondor12

Repetier Firmware summary/flow chart

by galaxyman7
711 1 05/31/2016 04:15PM
Last Post by galaxyman7