Welcome! Log In Create A New Profile

Advanced

Sanguino(lolu)

The Sanguino is an extension of the popular Arduino board designed and developed by Zach Hoeken et.al. for the RepRap Research Foundation. 
Subject Views Posts Last Post

Sanguinololu power problem

by Ebdac
2,618 19 10/11/2016 12:33PM
Last Post by Ebdac

Sanguinololu with at1284p

by joaoabs
2,555 4 08/19/2016 01:58AM
Last Post by Anonymous User

1284P Fuse settings confirmation?

by ipper
2,038 8 08/19/2016 01:58AM
Last Post by Anonymous User

Sanguinololu 1.3a Huxley connection problem

by Dam
1,455 14 08/19/2016 01:58AM
Last Post by Anonymous User

Verifying bootloader and/or firmware on Sanguinololou with ATMega1284P

by cpnbnanamn
2,630 15 06/29/2016 01:15AM
Last Post by Anonymous User

`.text' will not fit in region `text' during compile of firmware

by graybeardtx
4,134 2 06/17/2016 03:12PM
Last Post by graybeardtx

Need AVRDUDE guru/bootloader help

by graybeardtx
965 2 06/09/2016 01:24PM
Last Post by graybeardtx

Arduino does not show my Sanguino board

by scubi
26,812 27 06/05/2016 03:35PM
Last Post by graybeardtx

MAXTEMP Error

by Gadget
2,404 5 05/16/2016 03:23PM
Last Post by Lennie1972

problem with sanguinololu

by Dschiri1
2,015 4 04/29/2016 07:58AM
Last Post by MCcarman

Working, then not, now 7805 is hot ;(

by mustache
981 10 03/12/2016 11:26AM
Last Post by mustache

Help with Firmware upload

by Mellin
829 4 02/16/2016 12:56AM
Last Post by enif

Hesine Melzi 2.0, marlin firmware upload issue

by Muleo
5,872 11 02/09/2016 05:12AM
Last Post by toasthall

Need help with sanguino

by IronG
836 4 02/06/2016 11:12AM
Last Post by may

Does this also Melzi v2.0 for Huxley?

by herisuprapto
776 4 01/14/2016 10:54PM
Last Post by herisuprapto

LCD resets / blanks out when I touch the Ground

by nipid
827 1 01/09/2016 09:21AM
Last Post by nipid

RepRapPro Huxley (Sanguinololu) + LCD SainSmart Problem

by MaxTex
971 2 01/01/2016 05:26AM
Last Post by Dust

Puzzle: Analog inputs work with E3D PT100 but cannot read normal thermistor

by pyrophreek
833 1 12/25/2015 01:45AM
Last Post by pyrophreek

Melzi v2: Motor current on the z axis that is not 0,6V

by herisuprapto
794 1 12/16/2015 11:49PM
Last Post by herisuprapto

Prontoface not connecting

by Keithrhodes
675 4 12/08/2015 06:41PM
Last Post by Dust
This topic has been moved.

euroway RipRep prusa i3 3d Printer?????

by yar60
    This topic has been moved.

Melzi V2 for laser engraving

by Mono3D
791 1 11/28/2015 03:07PM
Last Post by Mono3D

Hesine Melzi 2.0 arduino source files

by Geartech
902 4 11/07/2015 03:48AM
Last Post by SirUli

Problem with my sanguinololu..

by glub0x
1,586 14 11/06/2015 01:38AM
Last Post by enif

Problems after swapping drivers

by drewby07
525 3 10/29/2015 09:35AM
Last Post by drewby07

Shorted out pololu?

by drewby07
502 2 10/24/2015 03:34AM
Last Post by Dust

Problems with Sensor

by Naesstrom
999 3 10/08/2015 04:17PM
Last Post by Naesstrom

Can't connect to Melzi, but uploading firmware works fine!

by MBX
668 3 09/13/2015 04:49PM
Last Post by MBX

Melzi upload problem

by Shohart
4,095 6 08/09/2015 02:57AM
Last Post by romankr

Melzi V2.0 board Repetire question

by Geartech
828 1 07/31/2015 04:53PM
Last Post by Geartech