Welcome! Log In Create A New Profile

Advanced

Sanguino(lolu)

The Sanguino is an extension of the popular Arduino board designed and developed by Zach Hoeken et.al. for the RepRap Research Foundation. 
Subject Views Posts Last Post

reprap host software cant communicate with board

by bergsprekken
3,493 18 04/08/2015 05:21AM
Last Post by gigimax

arduino cannot upload script

by romeo2die
926 5 03/24/2015 09:31AM
Last Post by romeo2die

Problem with Temperature Sensor

by arget888
557 7 03/20/2015 05:03PM
Last Post by Minimaker

Help on sanguinolulu v1.3

by sarf2k4
645 14 03/19/2015 09:08PM
Last Post by sarf2k4

Diagnozing Sanguinololu instructions?

by Minimaker
456 1 03/15/2015 04:36PM
Last Post by Minimaker

Connected Panelolu2 the wrong way

by Tomin
508 9 03/14/2015 11:54AM
Last Post by Tomin

Melzi stops at last 3-5mm after firmware update [solved]

by ieroglif
406 2 02/04/2015 06:46PM
Last Post by ieroglif
This topic has been moved.

Pronterface won't connect anymore Attachments

by Imhotep
    This topic has been moved.

Sanguinololu firmware upgrade issues

by prof braino
432 2 01/24/2015 07:03PM
Last Post by prof braino

Melzi 2.0 fuses and Marlin versions ?

by mr.sneezy
1,161 5 01/13/2015 07:31AM
Last Post by mr.sneezy

Melzi 2.0 and the micro stepping links ?

by mr.sneezy
772 1 01/12/2015 07:51AM
Last Post by mr.sneezy

heatbed issue

by scanboy
457 1 01/08/2015 02:33PM
Last Post by scanboy

Sanguinololu Atmega1284p - 1-wire device integration

by madi86
495 2 12/04/2014 10:04PM
Last Post by Dust

best practise for wiring heat bed via sevenswitch

by Stemer114
1,733 8 11/17/2014 05:20PM
Last Post by Stemer114

Melzi Board pinout and SD Slot

by Arakon
3,522 9 11/14/2014 05:19PM
Last Post by Mendel90

Any recommendations on a budget LCD screen.

by scubaguy
610 1 11/07/2014 01:22PM
Last Post by scubaguy

Newbie question. Should I update my firmware or bootloader? Which one.

by scubaguy
498 4 11/04/2014 01:06PM
Last Post by scubaguy

No Com Port

by bgrieco
593 3 10/22/2014 12:21AM
Last Post by AlexCphoto

[done] SL 1.3 pauses or disconnects mid-print

by imitation
2,616 17 10/15/2014 11:32PM
Last Post by KickMe0869

Sanguinololu 1.3a usb issue

by ts87
1,149 4 10/10/2014 04:30AM
Last Post by droftarts

FUSE JTAG 1284P

by farias
502 3 10/10/2014 02:15AM
Last Post by Dust

i've got endstops and X axis issues

by BotomUp
1,064 7 10/02/2014 07:28PM
Last Post by farias

Sanguinlolu USB Device Descriptor request failed - Windows 8.1

by diegocamp
955 1 09/13/2014 09:29AM
Last Post by diegocamp

switching 5v regulator

by sodonnell
396 3 08/03/2014 11:36AM
Last Post by sodonnell

Sanguinololu has 2.5v on the 12v side

by makeme
740 4 08/02/2014 08:49PM
Last Post by sodonnell

Heater not heating up above 140C

by AnandMG
526 3 07/23/2014 09:46PM
Last Post by gabemedina23

Sanguinololu firmware and enabling eeprom

by jwhitmore
751 6 07/22/2014 06:24PM
Last Post by jwhitmore

Printer does not move in Z direction on large prints, suspect motherboard

by bujholm
380 4 07/19/2014 07:08AM
Last Post by Traumflug

Should i add additional 12v for each motor

by ts87
336 2 07/16/2014 02:16AM
Last Post by Dust

Unable to upload firmware

by Jarpische
458 3 07/14/2014 05:10PM
Last Post by Jarpische