Welcome! Log In Create A New Profile

Advanced

Sanguino(lolu)

The Sanguino is an extension of the popular Arduino board designed and developed by Zach Hoeken et.al. for the RepRap Research Foundation. 
Subject Views Posts Last Post

Sanguinololu 1.3a and Panelolu2 acting strange

by AriS
1,127 8 03/30/2014 05:11AM
Last Post by T3P3

Problems with Sanguinololu board

by JPT
1,136 4 03/19/2014 10:04AM
Last Post by JPT

Fried Sanguinololu? I shorted pins....

by brandxtc
1,042 4 03/18/2014 04:01AM
Last Post by GowthamJGR

Short circuited some pins on a stepstick, now Sanguinololu is broken (i think) Attachments

by Cagy
1,369 4 03/06/2014 03:22PM
Last Post by Cagy

2nd hand Sanguniololu 1.3a - Setup / Connection troubles

by LShearer
1,061 2 02/25/2014 03:14PM
Last Post by ram33

Did my motherboard die on first try? angry smiley

by miserovitch
790 1 02/16/2014 05:56AM
Last Post by miserovitch

sanguinololu and marlin thermocouple error

by ekaggrat
1,408 4 02/12/2014 10:12PM
Last Post by ekaggrat

Using L297/L298 with Sanguino

by AnandMG
1,429 8 02/05/2014 11:47PM
Last Post by learner_m

CIRCLES ARE OVAL?

by BelowYet
1,253 4 01/29/2014 08:34PM
Last Post by KingRahl

Sanguinololu extruder button?

by KingRahl
731 1 01/28/2014 08:50PM
Last Post by KingRahl

USB/Pronterface Connection issues.

by theruss007
998 2 01/17/2014 02:15PM
Last Post by morrist

Sanguinololu MOSFET hotend problem

by domak
797 1 01/13/2014 09:18AM
Last Post by domak

Melzi + Cooling fan = failure?

by HyraxAttax
2,312 5 01/13/2014 02:48AM
Last Post by qboney

Sanguinololu connection issues

by massimiliano
821 3 01/09/2014 07:56AM
Last Post by Dust

increasing speed of Sanguinololu

by Saurabh Lanje
1,210 5 01/03/2014 04:32AM
Last Post by majic79

Sanguinololu 1.3a -stepper circuit wiring

by DR1983
833 2 12/30/2013 09:32PM
Last Post by Dust

sanguinololu reset by florescence

by shippo0708
616 2 12/29/2013 04:50PM
Last Post by Swooshman46

Sanguinololu 1.3a incorrect temperature readings

by Swooshman46
898 1 12/28/2013 09:59PM
Last Post by Swooshman46

If you keep failing to upload firmware, try this method as a last restort

by AnandMG
2,289 2 12/25/2013 12:00PM
Last Post by archy587

z motors going forward then reverse randomly

by beverageexpert
822 3 12/22/2013 10:05PM
Last Post by beverageexpert

Can a k type thermocouple be used with Marlin and a Sanguinololu 1.3a

by ktech162
3,198 4 12/18/2013 09:13PM
Last Post by ktech162

Mechanical Endstop problem HELP PLEASE Attachments

by nickuk30
2,294 2 12/16/2013 04:29AM
Last Post by Dust

Stepper motors going back and fourth, not much else. Attachments

by prusanoob
826 2 12/15/2013 08:51AM
Last Post by prusanoob

Are the Hotend and Hotbed pins locked?

by dnhkng
1,047 1 12/05/2013 04:19AM
Last Post by dnhkng

Is it safe to connect a board configured for a standard prusa to a Huxley?

by GreatestApe
721 1 12/04/2013 11:34AM
Last Post by GreatestApe

Extruder Motor Not Working

by Flightless
1,384 6 11/15/2013 01:42AM
Last Post by Flightless

trouble shooting from the ground up

by Naturesyouth
664 4 11/09/2013 08:50AM
Last Post by Naturesyouth

Melzi with no heat-bed temp

by Janne_E
1,015 2 11/07/2013 02:46AM
Last Post by Janne_E

Opto endstops and Marlin on Delta printer

by slorite
3,559 8 11/02/2013 07:43PM
Last Post by slorite

end stops (Marlin) not registering?!

by [email protected]
822 5 10/26/2013 09:50PM
Last Post by hcker2000