Welcome! Log In Create A New Profile

Advanced

Sanguino(lolu)

The Sanguino is an extension of the popular Arduino board designed and developed by Zach Hoeken et.al. for the RepRap Research Foundation. 
Subject Views Posts Last Post

USB/Pronterface Connection issues.

by theruss007
759 2 01/17/2014 02:15PM
Last Post by morrist

Sanguinololu MOSFET hotend problem

by domak
551 1 01/13/2014 09:18AM
Last Post by domak

Melzi + Cooling fan = failure?

by HyraxAttax
1,782 5 01/13/2014 02:48AM
Last Post by qboney

Sanguinololu connection issues

by massimiliano
596 3 01/09/2014 07:56AM
Last Post by Dust

increasing speed of Sanguinololu

by Saurabh Lanje
929 5 01/03/2014 04:32AM
Last Post by majic79

Sanguinololu 1.3a -stepper circuit wiring

by DR1983
603 2 12/30/2013 09:32PM
Last Post by Dust

sanguinololu reset by florescence

by shippo0708
389 2 12/29/2013 04:50PM
Last Post by Swooshman46

Sanguinololu 1.3a incorrect temperature readings

by Swooshman46
638 1 12/28/2013 09:59PM
Last Post by Swooshman46

If you keep failing to upload firmware, try this method as a last restort

by AnandMG
1,868 2 12/25/2013 12:00PM
Last Post by archy587

z motors going forward then reverse randomly

by beverageexpert
548 3 12/22/2013 10:05PM
Last Post by beverageexpert

Can a k type thermocouple be used with Marlin and a Sanguinololu 1.3a

by ktech162
2,409 4 12/18/2013 09:13PM
Last Post by ktech162

Mechanical Endstop problem HELP PLEASE Attachments

by nickuk30
1,572 2 12/16/2013 04:29AM
Last Post by Dust

Stepper motors going back and fourth, not much else. Attachments

by prusanoob
600 2 12/15/2013 08:51AM
Last Post by prusanoob

Are the Hotend and Hotbed pins locked?

by dnhkng
756 1 12/05/2013 04:19AM
Last Post by dnhkng

Is it safe to connect a board configured for a standard prusa to a Huxley?

by GreatestApe
430 1 12/04/2013 11:34AM
Last Post by GreatestApe

Extruder Motor Not Working

by Flightless
1,134 6 11/15/2013 01:42AM
Last Post by Flightless

trouble shooting from the ground up

by Naturesyouth
446 4 11/09/2013 08:50AM
Last Post by Naturesyouth

Melzi with no heat-bed temp

by Janne_E
760 2 11/07/2013 02:46AM
Last Post by Janne_E

Opto endstops and Marlin on Delta printer

by slorite
2,962 8 11/02/2013 07:43PM
Last Post by slorite

end stops (Marlin) not registering?!

by [email protected]
598 5 10/26/2013 09:50PM
Last Post by hcker2000

Sanguinololu not working standalone

by ax2013
700 2 10/25/2013 03:18PM
Last Post by ax2013

Board hangs

by andreykyz
544 2 10/13/2013 08:00PM
Last Post by frontier204

using a second sanguinolulu to expand extruders

by prof111
876 3 09/24/2013 09:33AM
Last Post by prof111

End Stop Issue , mechanical end stop 1.2

by xblack0
764 2 09/24/2013 08:11AM
Last Post by slymike

Hotend always on

by Scaf_13
496 1 09/18/2013 10:05AM
Last Post by Scaf_13

Heatsink shorted pololu, sanguino can no longer connect

by Candar
738 5 09/11/2013 07:36PM
Last Post by Candar

Sanguinololu: Sanguino + Pololus - Rev 0.7 hot smiley Attachments   (Pages: 1 2)

by joe m
7,839 52 09/07/2013 04:56AM
Last Post by papakel

gen3 Temperature.h:331: error: 'bedtemptable' was not declared in this scope

by hellorous
505 2 09/06/2013 07:33AM
Last Post by Traumflug

Connecting Problems Prusa i3 with Sanguinololu

by Mechanic
1,832 6 09/05/2013 05:23PM
Last Post by papakel

Problem with Power Supply

by arget888
925 5 08/30/2013 07:34AM
Last Post by arget888