Welcome! Log In Create A New Profile

Advanced

Next Wave Electronics Working Group

Guys? Gals? All of you are devs. This is development. 
Subject Views Posts Last Post

Gen6 (2012 version) no response Attachments

by Replace
2,914 6 08/25/2014 08:00AM
Last Post by Replace

Mosfet Unavailable

by Aj53
3,028 5 07/28/2014 08:39AM
Last Post by Aj53

SainSmart Melzi

by WOOK111
3,587 8 07/26/2014 01:31PM
Last Post by WOOK111

regarding marlin & brownout fuses and pin numbers for fans etc.

by terramir
2,734 2 07/04/2014 06:35AM
Last Post by Traumflug

seven switch what would cause it to be always on just power connected?

by terramir
2,671 2 07/03/2014 08:17AM
Last Post by Traumflug

Gen7 stacking boards

by heron
2,790 2 06/29/2014 06:44AM
Last Post by Traumflug

Gen6 5V power supply is oscillating.

by droftarts
3,694 10 06/18/2014 03:58PM
Last Post by s10blazed

Atmega Programmer

by AriesPrinters
2,633 2 06/15/2014 07:39AM
Last Post by Traumflug

Gen7 Dual Extruder

by xoan
2,797 19 05/30/2014 05:32AM
Last Post by xoan

firmware

by formulavee
2,701 5 05/07/2014 04:59AM
Last Post by Traumflug

Gen 7 1.5 problem

by formulavee
2,730 3 05/06/2014 07:10AM
Last Post by formulavee

LCD 2004 Megatronics

by Pepejans
4,975 9 04/28/2014 12:14PM
Last Post by Mars one

Do you need the mosfets?

by formulavee
2,683 2 04/25/2014 12:01AM
Last Post by Dust

Generation 7 LCD + SD pinouts   (Pages: 1 2 3)

by peter6960
14,501 73 04/22/2014 02:57AM
Last Post by sonex128

Smart 20x4 LCD controller and Megatronics 2.0 problem

by darneg
3,579 5 04/07/2014 08:35AM
Last Post by DeuxVis

Dual Extruder Re-Spin of Gen7-AVR1.5

by SteveNovakov
2,422 3 03/09/2014 01:07AM
Last Post by SteveNovakov

Gen7 Brushless ESC

by formulavee
2,765 4 02/28/2014 12:26AM
Last Post by NewPerfection

Firmware Upload Gen7

by iamay
2,562 1 01/25/2014 03:16PM
Last Post by iamay

Gen 7 Ver 1.5 Endstop Pull up resistor.

by hobergenix
3,202 7 01/04/2014 04:35PM
Last Post by hobergenix

Gen7 v1.5 1284P Bootloader Fubar'd?

by MeMadMax
1,136 6 12/29/2013 03:52PM
Last Post by twoduck

24v thru Conn3

by MeMadMax
2,207 5 12/27/2013 03:17AM
Last Post by Traumflug

Gen 7, AVR 1.5 board, steppers not turning/working

by threemicrons
2,353 4 11/29/2013 06:30PM
Last Post by MeMadMax

Gen 7, 1.5v AVR board, MCP2200 USB-TTL converter not working on Win XP 32bit SP2

by threemicrons
2,108 3 11/28/2013 10:28AM
Last Post by threemicrons

Couple of issues.

by MeMadMax
1,617 10 11/26/2013 04:42PM
Last Post by MeMadMax

New to Gen7, not to Microcontrollers

by majic79
1,381 10 11/17/2013 05:55PM
Last Post by majic79

Endstops won't work Gen 7(1.4.1)/Teacup

by iamay
1,226 2 11/15/2013 03:09AM
Last Post by iamay

gen 7 boothloader trouble

by dean
1,318 5 11/14/2013 06:27AM
Last Post by MeMadMax

upgrading my board - 5+ hot ends

by vinneth
1,188 1 11/12/2013 11:45PM
Last Post by vinneth

AtMega 1284P-PU Getting hot Attachments

by davidsan242
1,077 5 11/12/2013 08:21AM
Last Post by Traumflug

serial not work on setuptest.pde example

by perlish
1,098 15 11/11/2013 09:32AM
Last Post by perlish