Welcome! Log In Create A New Profile

Advanced

Huxley

http://reprap.org/wiki/Huxley Huxley is like Mendel, only smaller and cuter. 
Subject Views Posts Last Post

Hot end cable needs to be shielded?

by bob.lokerse
1,839 3 09/23/2017 05:16AM
Last Post by bob.lokerse

Huxley due all 8mm rod request

by Yoko
1,472 1 03/09/2017 11:49AM
Last Post by Yoko

Techzone Huxley Rebuild Help Attachments

by ajsmcs
729 2 02/10/2017 12:26PM
Last Post by ajsmcs

Huxley CoreXZ Attachments

by diggory_venn
1,334 1 12/01/2016 12:24PM
Last Post by diggory_venn

Broke the blades on the hot end fan

by jmknox
606 4 11/26/2016 02:56PM
Last Post by jmknox

Huxley on Facebook

by herisuprapto
739 1 11/22/2016 09:37AM
Last Post by herisuprapto

Leveling Y-bed plane

by Kaho_tam
711 1 11/13/2016 12:42PM
Last Post by Kaho_tam

Instructions for an old Huxley

by SDuck
988 6 08/26/2016 02:42PM
Last Post by SDuck

Original Huxley build questions

by Dam
805 6 08/17/2016 07:18AM
Last Post by DeuxVis

Broken Bed- Where to get replacement?

by eggbowl
933 4 04/11/2016 01:47AM
Last Post by dc42

Pronterface bed target temp spike

by eggbowl
968 2 03/09/2016 09:41PM
Last Post by eggbowl

Proximity sensor problems

by Andreas15
933 2 03/04/2016 05:08AM
Last Post by dc42

RepRapPro Huxley Duo Z Homing doesn't work

by archieroques
1,053 7 02/28/2016 10:06AM
Last Post by dc42

Converting melzi to duet

by ebola0
1,014 2 02/16/2016 01:54PM
Last Post by dc42

Finishing old Huxley Build (Serial number #20?)

by Pat McD
2,735 5 01/18/2016 07:56AM
Last Post by Dust

Which to replace Melzi mainboard with, the Duet or the Smoothieboard?

by ebola0
1,984 4 01/15/2016 01:27PM
Last Post by dc42

Both motors on the z axis rotates sometimes only one

by herisuprapto
1,235 5 01/12/2016 09:34AM
Last Post by herisuprapto

Thermistor

by Kaho_tam
1,180 2 12/12/2015 02:40AM
Last Post by dc42

Paper under Kapton tape for bed levelling on Huxley Duo

by archieroques
1,513 5 10/17/2015 06:44AM
Last Post by archieroques

Reprappro-huxley Parts detail

by antony
2,842 4 10/15/2015 05:16PM
Last Post by droftarts

Huxley duo heat bed

by Kaho_tam
1,534 3 10/05/2015 02:35PM
Last Post by Kaho_tam

Huxley Duo X-carriage crashes into Z-axis when homing

by EJC91
1,744 5 09/15/2015 06:25AM
Last Post by EJC91

Proximity sensor not providing anticipated output

by mattie
1,918 3 07/28/2015 03:57AM
Last Post by mattie

Huxley duo with 1.04 firmware: slow movements in print & calibration

by hieronymousch
2,282 2 06/09/2015 04:55AM
Last Post by droftarts

Questions Concerning Huxley Extruder Drive

by TSchmidt
2,267 1 06/06/2015 02:16AM
Last Post by TSchmidt

Huxley dual extruder upgrade ?

by fujisama
1,806 6 05/25/2015 07:46AM
Last Post by ReDeathRay

Temperature for Bed and Extruder way too low Attachments

by KennethY89
2,468 7 05/17/2015 09:51PM
Last Post by KennethY89

[solved] Filament boils, temp never shows above 180

by mikerr
2,351 1 05/17/2015 07:18PM
Last Post by mikerr

Hot end shuts off when reaching target

by jeffthompson
2,134 4 05/07/2015 03:25PM
Last Post by dc42

Huxley Duo and Firmware 1.04 [axis homing, bed leveling, orthogonal axis calibration, heating] -- my experiences and questions.

by teleman
2,804 7 05/03/2015 08:48AM
Last Post by Will_Keiz