Welcome! Log In Create A New Profile

Advanced

Huxley

http://reprap.org/wiki/Huxley Huxley is like Mendel, only smaller and cuter. 
Subject Views Posts Last Post

first connection problem

by ddavide88
2,201 7 04/16/2015 08:25AM
Last Post by droftarts

Upgrade to 1.04

by jmknox
2,261 6 03/27/2015 10:39AM
Last Post by jmknox

Colour touch screen control panel for Huxley Duo

by dc42
2,358 1 03/27/2015 06:02AM
Last Post by dc42

Need Help! Attachments

by needhelp101
2,135 9 03/20/2015 03:55PM
Last Post by 3Dmaker4U

Huxley duo wiring loom

by pd62
2,088 3 03/10/2015 04:50PM
Last Post by pd62

Got troubles with my Huxley He3d hot end

by smartwong
2,150 2 03/10/2015 03:51AM
Last Post by csambrook

Settings to print new parts

by jmknox
2,214 3 02/14/2015 05:04PM
Last Post by jmknox

Cooling Fan on a Melzi Board

by adilmalik
1,773 3 02/03/2015 03:29PM
Last Post by Jokek

Unsure how to secure belt overlap in belt clamp

by KennethY89
2,524 5 01/17/2015 12:39AM
Last Post by KennethY89

Huxley Duo - Cooling fan - NOT hothead fan

by jmknox
2,609 7 01/09/2015 06:53AM
Last Post by droftarts

Problems with Z-axis moving in one direction, pls help!!

by Durac3ll
2,511 4 01/04/2015 09:40AM
Last Post by Durac3ll

Huxley Melzi firmware problem

by RobertEdwards
2,036 8 01/04/2015 06:09AM
Last Post by peter_xm

Y axis jittering on first layer Attachments

by ThePhilStrongProject
2,221 2 12/22/2014 03:57PM
Last Post by 3Dmaker4U

Help a non-techie with 4 issues with his Huxley

by KennethY89
2,314 4 11/26/2014 02:40PM
Last Post by 3Dmaker4U

Huxley - Ubuntu USB driver issue

by [email protected]
2,663 6 11/03/2014 02:16PM
Last Post by [email protected]

Bringing my Huxley back to life

by rupert
2,299 5 10/29/2014 06:05AM
Last Post by rupert

Fried Zaxis stepper motor driver

by RobertEdwards
2,161 3 10/07/2014 09:50PM
Last Post by RobertEdwards

Huxley Dual Head Mod

by rainingheavy
2,308 10 09/27/2014 12:39PM
Last Post by rainingheavy

Heatbed does not heat

by MattMiller
3,509 13 09/26/2014 11:23PM
Last Post by BenZ

Lasercut Frog

by Dave84
1,933 3 09/23/2014 01:11PM
Last Post by Dave84

Heatbed won't turn off

by villainous
2,956 7 08/28/2014 12:15AM
Last Post by 3Dmaker4U

Thanks everyone! Attachments

by KD0SKH
820 3 08/24/2014 09:34AM
Last Post by Phuzzy Logic

Huxley control board

by Sean Eldridge
2,905 3 08/07/2014 04:35AM
Last Post by Traumflug

Huxley heatbed connect to Ramps 1.4

by rainingheavy
2,097 8 08/01/2014 02:10PM
Last Post by rainingheavy

Rescue a stalled build!!!

by timmy
992 6 07/23/2014 02:27AM
Last Post by timmy

Fried chip when i connected power the first time.

by ghazz
1,598 7 07/18/2014 03:19PM
Last Post by 3Dmaker4U

Too much filament

by topias5
1,217 2 07/13/2014 08:06AM
Last Post by 3Dmaker4U

Adding a Fan

by PatrickT
1,013 4 07/07/2014 09:48AM
Last Post by PatrickT

Print quality degrading after ~15 layers

by ThePhilStrongProject
1,052 5 07/01/2014 09:52AM
Last Post by ThePhilStrongProject

Upgrading firmware to later/latest Marlin

by epatel
820 8 06/11/2014 11:33AM
Last Post by alvin