Welcome! Log In Create A New Profile

Advanced

Huxley

http://reprap.org/wiki/Huxley Huxley is like Mendel, only smaller and cuter. 
Subject Views Posts Last Post

can someone help me with my printer Attachments

by Reece
939 3 05/31/2014 01:14AM
Last Post by sarazhang

Fan stops when I start print

by Harvey
1,335 5 05/29/2014 07:06AM
Last Post by droftarts

[Solved] Using RAMPS with Huxley

by fujisama
959 1 05/27/2014 08:02AM
Last Post by fujisama

Huxley: Hotend and Bed will not heat up

by Alcestis
864 1 04/26/2014 04:22PM
Last Post by Alcestis

Overheating power supply on large prints

by roady001
1,436 8 04/04/2014 08:57AM
Last Post by roady001

Problems with either extruder motor or circuit board

by Sean Eldridge
1,589 8 03/07/2014 09:53AM
Last Post by Sean Eldridge

Huxley bed thermistor Attachments

by paulnd
909 2 02/16/2014 04:38PM
Last Post by epatel

search plan for hotend Huxley

by Upsi
683 3 02/16/2014 07:07AM
Last Post by Upsi

New to Huxley : Z probe

by paulnd
1,704 6 02/15/2014 09:48AM
Last Post by epatel

Is sprinter FW jumping gcodes?

by epatel
533 4 02/14/2014 10:50AM
Last Post by epatel

Help with Huxley PCB

by reprapnewbie
479 2 02/13/2014 06:11AM
Last Post by epatel

Heated Resistor Problem

by PatrickT
1,018 3 01/26/2014 09:56AM
Last Post by PatrickT

Timing belt upgrade question

by Physics_Dude
1,171 7 01/18/2014 12:04PM
Last Post by droftarts

I think i fried my board sad smiley

by warderoid
1,192 3 01/12/2014 12:40PM
Last Post by 3Dmaker4U

Techzone Huxley woes

by KD0SKH
934 5 12/26/2013 05:22PM
Last Post by KD0SKH

Extruder drive assembly Attachments

by AlexT
544 2 12/21/2013 07:37PM
Last Post by droftarts

"Empty Space" Attachments

by herisuprapto
1,160 16 12/18/2013 08:25AM
Last Post by herisuprapto

Is Huxley capable to print its own parts???

by Suljo
2,119 17 12/09/2013 01:44AM
Last Post by Suljo

MOSFET for Huxley HeatBed Attachments

by Suljo
1,024 1 11/28/2013 04:26PM
Last Post by Suljo

Infill Problem

by ItsRyanBeck
734 2 11/23/2013 05:46PM
Last Post by Suljo

Printing problem

by zache51
679 5 11/20/2013 07:04PM
Last Post by Suljo

M3 8mm hobbed bolt ??

by Stevestorr
695 2 11/09/2013 03:03PM
Last Post by Stevestorr

Timing belt for huxley

by squeeks
2,015 13 11/09/2013 04:58AM
Last Post by tomf2002

Hot end assembly Attachments

by tristan.kemp
546 3 11/06/2013 09:57AM
Last Post by tristan.kemp

Huxley sled dimensions ??

by Stevestorr
1,097 4 10/26/2013 06:01PM
Last Post by Stevestorr

Reprappro Huxley 19v power supply

by slice396
1,036 2 10/21/2013 06:01PM
Last Post by Phuzzy Logic

How can I avoid these artifices on the walls of prints? Attachments

by Physics_Dude
913 4 10/17/2013 07:43PM
Last Post by Suljo

how long is your Bowden Tube ?

by DaveS
609 2 10/16/2013 07:00PM
Last Post by tomf2002

Problem with reprappro Huxley after updating firmware.

by Hugis
1,298 8 09/28/2013 07:53AM
Last Post by droftarts

Heatbed gets too warm.

by animator75
1,011 8 08/30/2013 07:00PM
Last Post by GreatestApe