Welcome! Log In Create A New Profile

Advanced

Huxley

http://reprap.org/wiki/Huxley Huxley is like Mendel, only smaller and cuter. 
Subject Views Posts Last Post

Reprapro huxley, temperature stuck at 86 °c

by deff
1,044 1 05/17/2013 06:46PM
Last Post by deff

Huxley becoming non-responsive mid-print

by LarsIslander
1,018 2 05/12/2013 07:11AM
Last Post by LarsIslander

Hot end comes on full power as soon as Huxly is plugged in.

by LarsIslander
883 2 05/06/2013 09:25AM
Last Post by LarsIslander

Resistor heating up quickly then blowing out

by Harry
3,414 13 05/06/2013 07:06AM
Last Post by LarsIslander

Extruder skipping steps

by markusking
1,642 5 04/19/2013 04:48AM
Last Post by markusking

Vas, bumps and cracks Attachments

by herisuprapto
880 4 04/16/2013 03:43PM
Last Post by DeuxVis

Power supply failing after short while

by halfvoxel
1,991 10 04/12/2013 04:16AM
Last Post by Inquisitor

2 problems

by markusking
756 3 04/10/2013 02:20PM
Last Post by markusking

Help with calibration Attachments

by vasko
892 6 04/04/2013 12:23PM
Last Post by vasko

Techzone Huxley unusable... is a fraud???   (Pages: 1 2)

by immaginaecrea
6,248 42 03/24/2013 09:29PM
Last Post by travistag

Extruder Fitting

by Lawrence_
756 2 03/22/2013 04:47AM
Last Post by Inquisitor

cheap ptfe tubing

by nikbjo
967 2 02/25/2013 03:45AM
Last Post by savio

heatbed heats up when off

by nicholasreiser
917 7 02/22/2013 02:42PM
Last Post by nicholasreiser

Making a RepRapPro Huxley

by fireemblem20
2,493 6 02/18/2013 10:14AM
Last Post by SallyRepRap

calibration huxley Attachments

by adnanserim
1,107 3 02/14/2013 06:06AM
Last Post by nophead

Reprappro huxley, setting e steps

by smartdev
943 2 02/10/2013 07:48AM
Last Post by smartdev

reprappro huxley heat bed temperature not setting

by smartdev
1,103 5 02/09/2013 12:32PM
Last Post by smartdev

Doubt in RepRapPro Huxley Commissioning

by pinto.chirayil
1,152 2 02/04/2013 02:53PM
Last Post by Mike Whittaker

PID definitions

by nowhere.elysium
2,197 7 01/29/2013 11:00AM
Last Post by knicholes

New Electronics

by Atomhax
945 6 01/28/2013 06:12PM
Last Post by Atomhax

Temperatur starts at 503 Celcius

by fantom
950 8 01/15/2013 05:56AM
Last Post by fantom

Part hunt - IDC for ribbon cable to heated bed

by CJS62
1,226 6 01/12/2013 03:50PM
Last Post by CJS62

Techzone Huxley redesigned / modified parts.

by DeuxVis
2,640 21 01/11/2013 06:12AM
Last Post by DeuxVis

Smaller parts of Huxly in stl files that could be

by mcbig
765 2 01/11/2013 02:50AM
Last Post by mcbig

First prints with reprap, how to calibrate settings? Attachments

by Marsko
1,912 3 01/08/2013 09:35AM
Last Post by robertspil

My hot end thermistor input probably died...?

by Joghurt
1,370 5 01/07/2013 10:41AM
Last Post by satya

is M110 a source of problems?

by fantom
1,106 5 12/14/2012 04:26AM
Last Post by fantom

Huxley - Wiring (Step 7: Heated bed signal wires) Attachments

by herisuprapto
1,255 5 12/14/2012 02:10AM
Last Post by herisuprapto

discontinous printing Attachments

by fantom
1,060 19 11/20/2012 04:53PM
Last Post by fantom

TZ Huxely Basics? How do I tune this thing?

by Jojo
927 7 11/20/2012 08:22AM
Last Post by DeuxVis