Welcome! Log In Create A New Profile

Advanced

Huxley

http://reprap.org/wiki/Huxley Huxley is like Mendel, only smaller and cuter. 
Subject Views Posts Last Post

voltage input (off grid portable supply)

by suneil
989 1 11/19/2012 05:37PM
Last Post by suneil

Problems with PLA sticking to heated bed

by tristan.kemp
8,136 9 11/15/2012 11:28PM
Last Post by hobbean

TZH daubs, making droplets Attachments

by fantom
881 3 11/11/2012 04:54PM
Last Post by fantom

Limit for Z-axis speed

by fantom
798 3 11/07/2012 07:53AM
Last Post by fantom

slic3r can't slice many stl objects from Thingiverse

by fantom
1,442 4 11/03/2012 01:26PM
Last Post by fantom

TechZone Huxley mod to use J-Head Hotend

by ketil
1,389 1 10/28/2012 06:11PM
Last Post by ketil

Problems with Techzone Huxley kit

by mdedm
1,418 7 10/22/2012 12:37AM
Last Post by Jojo

SD card reader to TZ Huxley

by fantom
745 3 10/21/2012 02:17PM
Last Post by DeuxVis

Circuit diagram for Monotrinics aux. board

by fantom
754 2 10/21/2012 02:04PM
Last Post by DeuxVis

Z-axis out of scale

by fantom
1,651 29 10/19/2012 05:04PM
Last Post by fantom

Arduino functions not working

by engphysguy
740 1 10/18/2012 05:17PM
Last Post by engphysguy

M109 S215 ; wait for temperature to be reached kills TZ monotronics

by fantom
869 4 10/17/2012 06:04AM
Last Post by DeuxVis

Commissioning issues

by Margomael
822 6 10/09/2012 05:34AM
Last Post by DeuxVis

Axis stop responding during commissioning

by hobbean
662 2 10/07/2012 03:12AM
Last Post by hobbean

Stringy prints/blocked nozzle? Attachments

by chrisb
3,681 6 10/05/2012 07:15PM
Last Post by Sandy Noble

Y axis belt tensioner. Attachments

by Margomael
1,252 7 10/03/2012 10:00AM
Last Post by Margomael

Heated Bed issues - wrong temp. reading, not heating up

by Rhiath
2,376 2 09/22/2012 04:35AM
Last Post by danny5232

Help - Slice Setting - Skeinforge Profile Problem Attachments

by danny5232
917 1 09/21/2012 01:14PM
Last Post by danny5232

In need of new electronics for my Techzone Huxley

by ibbernik
1,070 13 09/21/2012 07:05AM
Last Post by DeuxVis

Huxley comprehensive bill of materials?

by maximue
1,016 1 09/12/2012 12:43PM
Last Post by maximue

X, Y, Z Home position not over build area

by Wilbertcs
855 3 09/04/2012 09:51AM
Last Post by Wilbertcs

Print Pause and Printer Stopped working

by ngajjar
1,479 1 08/29/2012 02:39AM
Last Post by ngajjar

For Sale New Huxley Assembled

by vf
855 1 08/23/2012 09:24AM
Last Post by vf

Techzone Motor runs HOT

by Atomhax
1,020 11 08/10/2012 03:15PM
Last Post by Atomhax

Noob error. Please ignore

by nowhere.elysium
829 1 08/07/2012 03:50PM
Last Post by nowhere.elysium

Noise from extruder motor

by Nimal
856 3 07/24/2012 05:34PM
Last Post by tom10122

X-axis skewed

by tom10122
1,062 1 07/24/2012 05:23PM
Last Post by tom10122

pid_i_max adjustment - nozzle wouldn't heat properly

by paddy10tellys
783 3 07/20/2012 08:13PM
Last Post by paddy10tellys

Pneumatic fittings for bowden cable - where can I get them?

by michaelc
1,770 5 07/09/2012 04:15PM
Last Post by michaelc

SD init fail

by paddy10tellys
4,571 5 06/22/2012 05:02PM
Last Post by paddy10tellys