Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

RAMPS 24v

by robvoi
285 2 01/31/2019 08:40PM
Last Post by Dust

full graphic smart lcd controller EXTERN SD CARD ADAPTER

by holala02
263 1 01/19/2019 01:51PM
Last Post by holala02

full graphic smart lcd controller NO SD CARD DETECTED FOR LONG CABLE

by holala02
224 1 01/19/2019 10:36AM
Last Post by holala02

Strange problem with Z axis

by Mikor
307 7 01/18/2019 12:33PM
Last Post by Mikor

Sdramps

by Shank man
210 4 01/16/2019 07:49AM
Last Post by Roberts_Clif

Ramps 1.4 heated bed not heating up

by Yoko
607 8 01/16/2019 04:57AM
Last Post by Yoko

Heatbed Automatically Heating up without setting temperature and reach more than 100 degree. Attachments

by Abdul Mannan
335 11 01/14/2019 07:54PM
Last Post by Abdul Mannan

Error: printer halted. kill (Make noise) Attachments

by Abdul Mannan
575 6 01/09/2019 01:11PM
Last Post by Abdul Mannan

X Motor Malfunction, Please Help

by CyberJupiter
247 3 12/30/2018 06:59PM
Last Post by CyberJupiter

MKS Gen L and RepRap display + Z axis travel

by aamcle
520 4 12/21/2018 12:23PM
Last Post by o_lampe

MKS Board and Display

by aamcle
320 3 12/21/2018 10:24AM
Last Post by aamcle

To whomever has Ramps 1.6 wiki page edit permissions

by AletheianAlex
333 4 12/15/2018 01:26PM
Last Post by dc42

5V pin reads too low with external power supply, arduino not working.

by patrik_g
396 8 11/22/2018 09:51AM
Last Post by patrik_g

SD not working due to length of cable

by kd6hq
277 6 11/16/2018 01:07PM
Last Post by VDX

Cannot upload marlin to arduino

by Izzat
311 3 11/12/2018 03:52PM
Last Post by Stephen6309

Heaters turning off after leveling

by rods87
317 1 11/05/2018 05:12AM
Last Post by rods87

RAMPS 1.6 BL Touch

by liminal1
985 3 11/02/2018 06:51AM
Last Post by liminal1

Re: Ramps 1.4

by ashokreddy424
349 3 10/26/2018 07:25PM
Last Post by Dust

Cant set 1/8 stepping - DRV8825

by welo78
311 3 10/13/2018 02:05AM
Last Post by o_lampe

RAMPS 1.4 and external mosfets

by darryn
1,457 9 10/10/2018 07:22AM
Last Post by darryn

Ramps 1.4 test firmware by AOG Attachments

by AngelOfGrief
3,095 4 10/08/2018 06:43PM
Last Post by MrAlvin

Makerbot Endstops / Wiring Kit / RAMPS 1.4 mismatch   (Pages: 1 2)

by Karmavore
20,015 58 10/04/2018 06:04PM
Last Post by jmaeding

Reverse engineering a CreatBot 2560 ramps style board

by Modmike
351 9 10/01/2018 01:14AM
Last Post by Dust

RAMPS board to control a standalone Prusa heat PCB

by Sramir27
228 2 10/01/2018 12:40AM
Last Post by o_lampe

"Error: printer halted. kill () called!" with RAMPS 1.4 shield

by Arduinius
1,130 7 09/21/2018 03:41PM
Last Post by Arduinius

Limit Switch Ground and shared wires

by CustomWebProgrammer
296 3 09/20/2018 12:17PM
Last Post by CustomWebProgrammer

Ramps 1.4 USB issue

by etacovda
402 2 09/12/2018 09:47AM
Last Post by Roberts_Clif

Stepper motors grinding

by HyperText404
478 4 09/09/2018 05:51PM
Last Post by HyperText404

Ramps and TMC2100 Attachments

by nick9one1
1,528 9 09/06/2018 05:59PM
Last Post by hotprinter

5V VCC and 12V AUX

by Preddy
380 2 09/03/2018 06:51PM
Last Post by Dust