Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

filament runout sensor

by swaroop
1,904 12 10/02/2017 09:05PM
Last Post by Roberts_Clif

reprapdiscount lcd controller cable lenght and , raspberry pi3

by Tinchus
360 1 10/01/2017 11:31PM
Last Post by Tinchus

RAMPS board pins vs GRBL board pins

by KM6VV
533 7 09/29/2017 06:50PM
Last Post by Dust

LCD Works on USB not on Power Source

by hapo1313
383 5 09/22/2017 12:17AM
Last Post by hapo1313

dual extruders on Ramps 1.4, only E0 is working. Attachments

by hokanp
418 5 09/21/2017 08:23AM
Last Post by Azilyss

Stepper compatibility with RAMPS 1.4 board and A4988 Drivers

by asdasd123
523 3 09/18/2017 11:17AM
Last Post by asdasd123

discount smart controller. adding commands.

by headsmess
381 4 09/12/2017 10:02AM
Last Post by headsmess

Would a RAMPS 1.4 benefit from a chipKIT Max32?

by HugoW
435 3 09/11/2017 04:12PM
Last Post by dc42

Shorted board, no enable to heater or fan mosfets

by mxaniac
450 5 09/08/2017 05:18PM
Last Post by mxaniac

D7

by Dust
250 3 09/06/2017 06:05PM
Last Post by Dust

Stepper motors won't move

by dlcomm
1,818 22 09/05/2017 06:03PM
Last Post by Bruk

Converting to RAMPS from Melzi

by Nick999
484 4 09/05/2017 04:35AM
Last Post by obewan

3d printer unable to power the heatbed and the hot end simultaneously.

by MMS
376 3 09/04/2017 06:10PM
Last Post by MMS

How to disable display?

by MakersMic
256 1 09/02/2017 09:16PM
Last Post by MakersMic

Common ground?

by jhelmstetter
228 2 08/30/2017 03:43PM
Last Post by obewan

Motors necessary for a cubic meter printer based off D-bot Attachments

by rodrigo
658 21 08/29/2017 10:58AM
Last Post by rodrigo

Weird issues of RAMPS converted Di3.

by ScarletImpaler
252 1 08/28/2017 08:32PM
Last Post by ScarletImpaler

Extruder Fan Question

by timtalk
262 4 08/28/2017 05:46AM
Last Post by Dust

Loud alarm and now the screen is blank

by Reyman
248 3 08/25/2017 03:52PM
Last Post by obewan

Measuring Current output to Stepper Motor

by rm446
3,748 7 08/24/2017 10:55PM
Last Post by Bruk

Replacing F1 fuse (5A) to support more powerful heater?

by paolo1968
281 3 08/22/2017 02:35AM
Last Post by o_lampe
This topic has been moved.

Prusa extruder mux

by Dust
    This topic has been moved.

Powering Ramps with 12V and Bed with 24V

by methesoul
880 3 08/18/2017 10:17AM
Last Post by tgmorris99

Ramps not powering with 12v only with 5v

by Darky112
366 6 08/18/2017 07:42AM
Last Post by Dust

Endstop question Attachments

by Matttheo
253 5 08/17/2017 05:21AM
Last Post by Matttheo

Ramps 1.4 motors not moving, checklist?

by HugoW
1,074 11 08/14/2017 02:58AM
Last Post by HugoW

Ramps 1.4 motors connection

by Francesco00
369 3 08/13/2017 06:18AM
Last Post by Ed would

Source current from D9 negative?

by lukec53
216 3 08/11/2017 03:30PM
Last Post by lukec53

Extending cables for display

by MakersMic
284 5 08/10/2017 03:53AM
Last Post by dc42

Makerbot Endstops / Wiring Kit / RAMPS 1.4 mismatch   (Pages: 1 2)

by Karmavore
15,671 56 08/08/2017 01:46PM
Last Post by max123