Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

Fuse selection for RAMPS

by HyperText404
286 4 06/07/2018 05:46PM
Last Post by MrAlvin

RAMPS 1.4 and HC05 Bluetooth communication

by QyKiske
704 5 06/06/2018 09:29AM
Last Post by QyKiske

Lost Z height issue.

by verb.zero
263 5 06/02/2018 11:58AM
Last Post by verb.zero

Multiple head beds

by Dhinesh ks
233 4 06/01/2018 01:12PM
Last Post by dc42

Rumba with TMC 2130 driver Attachments

by RodF
4,021 11 06/01/2018 12:36PM
Last Post by Nick999

Can I reuse my ramps board ?

by hichamom
292 5 05/27/2018 03:14AM
Last Post by o_lampe

BL Touch Power? (Large format setup, similar to Sparkcube v1.1XL) Attachments

by Batteau62
780 3 05/25/2018 03:45PM
Last Post by obewan

how to test the ramps board v 1.4

by hichamom
547 2 05/25/2018 02:52PM
Last Post by cozmicray

Ramps 1.4 - Multiple problems

by thastealth
329 3 05/18/2018 02:12AM
Last Post by o_lampe

Is It Possible to Custom Build a RAMPS with Space for 7 Stepper Drivers?

by Bryguy
463 6 05/15/2018 04:37AM
Last Post by VDX

Z Motors Not Strong Enough?

by ZackRP
357 2 05/11/2018 03:06AM
Last Post by o_lampe

RAMPS 1.4 connection with proximity sensor

by QyKiske
412 4 04/29/2018 02:48AM
Last Post by o_lampe

Voltage Breakdown after connecting Power supply

by Tejas Lingayat
543 13 04/20/2018 07:52AM
Last Post by Dust

Configure Marlin for a new LCD

by ILikeToEatYellowSnow
398 1 04/18/2018 10:08AM
Last Post by ILikeToEatYellowSnow

stepper motor vibrating instead of moving

by mcti
1,417 4 04/12/2018 01:01PM
Last Post by mcti

RAMPS 1.4 Wierid bed temperature behaivour.

by BortEngineer
870 6 04/12/2018 12:10PM
Last Post by BortEngineer

T1 and BED sensor pin invalid output

by beastro
324 4 04/10/2018 03:02AM
Last Post by beastro

Blinking LCD

by beastro
522 5 04/09/2018 01:37PM
Last Post by beastro

RAMPS 1.4 odd LCD failure.

by Alex_1234
371 4 04/08/2018 02:11AM
Last Post by o_lampe

Stpper Motor issue

by ZPRO Solutions
368 2 04/07/2018 10:03AM
Last Post by o_lampe

one stepper no longer moving.

by lapo
341 5 04/07/2018 01:49AM
Last Post by lapo

RAMPS and arduino mega 2560 crazy power problems

by miclowgunman
5,487 16 04/06/2018 03:38AM
Last Post by kumarmawana1

Ramps V1.4 without D2 1N4004 diode

by enrik0
629 4 04/06/2018 02:57AM
Last Post by o_lampe

RAMPS Schematic questions Attachments

by sinned
758 6 04/03/2018 11:41AM
Last Post by Rossos

RAMPS 1.4 Won't Power On with 12V PSU

by Fiyero88
1,371 7 04/02/2018 01:48PM
Last Post by sinned

RAMPS1.4 stop

by cozmicray
3,940 21 03/30/2018 06:27PM
Last Post by Rossos

RAMPS 1.4 with TMC2130's giving Overheating error on startup.

by Nicoolai
1,434 6 03/30/2018 05:59PM
Last Post by printer_dave

D8 as fan control?

by MakersMic
424 1 03/22/2018 11:17PM
Last Post by MakersMic

Fuse on Ramps 1.4 not sufficient for heated bed, need advice

by cthzi
436 5 03/21/2018 08:25AM
Last Post by cthzi

Ramps fd

by Falcondestroyer123
394 2 03/21/2018 04:34AM
Last Post by Dust