Welcome! Log In Create A New Profile

Advanced

Printing

Printing issues ... 
Subject Views Posts Last Post

Bottom layers do not want to adhere to vase mode walls?

by Ohmarinus
1,481 12 10/21/2020 01:28PM
Last Post by Ohmarinus

Printing a column Attachments

by NAP1947
716 5 10/19/2020 09:32AM
Last Post by NAP1947

Any 'good' experiences with PEI print surfaces?

by Ohmarinus
1,041 6 10/18/2020 10:51AM
Last Post by Roberts_Clif

3D printer communication issue

by BASH97
578 1 10/14/2020 10:21AM
Last Post by BASH97

problems with reprap discount smart controller

by marfin
629 1 10/08/2020 11:31AM
Last Post by marfin

Anet A8 Printer acting weird when send in a print???

by cam100100
3,322 24 09/30/2020 04:44PM
Last Post by NemesisCaine

BabySteps not working

by BorgCymru
632 1 09/25/2020 11:51PM
Last Post by BorgCymru

TronXY X5 first layer under extrusion

by mattXY
900 6 09/22/2020 06:19PM
Last Post by mattXY

right side of bed lifting Attachments

by gomja
640 4 09/22/2020 06:42AM
Last Post by MCcarman

PLA Viscosity Issues

by appdev007
620 3 09/16/2020 02:45AM
Last Post by Ohmarinus

Gaps in prints and printed object is not strong(breaking) Attachments

by bentech4u
803 9 09/15/2020 02:26PM
Last Post by bentech4u

Cleaning heated bed with acetone discovery

by Ohmarinus
596 1 09/15/2020 03:12AM
Last Post by Ohmarinus
This topic has been moved.

Delta printer surface artifacts Attachments

by Ohmarinus
    This topic has been moved.

Want very high extrusion multipliers

by newbierapper
552 5 09/10/2020 03:45PM
Last Post by newbierapper

Z axis not moving to next layer during print

by dani146
543 1 09/08/2020 03:15PM
Last Post by dani146

Screwed up printer after using Pronterface.

by JD1276
539 1 09/07/2020 04:30PM
Last Post by JD1276

Is PID tuning changed in RepRap v3? Attachments

by VladimirK
545 1 08/31/2020 03:37PM
Last Post by VladimirK

Failed to connect

by chriske
514 3 08/30/2020 01:15PM
Last Post by David J

RepRap Discount smart controller stopped working Attachments

by Rajesha9068
801 5 08/18/2020 05:24PM
Last Post by dlc60

Uneven Layering Attachments

by Simontheprinterman
536 1 08/17/2020 09:34PM
Last Post by Simontheprinterman

Creality CR-10 S5 with SKR 1.4 & BL-Touch: Aggressive Y-Axis (Loud Thump in travel)

by T-SquaredProductions
952 2 08/12/2020 10:20PM
Last Post by maboo

Silicone 600W bed heating is slow after being tuned

by VladimirK
609 3 08/09/2020 03:10PM
Last Post by VladimirK
This topic has been moved.

How to calibrate a gantry 3d printer

by akilesh
    This topic has been moved.

G29 Auto Bed Leveling Help Attachments

by dougaderly
479 1 08/07/2020 06:28PM
Last Post by dougaderly

Pronterface won't let heat up hotend past 260

by AlexPl
616 3 08/07/2020 04:33AM
Last Post by AlexPl

Mendel90 reborn.. with issues. Attachments

by Arakon
485 1 08/05/2020 07:01PM
Last Post by Arakon

Underextrusion while the printer is calibrated perfectly? Attachments

by Ohmarinus
812 4 08/01/2020 06:05PM
Last Post by Ohmarinus

Polycarbonate is brittle or I am doing something wrong? Attachments

by Khumarahn
584 8 07/30/2020 07:17PM
Last Post by Khumarahn

Different layer thickness problem

by VladimirK
475 1 07/28/2020 04:55PM
Last Post by VladimirK

Infinity Y 3D printer

by holala02
548 1 07/22/2020 10:17AM
Last Post by holala02