Welcome! Log In Create A New Profile

Advanced

Printing

Printing issues ... 
Subject Views Posts Last Post

Extruder temperature problem.

by dlw
143 2 07/29/2018 04:16AM
Last Post by Dust

Prusa i3 (Marlin): stop the print job if heatbed temperature falls down below X

by kjakobczyk
129 2 07/26/2018 09:52AM
Last Post by Dancer

Any ideas of what happened mid way through this print?

by Gaz83
200 3 07/25/2018 01:26PM
Last Post by o_lampe

Hotend won't stay hot, needs insualtion.

by Alex_1234
225 6 07/22/2018 04:24PM
Last Post by offgrid

Issue with ABS layers randomly not sticking Attachments

by J3d
182 2 07/20/2018 06:36AM
Last Post by J3d

Another soft ware question

by skaha
167 3 07/18/2018 04:16PM
Last Post by skaha

Stepper Motors (Z) move about 1 rotation and make a vibrating sound.

by JustLooking
145 4 07/18/2018 11:09AM
Last Post by JustLooking

Cura Low Extrusion At The Start Of Perimeters?

by Plecc
314 6 07/17/2018 03:50PM
Last Post by the_digital_dentist

RoStock Max V3 Controller Issues

by zwc02
137 3 07/16/2018 09:37PM
Last Post by zwc02

0.7mm nozzle - oozing Attachments

by chriske
176 1 07/16/2018 04:43AM
Last Post by chriske

Help - z-axis moves -11mm after homing before a print

by olemandt
1,781 5 07/12/2018 07:23AM
Last Post by saintofinternet

Bilinear Mesh Failure Attachments

by rencheple
186 2 07/09/2018 07:35PM
Last Post by Roberts_Clif

Filament jamming

by Lyrex
292 6 07/09/2018 04:03PM
Last Post by Kutulu

Marlin being weird?

by aflactheastronaut
146 1 07/09/2018 01:33PM
Last Post by aflactheastronaut

Roko Auto Bed Leveler on Anet A8 Prusa i3 with Marlin 1.1.8 Attachments

by rencheple
217 2 07/05/2018 04:34PM
Last Post by SupraGuy

heatbed wouldnt het higher than 65deg

by Jackjack
180 8 07/04/2018 09:23PM
Last Post by Roberts_Clif

Hotbed motor homing, but doesnt work when printing

by Jackjack
141 7 07/02/2018 08:52AM
Last Post by Jackjack

Need help fixing this.

by Gaz83
169 3 07/01/2018 03:51AM
Last Post by o_lampe

Blobbing at Start of Perimeter? Attachments

by ayouden
199 1 06/30/2018 12:33PM
Last Post by ayouden

Delta Printer Position Shift Issue

by Naktrem
162 4 06/28/2018 02:38PM
Last Post by Naktrem

Bridging won't work with Polycarbonate.

by PrintThings
571 4 06/27/2018 06:34PM
Last Post by amatta

E3dv6 underextrusion (only when printing)

by hassehoff
160 4 06/27/2018 11:05AM
Last Post by the_digital_dentist

HOT END AUTOMATICALLY SWITCHES OFF DURING PRINTING

by G91N
139 3 06/26/2018 07:17AM
Last Post by G91N

Line Width Too Thin.

by Alex_1234
146 3 06/25/2018 06:10PM
Last Post by Alex_1234

Wild randomness on a generally good print Attachments

by leadinglights
230 18 06/25/2018 05:15AM
Last Post by Dancer

Loading issues with Rambo board

by ibWizard
140 1 06/24/2018 05:14PM
Last Post by ibWizard

middle x axis lower than sides

by x4code
177 5 06/23/2018 05:11AM
Last Post by serdar415

Stringing and blobby bits.

by LemonKaiju
179 2 06/15/2018 02:50AM
Last Post by o_lampe

Issue : All carriages raise without stopping when linear move to some XY points

by boxybb
171 4 06/14/2018 11:21PM
Last Post by boxybb

Why 16x micro stepping is not a good idea for mixing hot ends

by deckingman
217 7 06/13/2018 01:26PM
Last Post by deckingman