Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

Wall Thickness Calibration

by mikemwa
2,250 4 10/05/2012 07:14AM
Last Post by brnrd

Retraction calibration issues printing with my Prusa

by RP Iron Man
16,737 14 09/28/2012 12:14AM
Last Post by BrazenArtifice

Vastly different extrusion width between versions

by crispy1
638 4 09/25/2012 10:00PM
Last Post by Polygonhell

Slic3r freaks out completely after a few layers

by Speedsoda
906 4 09/25/2012 08:53AM
Last Post by VDX

Slic3r 9.2 first layer bug

by stoof
1,517 3 09/20/2012 04:29PM
Last Post by Sublime

0.9.2 wobbling issue Attachments

by alagi
848 5 09/18/2012 12:59PM
Last Post by LiavK

The guide of Slicer

by lory90sw
1,158 7 09/17/2012 01:12PM
Last Post by xiando

printing inverted cones Attachments

by jeblesh
1,034 3 09/14/2012 09:55AM
Last Post by ttsalo

Incomplete support material generation in 0.9.2

by MotoBarsteward
1,039 2 09/08/2012 10:56AM
Last Post by Chris_NZL

Slic3r 0.9.0

by ijmok
1,318 9 09/05/2012 01:34PM
Last Post by Ivan Bortolin

Slic3r 0.9.1 thumbs up

by Sound
1,040 8 09/05/2012 01:34PM
Last Post by Ivan Bortolin

slic3r 0.9.1 walls and tops

by dissidence
782 6 09/05/2012 01:34PM
Last Post by Ivan Bortolin

Slicer 0.9.1 - retracts during infill ?

by Emmanuel
1,242 3 09/05/2012 01:33PM
Last Post by Ivan Bortolin

Slic3r 0.9.2

by IceMan
964 10 09/05/2012 01:33PM
Last Post by Ivan Bortolin

Slic3r 0.92 weirdness

by svenskask8
658 3 09/05/2012 01:31PM
Last Post by Ivan Bortolin

Extruder running too fast

by stabbs
6,757 14 08/29/2012 10:05PM
Last Post by stabbs

Slic3r 0.9.1 binary install crashes when generating G-code in OSX

by MotoBarsteward
676 1 08/28/2012 02:44PM
Last Post by MotoBarsteward

Slic3r 0.9.1 - excessive steps

by awmt102
811 4 08/22/2012 03:46PM
Last Post by Polygonhell

pb with thin wall (again but different !) Attachments

by jf pion
616 1 08/21/2012 08:27AM
Last Post by jf pion

slic3r request

by dissidence
588 2 08/20/2012 09:57PM
Last Post by Sublime

Slic3r 0.9.1 - Extra width on top layer Attachments

by tdeyle
1,290 3 08/17/2012 03:29PM
Last Post by tdeyle

Slic3r and pronterface

by azz00
7,815 15 08/15/2012 04:02PM
Last Post by Matmo

Slic3r is suddenly closed after drop a file in

by Peter62
709 2 08/15/2012 09:37AM
Last Post by Cefiar

config.ini not saved in slic3r 0.9.0

by Carignan
1,329 5 08/10/2012 12:42PM
Last Post by Carignan

Different calibration interior/exterior dimensions

by pikelo
990 9 08/10/2012 12:06PM
Last Post by Sound

Print do not start - wait for temp - slic3r 0.9.0

by Carignan
827 2 08/10/2012 12:32AM
Last Post by Carignan

[Slic3r 0.8.4] Perimeter of 1 = 2?

by plamari
835 6 08/07/2012 05:22AM
Last Post by scuba

brim feature request - brim height.

by se5a
1,773 8 08/06/2012 07:03AM
Last Post by DeuxVis

Error on Line 351 Attachments

by abadonn
407 2 08/05/2012 09:22PM
Last Post by abadonn

Extruder not running slicing with Slic3r

by Pretrick
682 4 08/05/2012 06:40AM
Last Post by muffin_man