Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

Custom g-code

by glyn
676 4 10/24/2012 05:15AM
Last Post by Sound

"No layers were detected" what?

by marlaur
5,302 21 10/24/2012 04:50AM
Last Post by Sound

After first layer temperatures not being generated in gcode

by 6of1
719 2 10/24/2012 04:38AM
Last Post by Sound

Y Slip problem - possibly gcode related

by tom_h
586 4 10/15/2012 06:07PM
Last Post by marnargulus

Multiple PID Tunings Attachments

by marnargulus
607 3 10/15/2012 05:44PM
Last Post by marnargulus

Extruder tab missing from Printer settings Attachments

by Cookie
517 1 10/09/2012 09:45PM
Last Post by Cookie

Vertical holes too small Attachments

by andrew_w
989 2 10/05/2012 09:48PM
Last Post by Cefiar

Wall Thickness Calibration

by mikemwa
2,307 4 10/05/2012 07:14AM
Last Post by brnrd

Retraction calibration issues printing with my Prusa

by RP Iron Man
16,845 14 09/28/2012 12:14AM
Last Post by BrazenArtifice

Vastly different extrusion width between versions

by crispy1
653 4 09/25/2012 10:00PM
Last Post by Polygonhell

Slic3r freaks out completely after a few layers

by Speedsoda
926 4 09/25/2012 08:53AM
Last Post by VDX

Slic3r 9.2 first layer bug

by stoof
1,537 3 09/20/2012 04:29PM
Last Post by Sublime

0.9.2 wobbling issue Attachments

by alagi
867 5 09/18/2012 12:59PM
Last Post by LiavK

The guide of Slicer

by lory90sw
1,175 7 09/17/2012 01:12PM
Last Post by xiando

printing inverted cones Attachments

by jeblesh
1,059 3 09/14/2012 09:55AM
Last Post by ttsalo

Incomplete support material generation in 0.9.2

by MotoBarsteward
1,059 2 09/08/2012 10:56AM
Last Post by Chris_NZL

Slic3r 0.9.0

by ijmok
1,335 9 09/05/2012 01:34PM
Last Post by Ivan Bortolin

Slic3r 0.9.1 thumbs up

by Sound
1,055 8 09/05/2012 01:34PM
Last Post by Ivan Bortolin

slic3r 0.9.1 walls and tops

by dissidence
799 6 09/05/2012 01:34PM
Last Post by Ivan Bortolin

Slicer 0.9.1 - retracts during infill ?

by Emmanuel
1,259 3 09/05/2012 01:33PM
Last Post by Ivan Bortolin

Slic3r 0.9.2

by IceMan
983 10 09/05/2012 01:33PM
Last Post by Ivan Bortolin

Slic3r 0.92 weirdness

by svenskask8
672 3 09/05/2012 01:31PM
Last Post by Ivan Bortolin

Extruder running too fast

by stabbs
6,976 14 08/29/2012 10:05PM
Last Post by stabbs

Slic3r 0.9.1 binary install crashes when generating G-code in OSX

by MotoBarsteward
696 1 08/28/2012 02:44PM
Last Post by MotoBarsteward

Slic3r 0.9.1 - excessive steps

by awmt102
834 4 08/22/2012 03:46PM
Last Post by Polygonhell

pb with thin wall (again but different !) Attachments

by jf pion
636 1 08/21/2012 08:27AM
Last Post by jf pion

slic3r request

by dissidence
605 2 08/20/2012 09:57PM
Last Post by Sublime

Slic3r 0.9.1 - Extra width on top layer Attachments

by tdeyle
1,309 3 08/17/2012 03:29PM
Last Post by tdeyle

Slic3r and pronterface

by azz00
7,896 15 08/15/2012 04:02PM
Last Post by Matmo

Slic3r is suddenly closed after drop a file in

by Peter62
727 2 08/15/2012 09:37AM
Last Post by Cefiar