Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

Slic3r 0.8.1

by Sound
908 9 06/06/2012 01:27PM
Last Post by Sound

Bridging Issue with Current Slic3r

by bmsweb
751 5 06/06/2012 10:04AM
Last Post by Triffid_Hunter

Questionable gcode

by nb99
448 1 06/05/2012 06:14PM
Last Post by nb99

Slic3r 0.8.2 and support material

by Chris_NZL
1,503 4 06/05/2012 07:57AM
Last Post by Chris_NZL

Converting Slic3r Gcode to suit EMC

by emt
2,387 8 06/04/2012 01:53PM
Last Post by ezequiel

feature request : jitter Attachments

by jf pion
638 3 05/28/2012 06:49AM
Last Post by jf pion

Support material and fill lines

by Babis
514 1 05/27/2012 06:02AM
Last Post by Babis

missing layer slic3r 7.1 Attachments

by rcs
1,297 10 05/27/2012 01:31AM
Last Post by dansxmods

Print stops

by wallester
1,194 7 05/25/2012 01:47PM
Last Post by jtrantow

Hairy parts Attachments

by jf pion
894 5 05/25/2012 09:03AM
Last Post by jf pion

bug in slicer 0.7.2 Attachments

by jf pion
518 3 05/25/2012 08:27AM
Last Post by jf pion

Trouble with the scaling size

by lutjanus
612 6 05/20/2012 12:25PM
Last Post by lutjanus

Printer goes +Z up in the air about 15cm and then wants to start printing

by dustynus
558 3 05/17/2012 11:13AM
Last Post by dustynus

Pre-heating. . .

by MrBlack
645 4 05/17/2012 03:23AM
Last Post by Sublime

Slic3r keeps filling in the holes on this part

by jd1828
509 1 05/16/2012 10:59AM
Last Post by jd1828

How to set what side of a part should be the bottom

by kburgess
629 5 05/16/2012 03:13AM
Last Post by kburgess

0.7.3-dev

by gtg252b
857 9 05/15/2012 01:17PM
Last Post by gtg252b

my Slic3r 0.7.2b findings , errors, may be helpful to developters (and me...) Attachments

by Andke
926 4 05/15/2012 08:59AM
Last Post by ttsalo

Asymmetric Print Quality issues drinking smiley

by menthurae
1,083 3 05/10/2012 03:42PM
Last Post by Polygonhell

Support - anyone done the lion at thin layers yet?

by se5a
563 4 05/09/2012 07:19PM
Last Post by Gulf

solid layers over low infill.

by se5a
671 7 05/08/2012 01:02AM
Last Post by se5a

7.2 Slic3r but I just get junk after the first layer

by stephenwinter
1,189 22 05/05/2012 12:27PM
Last Post by Sound

How do you get rid of M82?

by stephenwinter
1,263 4 05/05/2012 12:15PM
Last Post by Sound

cooling fan control

by jf pion
831 3 04/29/2012 04:53PM
Last Post by jf pion

extruder purge

by jf pion
1,327 4 04/29/2012 10:28AM
Last Post by jf pion

Slic3r 0.7.2

by Sound
1,486 13 04/28/2012 02:15PM
Last Post by jf pion

Slic3r 0.7.2 Infill Mess Attachments

by BenitoSanduchi
1,019 3 04/19/2012 09:43PM
Last Post by BenitoSanduchi

Please check this object Attachments

by RobA
808 6 04/17/2012 08:41PM
Last Post by RobA

Few Questions... Attachments

by RobA
814 7 04/15/2012 09:20PM
Last Post by Sublime

Slic3r not working with this stl file Attachments

by jd1828
1,398 6 04/11/2012 09:52PM
Last Post by jd1828