Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

Where are Config settings saved

by spaceman
2,160 4 08/04/2012 05:58PM
Last Post by spaceman

Slic3r build problem!

by B4Me
1,017 4 08/04/2012 03:45AM
Last Post by B4Me

0.8.4 Extra Perimeter Bug? Attachments

by scuba
739 4 07/31/2012 05:22PM
Last Post by Dede

Error on line 236

by spaceman
713 5 07/30/2012 07:18PM
Last Post by spaceman

Painfull problem @ first layer

by Carignan
2,248 15 07/25/2012 02:19AM
Last Post by fma

Can't find "scale" anymore

by librav
665 4 07/24/2012 05:07AM
Last Post by Sound

slic3r slice error but sfact doest it good Attachments

by Carignan
731 3 07/22/2012 05:46PM
Last Post by nophead

novel feature request?

by se5a
775 4 07/21/2012 10:21PM
Last Post by se5a

first layer ratio ? which effect ?

by jf pion
863 3 07/19/2012 06:21AM
Last Post by fma

Slic3r and J-head hotends   (Pages: 1 2 3)

by Sublime
15,175 87 07/17/2012 05:04PM
Last Post by anwe79

Unable to print small details Attachments

by Cyberpig
770 2 07/17/2012 02:07PM
Last Post by Sublime

trying to print a T800 and it's not going well! Attachments

by MotoBarsteward
879 5 07/16/2012 02:53AM
Last Post by Sublime

weird behavior when starting a print

by robtbldr
1,060 15 07/15/2012 11:27PM
Last Post by bamboozled_again

What happened to the newflow branch?thumbs down

by MotoBarsteward
535 3 07/15/2012 01:38PM
Last Post by MotoBarsteward

Strange effects using Concentric Fill Style

by cwarner7_11
973 1 07/14/2012 09:03PM
Last Post by cwarner7_11

Slic3r 0.8.3 Error

by Stamps
860 6 07/14/2012 03:17PM
Last Post by Bernt

Extruder Motor not running

by Phobia1
707 3 07/13/2012 04:05PM
Last Post by Sublime

no holes at all (almost) Attachments

by 42loop
735 6 07/13/2012 01:40PM
Last Post by MotoBarsteward

Gcode for the retraction option

by flurin
1,063 4 07/12/2012 09:27AM
Last Post by flurin

thin layer print , increase speed print

by jf pion
1,054 6 07/12/2012 04:34AM
Last Post by jf pion

Slic3r 0.8.5dev new flow branch support material problem

by MotoBarsteward
767 1 07/09/2012 05:15PM
Last Post by MotoBarsteward

Manual Slic3r update problem

by spaceman
1,243 5 07/08/2012 05:50PM
Last Post by spaceman

Skic3r 0.8.4 possible bug

by MotoBarsteward
1,123 11 07/08/2012 03:51AM
Last Post by flurin

Version 0.8.4 Randomize starting points

by flurin
761 3 07/05/2012 02:55AM
Last Post by flurin

Strange Z lift before printing with 0.8.4

by dseidl
720 4 07/04/2012 10:57PM
Last Post by dseidl

unable to slice this with support Attachments

by jf pion
617 1 07/04/2012 03:39PM
Last Post by jf pion

pb with multiple part on the plater Attachments

by jf pion
645 3 07/04/2012 05:04AM
Last Post by jf pion

slicer configuration

by jf pion
3,592 6 07/04/2012 04:25AM
Last Post by DeuxVis

Windows disappear

by mikemwa
625 4 07/03/2012 09:10PM
Last Post by mikemwa

Strange Pulley with slic3r Attachments

by Carignan
963 7 07/03/2012 09:06PM
Last Post by jf pion