Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

Slic3r 0.8.4 support reactions

by raldrich
701 1 06/27/2012 11:51PM
Last Post by raldrich

unable to slice that ! Attachments

by jf pion
912 11 06/27/2012 02:04AM
Last Post by jf pion

Advanced Tab Clarificationof Version 0.8.4.

by spaceman
816 8 06/26/2012 08:37PM
Last Post by Sublime

slic3r is too slow with 0.4 nose

by Babis
852 1 06/26/2012 02:32PM
Last Post by Babis

Slic3r 0.8.4 is out

by Sound
856 3 06/25/2012 07:50AM
Last Post by richgain

Possible bug? 0.8.4 Attachments

by uppic
508 1 06/24/2012 06:48PM
Last Post by uppic

slic3r is not geometrically correct Attachments

by jf pion
1,554 27 06/24/2012 05:27PM
Last Post by jf pion

strange behaviour with slic3r 0.7.2b Attachments

by jf pion
595 3 06/24/2012 04:08PM
Last Post by jf pion

Problem with 0.8.2 crashing

by SteveMac
808 3 06/22/2012 10:10PM
Last Post by SteveMac

filled area problem Attachments

by glyn
1,683 9 06/21/2012 03:21PM
Last Post by jf pion

Slic3r calibration Attachments

by equinoxefr
1,476 6 06/21/2012 03:12PM
Last Post by jf pion

Post processing scripts for Slic3r 0.7.0 and up Attachments

by DeuxVis
3,923 5 06/20/2012 04:51PM
Last Post by pietr

Fan Kick - Tiny Feature Request

by notloc
889 6 06/18/2012 10:42AM
Last Post by DeuxVis

Slic3r 0.8.2 and new randomize starting points feature

by another_reprapper
3,248 15 06/18/2012 09:00AM
Last Post by jf pion

Slic3r 0.8.2 Perimeter setting

by bmsweb
1,533 12 06/17/2012 09:06PM
Last Post by bmsweb

0.8.3 first layer issues

by Chowderhead
722 4 06/17/2012 08:46PM
Last Post by Chowderhead

0.8.3 mm/s or %

by dissidence
624 2 06/17/2012 02:51PM
Last Post by Sublime

Lift Z ignored during layer change

by notloc
1,203 5 06/15/2012 11:06PM
Last Post by notloc

Slic3r with Marlin 1.0 SD Prints

by jimcking
1,025 5 06/15/2012 06:57PM
Last Post by jimcking

Slic3r 0.8.2 inner holes much larger Attachments

by CraigRK
1,141 7 06/15/2012 04:00AM
Last Post by dzach

Print feed rate

by Rein
768 3 06/14/2012 01:16PM
Last Post by nophead

Incorrect Slicing

by joedouce
797 1 06/10/2012 05:29PM
Last Post by joedouce

Anyone getting consistent good prints with 8.2 yet?

by GITRDUN
867 6 06/10/2012 02:25PM
Last Post by Sublime

printing a perimeter layer around voids

by dustynus
648 2 06/10/2012 01:01AM
Last Post by Sublime

0.8.2 and solid surfaces

by ttsalo
591 1 06/09/2012 07:43PM
Last Post by ttsalo

Slic3r problem Attachments

by immaginaecrea
916 2 06/08/2012 02:55PM
Last Post by Sublime

Generating 100's of layers when there should only be a few - Solution ?? Attachments

by Chris_NZL
687 3 06/08/2012 06:50AM
Last Post by Chris_NZL

Raft

by Rein
953 4 06/07/2012 02:58PM
Last Post by Polygonhell

funny bug in 0.8.2

by dissidence
603 2 06/06/2012 01:28PM
Last Post by Sound

Slic3r 0.8.1

by Sound
994 9 06/06/2012 01:27PM
Last Post by Sound