Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

Lift Z ignored during layer change

by notloc
1,264 5 06/15/2012 11:06PM
Last Post by notloc

Slic3r with Marlin 1.0 SD Prints

by jimcking
1,083 5 06/15/2012 06:57PM
Last Post by jimcking

Slic3r 0.8.2 inner holes much larger Attachments

by CraigRK
1,204 7 06/15/2012 04:00AM
Last Post by dzach

Print feed rate

by Rein
832 3 06/14/2012 01:16PM
Last Post by nophead

Incorrect Slicing

by joedouce
857 1 06/10/2012 05:29PM
Last Post by joedouce

Anyone getting consistent good prints with 8.2 yet?

by GITRDUN
924 6 06/10/2012 02:25PM
Last Post by Sublime

printing a perimeter layer around voids

by dustynus
707 2 06/10/2012 01:01AM
Last Post by Sublime

0.8.2 and solid surfaces

by ttsalo
646 1 06/09/2012 07:43PM
Last Post by ttsalo

Slic3r problem Attachments

by immaginaecrea
973 2 06/08/2012 02:55PM
Last Post by Sublime

Generating 100's of layers when there should only be a few - Solution ?? Attachments

by Chris_NZL
737 3 06/08/2012 06:50AM
Last Post by Chris_NZL

Raft

by Rein
1,002 4 06/07/2012 02:58PM
Last Post by Polygonhell

funny bug in 0.8.2

by dissidence
650 2 06/06/2012 01:28PM
Last Post by Sound

Slic3r 0.8.1

by Sound
1,046 9 06/06/2012 01:27PM
Last Post by Sound

Bridging Issue with Current Slic3r

by bmsweb
880 5 06/06/2012 10:04AM
Last Post by Triffid_Hunter

Questionable gcode

by nb99
577 1 06/05/2012 06:14PM
Last Post by nb99

Slic3r 0.8.2 and support material

by Chris_NZL
1,767 4 06/05/2012 07:57AM
Last Post by Chris_NZL

Converting Slic3r Gcode to suit EMC

by emt
2,754 8 06/04/2012 01:53PM
Last Post by ezequiel

feature request : jitter Attachments

by jf pion
764 3 05/28/2012 06:49AM
Last Post by jf pion

Support material and fill lines

by Babis
649 1 05/27/2012 06:02AM
Last Post by Babis

missing layer slic3r 7.1 Attachments

by rcs
1,471 10 05/27/2012 01:31AM
Last Post by dansxmods

Print stops

by wallester
1,360 7 05/25/2012 01:47PM
Last Post by jtrantow

Hairy parts Attachments

by jf pion
1,050 5 05/25/2012 09:03AM
Last Post by jf pion

bug in slicer 0.7.2 Attachments

by jf pion
641 3 05/25/2012 08:27AM
Last Post by jf pion

Trouble with the scaling size

by lutjanus
742 6 05/20/2012 12:25PM
Last Post by lutjanus

Printer goes +Z up in the air about 15cm and then wants to start printing

by dustynus
672 3 05/17/2012 11:13AM
Last Post by dustynus

Pre-heating. . .

by MrBlack
816 4 05/17/2012 03:23AM
Last Post by Sublime

Slic3r keeps filling in the holes on this part

by jd1828
647 1 05/16/2012 10:59AM
Last Post by jd1828

How to set what side of a part should be the bottom

by kburgess
751 5 05/16/2012 03:13AM
Last Post by kburgess

0.7.3-dev

by gtg252b
972 9 05/15/2012 01:17PM
Last Post by gtg252b

my Slic3r 0.7.2b findings , errors, may be helpful to developters (and me...) Attachments

by Andke
1,076 4 05/15/2012 08:59AM
Last Post by ttsalo