Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

Motors keep engaged.

by Replace
36 1 01/15/2020 11:18AM
Last Post by Replace

Delete saved auto level mesh?

by peps1
84 2 01/06/2020 08:35AM
Last Post by obewan

RH Scripts skewed Attachments

by ruggb
183 1 12/11/2019 08:17PM
Last Post by ruggb

Park head issue

by ruggb
266 1 11/03/2019 03:54PM
Last Post by ruggb

Kompilier Fehler bei Repetier für Arduino due

by KecksKuchen
336 2 10/28/2019 06:24AM
Last Post by Dust

Possible connection to printer with virtual serial port (LAN)

by justcurious
1,767 8 09/25/2019 06:48AM
Last Post by SlimShady

running multiple extruders simultaneously for filament blending.

by EljefedsecurIT
1,902 6 08/07/2019 09:23AM
Last Post by jimgillies

Repetier Host choking on GCODE when Pronterface doesn't Attachments

by Ohmarinus
772 5 07/13/2019 01:07PM
Last Post by Ohmarinus

Help with Repetier FW and BLTouch Attachments

by jabu32
1,113 6 07/09/2019 05:16AM
Last Post by danidonpe

G32 Fatal Error & M999

by Flyer2
706 1 06/15/2019 07:52PM
Last Post by Flyer2

Wanted: constant movement during linear movement with G1 and G0 sequences Attachments

by DomingoMolinero
895 1 04/28/2019 03:19PM
Last Post by DomingoMolinero

Z lift on extruder change

by triplanedave
1,951 5 04/09/2019 08:37AM
Last Post by _AlwaysLearning

Repetier and Z offset

by ruggb
866 1 02/25/2019 10:40AM
Last Post by ruggb

M109 (set temp and wait) in G-Code but not in config

by jon_bondy
1,316 5 02/04/2019 08:37AM
Last Post by jon_bondy

Control what set of commands go to each driver?

by pineapple_pizza
653 2 01/27/2019 09:51AM
Last Post by obewan

How to get Repetier to think I only have 1 exruder

by tc1967uk
894 4 01/08/2019 08:18AM
Last Post by tc1967uk

Printer information out put

by theidd
705 1 01/08/2019 07:35AM
Last Post by theidd

repetier: stops randomly   (Pages: 1 2)

by Darki
4,896 43 01/08/2019 07:11AM
Last Post by theidd

multiple gcodes in a row which get printed after each other

by Highpressuresteam
962 3 01/08/2019 07:01AM
Last Post by theidd

Temperature setting not staying set

by sierradays
1,025 3 01/08/2019 06:57AM
Last Post by theidd

z axis homing in the wrong direction

by myfacelackseyes
13,010 17 01/02/2019 07:16AM
Last Post by awratten

Problem Connecting Repetier Host to Printer

by Dana
854 3 12/10/2018 06:57PM
Last Post by Dana

Opiliones 3D printer

by OpilionesUser
834 1 11/22/2018 02:55AM
Last Post by OpilionesUser

Extruder won't heat up after firmware update 0.83 tot 0.91

by Sacul
1,357 4 11/21/2018 11:10AM
Last Post by OpilionesUser

Bltouch sensor Attachments

by blabberjack
1,722 4 08/20/2018 09:47AM
Last Post by Dust

Fan extender

by Mendelevium99
873 1 07/23/2018 10:20AM
Last Post by Mendelevium99

Probe accuracy test on Repetier Firmware?

by peps1
983 1 07/17/2018 01:37PM
Last Post by peps1

repetier 1.02 configuration tool unexpected moving core x y Attachments

by sz3bbylA
927 1 07/08/2018 10:34AM
Last Post by sz3bbylA

Probe like the BLTouch working with Repetier?

by peps1
2,299 14 06/24/2018 07:17PM
Last Post by peps1

No extrusion when X beyond a limit

by leadinglights
897 1 06/22/2018 12:50PM
Last Post by leadinglights