Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

slicing weirdness

by bulwynkl
384 2 10/14/2016 11:38PM
Last Post by Roger123D

Jam detection

by scuba
5,927 11 10/13/2016 11:32AM
Last Post by Replace

Help Da Vinci 1.0 no longer printing

by Chromewrecker
395 2 10/10/2016 06:10PM
Last Post by Chromewrecker

software Z=0 adjustment in firmware/host

by RFZ
486 1 10/10/2016 04:35PM
Last Post by RFZ

USB com failure on one EEPROM set

by leadinglights
576 2 10/10/2016 10:18AM
Last Post by Steppdroid

I need Firmware for Irapid Black

by january
1,822 13 09/23/2016 05:04AM
Last Post by interceptor

Gcode file doesn't work as expected. Attachments

by XprintererX
511 1 09/16/2016 10:39AM
Last Post by XprintererX

Repetier host on ubuntu 16.04 LTS

by paul18
2,268 2 08/30/2016 07:46AM
Last Post by paul18

Rep 1.6.0 problem

by elwood127
469 1 08/24/2016 06:30PM
Last Post by elwood127

How to use K8200 mainboard with K8400/Vertex hardware? confused smiley

by Erik M
1,017 1 08/24/2016 02:45PM
Last Post by Erik M

Can @Pause initiate an external buzzer ?

by Replace
515 1 08/22/2016 10:46AM
Last Post by Replace

Repetier 0.91 rev 7, h bot uneven stepping Attachments

by sam80
4,137 14 08/15/2016 08:41AM
Last Post by Flugrausch

wont compile struct fpos_t

by Jfox
2,236 2 08/14/2016 05:03AM
Last Post by webliya

Machine pause

by 3ntrlab
2,377 11 07/28/2016 01:05PM
Last Post by Replace

Show SD printing filename into LCD

by tiwanacote
647 1 07/15/2016 10:06AM
Last Post by tiwanacote

"z probe out bed" message

by kd6hq
4,086 6 07/13/2016 01:05PM
Last Post by nkuck

Layer shift in Repetier-Server, but fine in Repetier-Host Attachments

by pizzachef
784 6 07/13/2016 03:26AM
Last Post by repetier

Rendering of view flat Attachments

by indigo51
590 1 07/12/2016 11:16PM
Last Post by indigo51

Delta + RAMPS: shifting layers, loosing steps Attachments

by ribaldos
802 4 07/11/2016 07:13AM
Last Post by repetier

swing dual extruder on delta Attachments

by fard63
562 2 07/11/2016 06:24AM
Last Post by repetier

getting motor setting error

by catchadam
526 2 07/11/2016 06:21AM
Last Post by repetier

Help running Repetier Host in linux please

by anv
873 1 06/28/2016 06:03AM
Last Post by anv

Filament out sensor feature ?

by Replace
727 4 06/27/2016 02:20AM
Last Post by repetier

command waiting??

by strite92
872 2 06/26/2016 06:45AM
Last Post by repetier

need some help with a full graphic smart controller

by [email protected]
559 1 06/25/2016 06:04PM
Last Post by [email protected]

Resume after Pause

by Replace
1,008 9 06/19/2016 03:39PM
Last Post by Replace

Support Material not generating Attachments

by kcasteli
593 1 06/17/2016 01:39PM
Last Post by kcasteli

Revs per mm for Mk8 extruder ?

by Replace
1,582 3 06/17/2016 10:59AM
Last Post by Replace

Homing Problem with Rostock Mini and Repetier

by zeki_kirral
539 1 06/12/2016 08:33AM
Last Post by zeki_kirral

Z Probe offset in LCD menu?

by nebbian
691 1 06/08/2016 08:50PM
Last Post by nebbian