Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

Z Axis Doesn't Stop for Triggered Endstop

by poppen
797 2 06/06/2016 12:54PM
Last Post by gforce1

Repetier Host 0.95F broke somthing

by clack
887 3 06/04/2016 04:26AM
Last Post by zio.pietro

Ghost X axis command Attachments

by Reaper1278
468 4 06/03/2016 08:52AM
Last Post by repetier

no Values in Configuration.h after Download

by Printcontrol
560 2 06/03/2016 08:49AM
Last Post by repetier

Repetier and the Z axis

by Templar66
713 3 06/01/2016 10:47PM
Last Post by Templar66

Repetier - Mac - Connection issue

by quantize
4,118 7 05/17/2016 10:16AM
Last Post by repetier

My printer scale is completely off and its preventing me from printing.

by Rznhellen
462 3 05/16/2016 04:17PM
Last Post by amigob

Repetier Firmware - corexz   (Pages: 1 2)

by fraguada
3,436 38 05/03/2016 05:03PM
Last Post by pe4a

Setting default temp in Repetier

by SparkTv
1,299 2 04/30/2016 11:15AM
Last Post by stephenrc

problem with axis movments

by melvinbrucepaton
481 2 04/27/2016 01:11AM
Last Post by melvinbrucepaton

HAL.cpp:602:2: error: #error No servo support for your boardconfused smiley Attachments

by |||sss|||
792 1 04/24/2016 12:22PM
Last Post by |||sss|||

Head-Bed: Will not turn off (12V const. at Ramps D8 connector) Attachments

by BigMan200
1,038 4 04/24/2016 04:37AM
Last Post by amigob

Repetier-host and CURA on mac - bug?

by pinkpiggy
771 3 04/16/2016 06:23PM
Last Post by pinkpiggy

Supports for your print Attachments

by zeroaxe
500 1 04/12/2016 12:58AM
Last Post by zeroaxe

Manual Controls Not Working

by 752752752
1,369 5 04/10/2016 04:41PM
Last Post by rhemingway

Garbage Characters Serial Communication to Repetier Firmware Attachments

by CTCHunter1
863 2 04/10/2016 11:48AM
Last Post by CTCHunter1

Repetier Firmware Motor Current 0.91 -> 0.92

by luke321
586 1 04/06/2016 05:39PM
Last Post by luke321

How stop the Gcode (@pause like) from firmware?

by nerivenman
1,447 7 04/05/2016 03:22AM
Last Post by 3didd

Repetier Firmware v0.91 Rumba y-axis skipping problem

by Kalus
863 9 04/04/2016 11:06AM
Last Post by innovo3d

Repetier OK 0 constantly

by randyf1965
914 2 04/03/2016 04:14AM
Last Post by repetier

Small bugs in firmware ?

by amigob
471 4 04/03/2016 04:12AM
Last Post by repetier

Autolevel/Distortion correction causing issues?

by MrBaz
580 1 03/31/2016 10:12PM
Last Post by MrBaz

Extruder change - like CNC multi tool Attachments

by aasteross
605 1 03/24/2016 07:25AM
Last Post by aasteross

Duet board support

by dave3d
580 5 03/24/2016 05:41AM
Last Post by deckingman

Renkforce RF2000 configuration.ini import - OSX repetier host

by N37
786 1 03/23/2016 11:06PM
Last Post by N37

User thermistor tables in Repetier firmware

by kscharf
2,078 5 03/21/2016 09:30PM
Last Post by janpenguin

Simple filament end sensor - REPETIER FIRMWARE

by luke4v
1,065 2 03/21/2016 04:06PM
Last Post by mysticman

X and Y Axis Drifts - Doesn't Stop - Help!

by psneddon
609 5 03/19/2016 10:34PM
Last Post by Roger123D

Issue with height of first layer

by lurkus
750 4 03/19/2016 10:21PM
Last Post by Roger123D

Anti-shake delay needed between XY movement and Z probe.

by leadinglights
440 1 03/15/2016 03:55PM
Last Post by leadinglights