Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

Repetier Firmware Motor Current 0.91 -> 0.92

by luke321
474 1 04/06/2016 05:39PM
Last Post by luke321

How stop the Gcode (@pause like) from firmware?

by nerivenman
1,126 7 04/05/2016 03:22AM
Last Post by 3didd

Repetier Firmware v0.91 Rumba y-axis skipping problem

by Kalus
745 9 04/04/2016 11:06AM
Last Post by innovo3d

Repetier OK 0 constantly

by randyf1965
642 2 04/03/2016 04:14AM
Last Post by repetier

Small bugs in firmware ?

by amigob
360 4 04/03/2016 04:12AM
Last Post by repetier

Autolevel/Distortion correction causing issues?

by MrBaz
469 1 03/31/2016 10:12PM
Last Post by MrBaz

Extruder change - like CNC multi tool Attachments

by aasteross
472 1 03/24/2016 07:25AM
Last Post by aasteross

Duet board support

by dave3d
471 5 03/24/2016 05:41AM
Last Post by deckingman

Renkforce RF2000 configuration.ini import - OSX repetier host

by N37
571 1 03/23/2016 11:06PM
Last Post by N37

User thermistor tables in Repetier firmware

by kscharf
1,571 5 03/21/2016 09:30PM
Last Post by janpenguin

Simple filament end sensor - REPETIER FIRMWARE

by luke4v
856 2 03/21/2016 04:06PM
Last Post by mysticman

X and Y Axis Drifts - Doesn't Stop - Help!

by psneddon
494 5 03/19/2016 10:34PM
Last Post by Roger123D

Issue with height of first layer

by lurkus
530 4 03/19/2016 10:21PM
Last Post by Roger123D

Anti-shake delay needed between XY movement and Z probe.

by leadinglights
331 1 03/15/2016 03:55PM
Last Post by leadinglights

Slic3r not dual extruding properly in 1.5.6 ?

by Jomo
561 4 03/15/2016 02:39AM
Last Post by val c.

Repetier crashes after every slic3r run

by jimmyvinnie
737 3 03/14/2016 07:12PM
Last Post by Roger123D

Slicer3 Filament Temp Config Settings Not Taking

by rfresh737
262 2 03/14/2016 07:00PM
Last Post by Roger123D

Bed Leveling Question

by rfresh737
363 3 03/13/2016 01:14AM
Last Post by rfresh737

Software/config options for a slightly misplaced end stop

by SvdSinner
301 1 03/12/2016 10:38AM
Last Post by SvdSinner

Newbie Questions re Repetier Software

by rfresh737
495 3 03/06/2016 09:52PM
Last Post by rfresh737

Support material woes...

by ceekay
269 2 03/04/2016 10:35PM
Last Post by ceekay

N/C CODE

by hectorportaluppi1
291 1 03/04/2016 06:00PM
Last Post by hectorportaluppi1

Raspberry pi and Gertbot controller

by dave3d
474 4 03/02/2016 04:04PM
Last Post by dave3d

Z_Probe "Safe Position"

by LeChuck71
329 3 02/27/2016 06:19AM
Last Post by LeChuck71

Moving delta settings from marlin to repetier firmware

by TTN
449 1 02/26/2016 05:47AM
Last Post by TTN

Problems with RepRap full graphic controller UI

by Mach
348 1 02/24/2016 03:00PM
Last Post by Mach

Ditto Printing with Repetier-Host

by khondoke
375 1 02/21/2016 11:59PM
Last Post by khondoke

Repetier Host V1.6.1, Error: Line Number is not Last Line Number +1

by SCro3D
1,429 3 02/20/2016 11:43AM
Last Post by repetier

Cannot compile Repetier with full graphics support

by alexanderfitu
592 3 02/20/2016 11:41AM
Last Post by repetier

Communication timeout on Repetier Host

by mistre83
3,722 4 02/18/2016 11:30PM
Last Post by Lexus_063