Welcome! Log In Create A New Profile

Advanced

Mendel90

http://reprap.org/wiki/Mendel90 
Subject Views Posts Last Post

Need help with setting my dibond back up

by Daimen
1,108 3 01/30/2016 08:28AM
Last Post by nophead

Filament tube

by amr_dwarf
1,095 5 01/28/2016 11:36AM
Last Post by alkempster

burnt connector Attachments

by wgaona
920 5 01/27/2016 11:21AM
Last Post by alkempster

Polypropylene sheet sourcing in the USA

by unicoder
1,581 20 01/26/2016 06:46PM
Last Post by j_andberg

Frustrating lack of a fan duct: "Sturdy" + E3D-V6   (Pages: 1 2)

by Rich K.
3,023 47 01/23/2016 05:18PM
Last Post by Rural

Setting up Mendel90 on OSX - step by step Attachments

by QuackingPlums
3,821 17 01/11/2016 10:48PM
Last Post by daichiasuka

Help printing e3D fan duct Attachments

by demetris
649 22 12/31/2015 07:23AM
Last Post by nophead

Problems with hotend

by demetris
798 17 12/22/2015 05:01PM
Last Post by daichiasuka

Dual extruder on the Mendel90

by Mendel90
1,340 2 12/19/2015 06:29AM
Last Post by neildarlow

Problem printing Z-axis threaded rod nut trap on new X-ends

by Timmschn
1,195 4 12/15/2015 04:09PM
Last Post by neildarlow

Mendel90 motor issues and now serial port missing

by CRWS
676 2 12/10/2015 08:42AM
Last Post by nophead

Switched from Melzi to RAMPS, getting ugly quality. Attachments

by cederron
870 9 12/08/2015 11:08AM
Last Post by Bobyni

My first hotend jamb Attachments

by plankton
460 7 12/06/2015 09:53AM
Last Post by plankton

Fan not working all of the sudden

by sharonf88
527 5 12/06/2015 08:38AM
Last Post by nophead

How do you accurately measure your filament diameter?

by Nilez
1,993 9 11/21/2015 03:27PM
Last Post by nophead

Geeetech Melzi motor problems

by bobhare
1,151 21 11/14/2015 09:56AM
Last Post by nophead

ptfe tubing pulled inside the wades block

by joedassin
664 11 11/13/2015 05:11AM
Last Post by danielis

I can do bigger stuff too! Attachments

by neildarlow
495 3 11/13/2015 02:59AM
Last Post by neildarlow

Just printed the first print. Attachments   (Pages: 1 2)

by checkulater
1,477 36 11/12/2015 08:36AM
Last Post by nophead

Yet another fanduct for Mendel90

by kimented_
549 1 11/09/2015 04:11AM
Last Post by kimented_

Colorfabb´s XT-CF20. Can I print it?

by Sepur
875 2 11/08/2015 02:01PM
Last Post by neildarlow

Mendel90 dead - Heatbed or Melzi? confused smiley

by ps915
528 6 11/08/2015 10:21AM
Last Post by nophead

Waiting time after reaching print temp

by atmark
398 3 11/08/2015 03:17AM
Last Post by atmark

mendel90 CNC mill

by 3Design
902 9 11/01/2015 06:39AM
Last Post by 3Design

Mendel90 & e3d fans failing

by atmark
517 3 11/01/2015 03:24AM
Last Post by atmark

X-axis no longer moving

by Traveltrousers
577 9 10/30/2015 06:50PM
Last Post by Traveltrousers

Modified y idler pulley

by alkempster
633 6 10/27/2015 05:32PM
Last Post by nophead

Burnt out block!? Attachments

by danlad1631
773 12 10/25/2015 06:09PM
Last Post by Traveltrousers

Need help calibrating Attachments

by ben2015
580 6 10/25/2015 11:38AM
Last Post by Traveltrousers

[Fixed] Thermistor short

by rdomunky
531 3 10/21/2015 12:51PM
Last Post by rdomunky