Welcome! Log In Create A New Profile

Advanced

Mendel90

http://reprap.org/wiki/Mendel90 
Subject Views Posts Last Post

Nozzle blocking

by danlad1631
1,069 3 03/13/2016 12:21PM
Last Post by danlad1631

Mendel 90 LCD Setup

by b8tfk
1,142 4 03/10/2016 02:56PM
Last Post by alkempster

Help with ramps board on dibond printer.

by olegodo
1,223 9 03/09/2016 02:04PM
Last Post by olegodo

Original dibond files

by Physikant
970 3 03/06/2016 04:42AM
Last Post by bastard

Horizontal lines Attachments

by lexman26
1,220 8 03/03/2016 08:09AM
Last Post by nophead

Hotend stopped heating

by Diemex
1,017 3 02/26/2016 11:52AM
Last Post by Diemex

Arduino can't find Melzi

by BSBMX
1,070 4 02/23/2016 04:44AM
Last Post by nophead

Problems with y-axis Attachments

by Physikant
839 3 02/08/2016 05:37AM
Last Post by nophead

Which hot end do I have?

by Physikant
1,195 2 02/03/2016 08:52AM
Last Post by nophead

Problems with first few layers, and top layer Attachments

by Zhangx
1,202 5 02/01/2016 11:56PM
Last Post by hennenzac

Need help with setting my dibond back up

by Daimen
1,191 3 01/30/2016 08:28AM
Last Post by nophead

Filament tube

by amr_dwarf
1,197 5 01/28/2016 11:36AM
Last Post by alkempster

burnt connector Attachments

by wgaona
1,008 5 01/27/2016 11:21AM
Last Post by alkempster

Polypropylene sheet sourcing in the USA

by unicoder
1,776 20 01/26/2016 06:46PM
Last Post by j_andberg

Frustrating lack of a fan duct: "Sturdy" + E3D-V6   (Pages: 1 2)

by Rich K.
3,441 47 01/23/2016 05:18PM
Last Post by Rural

Setting up Mendel90 on OSX - step by step Attachments

by QuackingPlums
4,205 17 01/11/2016 10:48PM
Last Post by daichiasuka

Help printing e3D fan duct Attachments

by demetris
742 22 12/31/2015 07:23AM
Last Post by nophead

Problems with hotend

by demetris
957 17 12/22/2015 05:01PM
Last Post by daichiasuka

Dual extruder on the Mendel90

by Mendel90
1,448 2 12/19/2015 06:29AM
Last Post by neildarlow

Problem printing Z-axis threaded rod nut trap on new X-ends

by Timmschn
1,278 4 12/15/2015 04:09PM
Last Post by neildarlow

Mendel90 motor issues and now serial port missing

by CRWS
760 2 12/10/2015 08:42AM
Last Post by nophead

Switched from Melzi to RAMPS, getting ugly quality. Attachments

by cederron
979 9 12/08/2015 11:08AM
Last Post by Bobyni

My first hotend jamb Attachments

by plankton
556 7 12/06/2015 09:53AM
Last Post by plankton

Fan not working all of the sudden

by sharonf88
609 5 12/06/2015 08:38AM
Last Post by nophead

How do you accurately measure your filament diameter?

by Nilez
2,375 9 11/21/2015 03:27PM
Last Post by nophead

Geeetech Melzi motor problems

by bobhare
1,284 21 11/14/2015 09:56AM
Last Post by nophead

ptfe tubing pulled inside the wades block

by joedassin
764 11 11/13/2015 05:11AM
Last Post by danielis

I can do bigger stuff too! Attachments

by neildarlow
575 3 11/13/2015 02:59AM
Last Post by neildarlow

Just printed the first print. Attachments   (Pages: 1 2)

by checkulater
1,618 36 11/12/2015 08:36AM
Last Post by nophead

Yet another fanduct for Mendel90

by kimented_
676 1 11/09/2015 04:11AM
Last Post by kimented_