Welcome! Log In Create A New Profile

Advanced

Mendel90

http://reprap.org/wiki/Mendel90 
Subject Views Posts Last Post

Geeetech Melzi motor problems

by bobhare
1,813 21 11/14/2015 09:56AM
Last Post by nophead

ptfe tubing pulled inside the wades block

by joedassin
1,251 11 11/13/2015 05:11AM
Last Post by danielis

I can do bigger stuff too! Attachments

by neildarlow
1,013 3 11/13/2015 02:59AM
Last Post by neildarlow

Just printed the first print. Attachments   (Pages: 1 2)

by checkulater
2,341 36 11/12/2015 08:36AM
Last Post by nophead

Yet another fanduct for Mendel90

by kimented_
1,164 1 11/09/2015 04:11AM
Last Post by kimented_

Colorfabb´s XT-CF20. Can I print it?

by Sepur
1,320 2 11/08/2015 02:01PM
Last Post by neildarlow

Mendel90 dead - Heatbed or Melzi? confused smiley

by ps915
970 6 11/08/2015 10:21AM
Last Post by nophead

Waiting time after reaching print temp

by atmark
882 3 11/08/2015 03:17AM
Last Post by atmark

mendel90 CNC mill

by 3Design
1,467 9 11/01/2015 06:39AM
Last Post by 3Design

Mendel90 & e3d fans failing

by atmark
960 3 11/01/2015 03:24AM
Last Post by atmark

X-axis no longer moving

by Traveltrousers
984 9 10/30/2015 06:50PM
Last Post by Traveltrousers

Modified y idler pulley

by alkempster
1,088 6 10/27/2015 05:32PM
Last Post by nophead

Burnt out block!? Attachments

by danlad1631
1,228 12 10/25/2015 06:09PM
Last Post by Traveltrousers

Need help calibrating Attachments

by ben2015
1,119 6 10/25/2015 11:38AM
Last Post by Traveltrousers

[Fixed] Thermistor short

by rdomunky
1,580 3 10/21/2015 12:51PM
Last Post by rdomunky

Extruder Temperature isn´t working properly

by D4RK1
949 3 10/21/2015 12:01PM
Last Post by D4RK1

gcode to change filament

by wgaona
8,653 5 10/20/2015 03:06PM
Last Post by Alzibiff

My PLA went runny for a short while

by neildarlow
2,033 8 10/20/2015 08:53AM
Last Post by neildarlow

Clog hot head - up high

by sharonf88
687 4 10/19/2015 07:57AM
Last Post by nophead

Moving-on!

by neildarlow
989 1 10/18/2015 12:47PM
Last Post by neildarlow

Increasing printing accuracy

by atmark
1,251 11 10/16/2015 06:51AM
Last Post by neildarlow

No More Mendel90 kits

by RyanMark
1,346 1 10/06/2015 05:38PM
Last Post by RyanMark

Pronterface [ERROR] Could not connect to COM3

by sharonf88
829 3 10/05/2015 04:06PM
Last Post by sharonf88

Taulman T-glase settings

by danlad1631
1,069 3 10/03/2015 04:54PM
Last Post by danlad1631

Help! Filament jammed!   (Pages: 1 2)

by QuackingPlums
6,581 38 09/27/2015 07:57AM
Last Post by nophead

Anyone running a 32-bit controller on their Mendel90?

by neildarlow
1,349 7 09/22/2015 05:13AM
Last Post by danielis

Vertical play in x-ends

by Bearded Flyer
1,037 3 09/17/2015 06:27PM
Last Post by Bearded Flyer

Thermistor cement available in North America?

by rdomunky
1,179 3 09/08/2015 11:04PM
Last Post by rdomunky

Noob at firmware setup

by stilgarhammer
1,225 13 09/05/2015 08:21AM
Last Post by 3didd

Mendel90 with Lead screw

by scubi
1,585 1 08/28/2015 03:32AM
Last Post by scubi