Welcome! Log In Create A New Profile

Advanced

Mendel90

http://reprap.org/wiki/Mendel90 
Subject Views Posts Last Post

Best Melzi Board

by liquidnyquiz
1,229 2 08/21/2015 03:23PM
Last Post by nophead

Nophead Marlin Full Graphics Smart Controller issue

by sebibucky
1,213 2 08/19/2015 02:05AM
Last Post by 09zx-6r

full graphics display Attachments

by 09zx-6r
1,362 1 08/18/2015 10:34PM
Last Post by 09zx-6r

Fitting a LED ring to a Mendel90

by dislegal
1,175 1 08/18/2015 08:08PM
Last Post by dislegal

Thermistor weirdness

by rdomunky
1,078 8 08/18/2015 09:03AM
Last Post by nophead

Mendel90 inside the envelope heated chamber implementation Attachments

by svanteg
1,061 7 08/15/2015 12:04PM
Last Post by svanteg

dial gauge bracket Attachments

by wgaona
1,011 4 08/06/2015 08:45AM
Last Post by scubi

Mendel90 tries to print from top to bottom

by Sahne
1,031 2 08/05/2015 11:16AM
Last Post by neildarlow

Bed glass

by demetris
980 4 08/05/2015 05:52AM
Last Post by nophead

Mendel90 E3D v6 Conversion

by supitsjoecondol
3,128 22 07/29/2015 10:35PM
Last Post by 09zx-6r

Marlin, M42 and Servo

by biskero
1,859 1 07/26/2015 09:12AM
Last Post by biskero

Odd print problem Attachments   (Pages: 1 2)

by hsbontop
2,778 38 07/24/2015 12:27AM
Last Post by 09zx-6r

windows 8.1 issue

by 09zx-6r
874 3 07/23/2015 03:14AM
Last Post by 09zx-6r

/dev/ttyUSB0 is not working

by wgaona
1,845 3 07/21/2015 12:24PM
Last Post by wgaona

What would cause this? Attachments

by maddog7
1,221 13 07/15/2015 08:28AM
Last Post by hsbontop

configuration of a new computer

by [email protected]
939 6 07/15/2015 04:25AM
Last Post by nophead

Startcode in Simplify3d won´t work

by donandi
1,334 4 07/13/2015 03:53AM
Last Post by QuackingPlums

Weird z-height variance

by QuackingPlums
1,386 11 07/12/2015 04:50AM
Last Post by QuackingPlums

Leveling, Dial Gauge, and nopheads's Clamp

by Phrank916
1,212 10 07/08/2015 12:34PM
Last Post by Ralph.Hilton

Looking for the x idler OpenSCAD file

by demetris
1,024 3 07/07/2015 07:26AM
Last Post by demetris

Error:Line Number is not Last Line Number+1, Last Line

by zug
8,850 16 07/06/2015 07:11PM
Last Post by barbados

Mendel90 auto level implementation Attachments

by svanteg
3,103 6 07/06/2015 04:59PM
Last Post by svanteg

Beware of the upcoming Cura update

by neildarlow
1,330 2 07/06/2015 12:32PM
Last Post by neildarlow

Possible reasons for extruder getting clogged

by keyaren
3,406 11 07/04/2015 08:52PM
Last Post by ratdoghippy

Cura and pronterface - Objects off centered (+warp on slic3r)

by sharonf88
2,609 6 06/30/2015 06:16AM
Last Post by neildarlow

First build - Testing issues

by sharonf88
1,016 7 06/27/2015 08:57AM
Last Post by sharonf88

Mendel90 with Inductive Autoleveling

by stevie72
1,141 3 06/23/2015 12:44PM
Last Post by stevie72

Z lead screw mounting? Attachments

by dawa
1,998 15 06/22/2015 11:58AM
Last Post by dawa

looking for a working autobedlevel config file for mendel90

by stevie72
994 1 06/19/2015 06:08PM
Last Post by stevie72

OctoPi, SD-Printing dont start

by Hoschie
1,103 3 06/19/2015 09:56AM
Last Post by Hoschie