Welcome! Log In Create A New Profile

Advanced

Ormerod

RepRapPro's Ormerod http://reprap.org/wiki/Ormerod 
Subject Views Posts Last Post

Selling my Ormerod with many Upgrades and 6 spools of Pla Attachments

by Blitza
1,249 14 07/05/2017 03:19PM
Last Post by ormerod168

My Ormerod 2 has lost its orientation

by lasse
676 15 06/25/2017 06:08AM
Last Post by ormerod168

Omerod 2 Extruder Motor changes Attachments

by lcmorale
321 9 06/23/2017 06:59AM
Last Post by dmould

Friction belt extruder Attachments

by dmould
887 5 05/31/2017 10:51AM
Last Post by dmould

New connector

by dmould
404 3 05/29/2017 08:14AM
Last Post by dougal1957

micro switch for Z homing Attachments

by aesuli
1,957 17 05/23/2017 02:45AM
Last Post by bigbangnow

Can not calibrate Ormerod

by Daanc
402 5 05/19/2017 06:25AM
Last Post by Daanc

Z-Probe Problem confused smiley

by Daanc
555 3 05/16/2017 05:59AM
Last Post by Daanc

Stronger lower Z mount?

by 0x0000
351 2 05/16/2017 05:55AM
Last Post by ormerod168

extending the heating-up time

by redblunt
329 3 05/10/2017 05:51PM
Last Post by redblunt

Issue with hobbed insert/extruder drive/hot end/filament blockage

by Sardi
559 24 05/05/2017 03:10PM
Last Post by Firefox3D

Cant connect to Ormerod at all

by Sardi
538 22 05/03/2017 04:28PM
Last Post by DRTak

Duet Stopped Working after update 1.14 > 1.17e

by atheimer
733 17 04/20/2017 05:16AM
Last Post by Sardi

With new Duet board idle temps high

by Sardi
932 3 04/16/2017 06:27AM
Last Post by Sardi

Adding light to your ormerod

by Sardi
495 5 04/12/2017 10:25AM
Last Post by Sardi

I have i problem with extruder heater

by helwic
439 4 04/05/2017 07:04AM
Last Post by dmould

Extruder motor judder

by InventEd
452 8 04/04/2017 06:58AM
Last Post by dmould

Mini IR Height Sensor

by sea85bass
678 5 04/02/2017 07:31PM
Last Post by toxuin

Invalid M Code M204 SXXXX

by VortyZA
688 3 03/29/2017 05:10AM
Last Post by VortyZA

Endstop problems Attachments

by lasse
530 4 03/27/2017 04:57PM
Last Post by dc42

2 issues

by Sardi
499 13 03/27/2017 04:44PM
Last Post by Sardi

Problems with X axis, and homing Attachments

by Oka...czikcziks
698 13 03/24/2017 08:14AM
Last Post by dmould

Fan doesnt let the bed heat up

by Sardi
400 8 03/21/2017 01:04PM
Last Post by Sardi

My first mod - new Z axis leadscrew

by epninety
3,072 30 03/21/2017 06:49AM
Last Post by ormerod168

Mounting dc42's Mini height sensor board Attachments   (Pages: 1 2)

by Treito
4,583 56 03/11/2017 03:48PM
Last Post by spinorkit

Ormerod 1 Hot End Replacement

by PeterSimpson
1,214 22 03/10/2017 12:32PM
Last Post by Sardi

Ormerod 2 design source

by VortyZA
653 8 03/10/2017 06:54AM
Last Post by SallyRepRap

Problem with extruder drive

by lehar
378 4 03/02/2017 04:23PM
Last Post by lehar

I need Ormerod 1 settings for Slic3r

by Sardi
418 3 03/01/2017 09:11AM
Last Post by dmould

Torn ptfe tube

by Sardi
523 20 02/21/2017 08:38AM
Last Post by Sardi