Welcome! Log In Create A New Profile

Advanced

Reprappers

People building or using RepRaps. 
Subject Views Posts Last Post

Nozzel Clean routine

by dutchengineer
248 1 10/19/2018 12:29PM
Last Post by dutchengineer

Silicone heater; unknown brand or Keenovo?

by Govahnator
326 7 10/12/2018 08:52AM
Last Post by Govahnator

Aluminium cast tooling plate

by Govahnator
455 3 10/10/2018 05:50PM
Last Post by Govahnator

Extruder Fan Works Intermittently

by Yarnlover
267 8 10/08/2018 06:46PM
Last Post by dlc60

FDM printer for all materials?

by 11Master
424 8 10/08/2018 06:36PM
Last Post by dlc60

Homing failure motors jam

by NeX
329 6 10/03/2018 10:13AM
Last Post by NeX

Axis Homing Issues

by punker970
178 2 10/03/2018 12:47AM
Last Post by Dust

BLtouch Y axis home help

by imfineyourefine
279 3 10/01/2018 09:17AM
Last Post by imfineyourefine

printhead wiper material to use?

by dlc60
291 13 09/27/2018 01:01PM
Last Post by dc42

Selfie to Halloween-frown App?

by o_lampe
261 1 09/27/2018 08:54AM
Last Post by o_lampe

RAMPS 1.4 24v 15A power supply

by lucasmuscolo
639 6 09/20/2018 06:20PM
Last Post by imqqmi

Mendel Pro Tricolor

by maxgirouard
339 5 09/19/2018 04:55PM
Last Post by dc42

Issues homing/calibrating Kossel Mini build

by invariant11
289 5 09/06/2018 09:54PM
Last Post by invariant11

AliExpress

by cwaa
1,865 22 09/03/2018 10:17PM
Last Post by msaeger

New build. A Leadscrew driven , T-slot sliding 3D printer. Attachments

by Bjoern
667 10 09/03/2018 03:57PM
Last Post by Bjoern

Kossel Mini with FSRs under a heated bed

by invariant11
206 4 09/03/2018 01:55AM
Last Post by invariant11

Print messed up in the middle, fine top and bottom? (SOLVED) Attachments

by dlc60
258 6 09/03/2018 12:48AM
Last Post by dlc60

CURA 3.4.1 Profile definition problem? (SOLVED) Attachments

by dlc60
328 10 09/02/2018 01:04AM
Last Post by dlc60

Z axis gaps between layers (bridging)

by welo78
490 10 08/29/2018 05:33PM
Last Post by xyze

Will a resistor work?

by thequestor
391 6 08/29/2018 05:22PM
Last Post by dlc60

Stepper motors not responding

by AMDcats
300 8 08/29/2018 11:53AM
Last Post by SupraGuy

Z-Endstop Error

by Roberts_Clif
873 2 08/27/2018 08:04AM
Last Post by Roberts_Clif

how stop z motors drop torq

by tenij000
260 10 08/21/2018 07:35PM
Last Post by the_digital_dentist

New Ramps 1.6? Attachments

by Jeepsteve
710 3 08/21/2018 10:30AM
Last Post by Jeepsteve

Calibrating Wantai Nema 17 2.5A motors

by Vortex
291 3 08/19/2018 09:36AM
Last Post by Vortex

Ramps and bed adhesion

by BitRacer
259 6 08/15/2018 08:46PM
Last Post by BitRacer

Build I3 prusa 300x300x300

by masterviana
520 10 08/13/2018 09:51AM
Last Post by masterviana

MK4Duo Heaters not heating on Rumba

by Gearsawe
255 1 08/03/2018 12:30AM
Last Post by Gearsawe

RAMPS PLUS 2 and E1 socket problem (K200 Delta, but related to the PCB , not printer)

by tc1967uk
513 4 07/27/2018 10:40AM
Last Post by Dust

Hot End Causing Arduino Reboot

by karmgard
299 6 07/25/2018 03:25PM
Last Post by karmgard