Welcome! Log In Create A New Profile

Advanced

Firmware - Marlin

Everything about Marlin firmware : Discussions, questions, support and feature requests... 
Subject Views Posts Last Post

No response to m105 command

by train_depot
1,555 5 08/22/2016 08:59AM
Last Post by Roxy

displaying extruder speed on the fly?

by friarfish
327 1 08/19/2016 12:47PM
Last Post by friarfish

easy way to upgrade from v1 to RC6

by nikos1234
752 8 08/19/2016 02:08AM
Last Post by Anonymous User

Inductive Z-Sensor Z-axis don't move when sensor is active.

by Viper-666
2,275 4 08/19/2016 02:07AM
Last Post by Anonymous User

Marlin firmware rev sanguinololu 1.3a

by Dam
752 6 08/19/2016 01:55AM
Last Post by Anonymous User

how to change board

by alfadex
1,938 4 08/19/2016 01:53AM
Last Post by Anonymous User

Final Heat bed degree not reached

by modred
314 4 08/17/2016 05:05PM
Last Post by modred

Need to recover firmware settings.

by jmalinski
1,658 4 08/17/2016 05:49AM
Last Post by jmalinski

Nozzle Cleaning [1.1.0 RC7]

by brucehvn
1,248 4 08/15/2016 07:06PM
Last Post by Roxy

MARLIN 31/07/16 - Z_RAISE_BEFORE_HOMING missing

by ixlix
554 3 08/15/2016 05:36PM
Last Post by Roxy

Marlin PWM adjustment for PID

by Brotherbrown831
1,088 2 08/14/2016 06:20AM
Last Post by enif

how to opposite position for y axis

by alfadex
812 3 08/13/2016 10:11AM
Last Post by alfadex

Software to remotely upload files to SD card

by PDBeal
406 4 08/13/2016 01:59AM
Last Post by Dust

Converting to Ramps 1.4 with marlin and Geethech prusa I3

by Mike_Lemo
517 2 08/11/2016 11:42PM
Last Post by Roxy

Marlin 1.1.0 RC7 & Repetier-Host 1.6.2 & BL Touch [SOLVED]

by krwynn
3,248 7 08/11/2016 03:39PM
Last Post by CheopisIV

z-axis probe won't store [1.1.0 RC7]

by base7
641 2 08/11/2016 07:40AM
Last Post by base7

1.1.0RC7 & BLTouch

by DaveA
1,778 6 08/07/2016 12:03PM
Last Post by krwynn

1.1.0RC7 with graphic display

by RudydG
472 4 08/06/2016 07:38PM
Last Post by Roxy

Marlin on a "fake Melzi Ardentissimo v1.0" Attachments

by Lorcan
376 2 08/06/2016 07:32PM
Last Post by Roxy

Z axis issues

by Beengie
336 5 08/05/2016 12:52AM
Last Post by Roxy

G29 V4 returning bad matrix

by Beengie
630 2 08/05/2016 12:51AM
Last Post by Roxy

confused smiley [STRANGE] echogrinning smileyEBUG: ?p??[email protected]?? Attachments

by ianmcmill
350 1 08/04/2016 12:37PM
Last Post by ianmcmill

Z height wrong after z probing

by music99
3,904 21 08/03/2016 08:31PM
Last Post by Roxy

(ASK) Delta printer, understanding nozzles position and probe position relative to Bed center position?

by prophet-id
456 1 08/01/2016 06:26PM
Last Post by prophet-id

Auto Level on SAV MkI

by Anna & Karl
309 5 07/31/2016 11:24AM
Last Post by Anna & Karl

Marlin 1.1.0-RC7, looking for setting location after homing

by prophet-id
545 1 07/31/2016 02:10AM
Last Post by prophet-id

Z axis not lowering to build height..

by soso2
327 1 07/28/2016 10:52AM
Last Post by soso2

Unified Bed Leveling available as a Beta Release

by Roxy
1,098 7 07/27/2016 04:36PM
Last Post by Roxy

Pin voltages change during firmware upload or connection

by treynolds416
293 3 07/27/2016 01:03PM
Last Post by treynolds416

CubeX to Reprap auto bed bevel sensor not working Attachments

by dvseliteus
367 2 07/26/2016 10:52AM
Last Post by dvseliteus