Welcome! Log In Create A New Profile

Advanced

Firmware - Marlin

Everything about Marlin firmware : Discussions, questions, support and feature requests... 
Subject Views Posts Last Post

can't print from sd card

by imjeffd1988
357 1 03/07/2016 11:55PM
Last Post by imjeffd1988

Loading Firmware on Melzi 2.0

by cliffoco
883 4 03/07/2016 01:50PM
Last Post by cliffoco

Auto Bed Leveling not level

by randyf1965
1,016 7 03/06/2016 04:45PM
Last Post by randyf1965

Full graphics smart controler set up

by bean11
477 5 03/06/2016 05:29AM
Last Post by ceesios

Marlin successfully calibrated on ultimaker clone but not responding when printing Attachments

by ceesios
626 1 03/05/2016 01:30PM
Last Post by ceesios

Z axis height after homing

by Pizzman76
616 2 03/03/2016 12:40PM
Last Post by randyf1965

Dual extruder with different step/mm

by paperfrom
3,611 4 03/03/2016 10:04AM
Last Post by MagoKimbra

Error message when configuring auto bed leveling

by Picodeguyoh
2,794 6 03/01/2016 11:44PM
Last Post by Picodeguyoh

Help me with FW e SW Delta printer

by mmatt
354 2 02/28/2016 09:57PM
Last Post by Roxy

Auto Bed Leveling causes Rod to pop out

by pringleman
385 4 02/28/2016 08:29AM
Last Post by Roxy

full smart graphic controller encoder problem

by gerdal
604 6 02/26/2016 03:36PM
Last Post by DjDemonD

G28 misbehaving/behaving

by friarfish
373 8 02/26/2016 06:34AM
Last Post by friarfish

ulticontroller rev2.1 in Marlin 1.1.0-RC3 Attachments

by obor00
384 3 02/25/2016 01:03PM
Last Post by obor00

Home All Axes with Auto_Bed_Leveling_Feature confused smiley

by brand0drag0
509 3 02/25/2016 10:38AM
Last Post by AnHardt

Removing heated bed and and temperature sensors

by SWinters
4,430 6 02/25/2016 10:04AM
Last Post by AnHardt

load/unload filament function

by novabartos
851 4 02/25/2016 08:45AM
Last Post by AnHardt

Auto Bed leveling Issue Attachments

by kdmshark
463 5 02/25/2016 07:42AM
Last Post by AnHardt

PS-ON pins?

by Mołot
2,278 7 02/25/2016 07:16AM
Last Post by AnHardt

help with editing Marlin

by haze12493
435 3 02/25/2016 07:00AM
Last Post by AnHardt

Marlin 1.1.0 RC3 z servo doesn't move

by stephenrc
4,354 18 02/25/2016 06:49AM
Last Post by AnHardt

Upgrading from Marlin 1.0.0 to 1.1.0 RC3 causes X/Y skipped steps

by redruM69
1,132 10 02/25/2016 06:42AM
Last Post by AnHardt

Help with compiling errors

by bananas
3,088 11 02/23/2016 07:33PM
Last Post by bananas

Getting error when uploading to printer board

by Picodeguyoh
1,043 3 02/21/2016 11:01AM
Last Post by Picodeguyoh

Homing Y is also homing X

by glsf91
341 3 02/19/2016 07:03AM
Last Post by glsf91

Receiving Message When Movement is Done.

by Twistx77
955 5 02/18/2016 07:26AM
Last Post by Twistx77

Converting old acceleration settings to latest Marlin

by happyzax
720 1 02/17/2016 03:56PM
Last Post by happyzax

Upgrading to the Latest Marlin release from an older RepRapPro Mendel clone

by happyzax
448 3 02/16/2016 08:30PM
Last Post by happyzax

printer got crazy

by asaf054
713 2 02/10/2016 09:53PM
Last Post by hoxsiew

could someone make me a temptable please?

by friarfish
502 11 02/10/2016 06:59AM
Last Post by friarfish

FIRMWARE ISSUES PLEASE HELP!

by OO DURKE OO
554 12 02/09/2016 06:01PM
Last Post by OO DURKE OO