Welcome! Log In Create A New Profile

Advanced

prusa kit off reprap store need help

Posted by colinwhyley 
prusa kit off reprap store need help
November 06, 2012 01:32PM
hi all i got my kit off the reprap kit store got all the frame made and all the softwear on the pc and i
just cant get the raprap conecting to the pc, just makes one noise like a click and thats it. does
any body know what it could be???
thxs colin
Re: prusa kit off reprap store need help
November 06, 2012 06:29PM
Can you get the Arduino to connect when the RAMPS is not connected?

Verifiy That you can execute a simple blinking LED test on the Arduino.
Load the firmware and verify that Marlin boots and you have intersting messages going out of the serial port. Do this without any of the motors, sensors, or switches connected.

Power off the system. Connect the switches. Power On. Does the Switch states get reported correctly?
Power off the system. Connect the sensors. Power On. Does the temperatures get reported correctly?
Finally what happens when the motors are connected?

Edited 1 time(s). Last edit at 11/06/2012 06:29PM by jakowisp.
Re: prusa kit off reprap store need help
November 07, 2012 10:02AM
the ramps is an melzi i put an led on the z motor and the led lights up
but still wont work with pronterface it comes up with this (see pic)
dont no what is going on with it at all
Attachments:
open | download - 242.JPG (157.8 KB)
Re: prusa kit off reprap store need help
November 08, 2012 08:32AM
Can any one help Ples
VDX
Re: prusa kit off reprap store need help
November 08, 2012 08:59AM
... check for serial port settings (actually COM3 is set) and same baudrate in software and firmware ... this are the most common errors when the serial communication isn't working ...


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org] -- Deutsche Facebook-Gruppe - [www.facebook.com]

Call for the project "garbage-free seas" - [reprap.org]
Re: prusa kit off reprap store need help
November 08, 2012 09:12AM
OK. If you want help, there needs to be more info. We give you something to try, you try it, get back to us with the results, we give you the next thing to try.

Obviously the forum is not the best way to do this. Have you been on the IRC channel? If not, it's not that hard to get started.

You can click here to bring up the applet

Pick your nickname

Say hello

State your problem

If you want to address someone directly, type their nick folowed by :, and your question or comment, like this...

wildseyed: Thanks for the help!

I'm not always there, but I'm there now if you want to have a troubleshooting session.

Best,

Wildseyed
Re: prusa kit off reprap store need help
November 08, 2012 12:13PM
If by reprap kit store you mean: [www.thereprapkitstore.co.uk]

Then there is an excellent thread in the mendel and prusa mendel section of fellow purchasers that is worth a read on problems

[forums.reprap.org]

lots to read there but most problems seem to be experienced over and over so there is likely a solution to your issue.
Re: prusa kit off reprap store need help
November 09, 2012 09:57PM
Hi all thxs but still no luck the serial port settings are COM3 and same baudrate is set on software and usb the melzi just don't want to connect
I reloaded all the pc software as well
And read all of the reprap store page on here
And just looks like its me that just can't connect
Just my luck lol
Any ideas ??
Any one in Leicester at all or not far that colud
Help?. thxs for reading
Re: prusa kit off reprap store need help
November 10, 2012 05:15AM
According to that error it looks like problem with serial port. COM3 either doesn't exist or user running pronterface doesn't have permission to access it. Is ftdi driver properly installed? Does FT232 show up in device manager when you plug in the board? Some info on driver installation is here. Or does this problem occur only with pronterface and other software communicates well with your board via COM3? Then maybe just some software is holding it locked open.
Just guessing, I personally don't use FTDI nor Windows.
Re: prusa kit off reprap store need help
November 10, 2012 11:34AM
Can't see FT232 any were in my drivers
It's been too weeks and still no look tryed
2 windows 7 laptops and 1 xp
Is they any one in uk that I can go and get help from
Or any one log in to my pc and take a look at if I did any thing
Wrong
Thxs colin
Re: prusa kit off reprap store need help
November 10, 2012 12:22PM
According wiki page there are two versions of melzi board. One with and one without ftdi chip. Which one is yours? Do you have PWR jumper installed? Have you also tryed different USB cable?
Re: prusa kit off reprap store need help
November 10, 2012 12:57PM
It has the PWR jumper
Tryed an new USB cable
Thxs for getting bk to me
Re: prusa kit off reprap store need help
November 10, 2012 02:52PM
In device manager it should show up under Ports(COM & LPT) as USB Serial Port(COMn), where N depend on how many other serial ports you have.

When you right click the properties show the manufacturer as FTDI.

The driver is installed from the Arduino drivers folder.


[www.hydraraptor.blogspot.com]
Re: prusa kit off reprap store need help
November 10, 2012 05:43PM
Ok thxs mate I've look at that and that's what I have
I was tryin printer face again and notice that all the motors go tense so they can't be moved, and if I hit the re set button on printer face and they reset ?
But still can't connect
It's like it locks up

Edited 1 time(s). Last edit at 11/10/2012 05:53PM by colinwhyley.
Sorry, only registered users may post in this forum.

Click here to login