Welcome! Log In Create A New Profile


Have I broken it?

Posted by martybee58 
Have I broken it?
March 09, 2013 09:43AM
Hello all, I've just built and tested my first 3D printer (Mendel90) and I must say how impressed I am with the Mendel90. the testing and calibration all went really smoothly but whilst doing the first test print (the android man that came pre installed on the sd card) the print stopped about a 3rd of the way in and I've not been able to print anything since. Now I think I've made a mistake because I left the "auto restet jumper" in during this print. I've since removed it but now I cant get it to print the android man at all and it seems I can only communicate with the printer with the jumper in place.

I've also tried to download some .stl files from thingeverse and although I could nt get the print in the middle of the bed (actually it was only partially on the bed) I ran it anyway just to see if it would start and it started printing ok but I stopped it after a minute or so because it was partially on the bed.

Have i damaged the board by printing with the auto reset jumper in place?

Also, how do you relocate the prints you import into pronterface?

Thanks in advance,

Re: Have I broken it?
March 09, 2013 01:18PM
no you just need to re upload the firmware
Re: Have I broken it?
March 12, 2013 07:55AM
I've sorted it now. I was being an idiot!! Thanks for reading and replying!!
Sorry, only registered users may post in this forum.

Click here to login