Welcome! Log In Create A New Profile


Slic3r trouble

Posted by sage19175 
Slic3r trouble
December 08, 2013 06:04PM
Hi everyone,

I seem to be having trouble with Slic3r,I am using Repetier-Host v0.90C with the built in Slic3r
and every time i try to slice something i get this message,

I could not find the generated G-code file

Possible reasons:
-the slicer had an error and didn't finish slicing.Check log output.
-the slicer stored the file with an unexpected filename.

Expected Filename and location

the slicer never slices more than a few seconds before i get the massage.
However i can't find where to check log output.

I have even uninstalled Repetier-Host and re downloaded it , but it didn't help.

Anyone have any suggestions?

Re: Slic3r trouble
December 08, 2013 08:30PM
I would first try an object directly in slic3r (without repetier) and see if it works. If it does then some setting in repetier is off (where files are stored or something). If it does not slice it then it's a slic3r problem again probably a setting on where files are stored.

Personally I always slice outside of repetier as I make minute adjustments based on the model and I don't want a million presets.

I can't help with where things are stored in Windows as I am a Mac user.

When you figure out which program is at fault then you should ask in the appropriate forum, there are forums on this site for both Slic3r and Repetier host.
Re: Slic3r trouble
December 09, 2013 05:21PM
Yes thank you i tried slicing outside of Repetier and it worked !
I don't think i will bother withe the problem anymore.
I also like the idea of slicing in slic3r outside of Repetier.
Also thank you i didn't know about the other parts of this website!

Re: Slic3r trouble
December 09, 2013 08:11PM
repetier host is a nice gui to still use. it is likely that a setting has been modified that causes slic3r to crash. find the setting and change it back. a setting that is an issue is if layer hieght on first layer gets taller than the nozzle diamiter.
Re: Slic3r trouble
December 09, 2013 10:02PM
I love repetier host and use it for every print but since it does not allow setting changes directly for slic3r I think slicing in it is kind of pointless. It's just about as easy to load slic3r and use it alone and that way you can also be slicing while printing.
Re: Slic3r trouble
December 10, 2013 03:23AM
I use repetier / slic3r; this error message can happen due to a number of reasons despite having the same error text. Some of the ones i've found out myself are:

  • Layer height is higher than the nozzle diameter
  • the footprint (including the brim / perimeter!) is outside of the print area
  • object is too tall
  • You haven't got the printer dimensions set up properly in repetier or slic3r
  • The object isn't sat down properly on the print bed. to fix this I drag the object upwards in the object placer tab so it's floating (z direction) and then click 'drop'. it will then sit properly
  • You need to restart the computer!

have a look in the log in repetier (bottom of the screen, blue text). slic3r sometimes tells you what the problem is, but not always!

good luck thumbs up
Sorry, only registered users may post in this forum.

Click here to login