Welcome! Log In Create A New Profile


Needing help!

Posted by kgullett 
Needing help!
December 01, 2014 07:34PM
I am a newbie to 3d printing. I started with a mini Kissel DIY kit. I have the printer built, and most everything is working. My issue is that the hot end will only get to around 110 degrees before it just levels off. I've tried a new ramps board, with the same result. The kit came with a 1000 microF capacitor that I can't seem to find anything about. Does anyone know if this capacitor belongs in the printer somewhere, or what else could be the problem?
Re: Needing help!
December 01, 2014 07:45PM
It could be several things, from firmware to hardware.

Check the Mosfet on the board and see if it's getting too hot to the touch (it might shut down due to temperature)
Power supply: not enough power?
Wrong thermistor setting giving wrong readings?
Bad heater cartridge?
Loose cables?
Power settings in firmware limiting power to hot end?

Start with the simplest possibility (loose wire) and work your way up untill you find the problem.

Regarding the capacitor, the only thing that comes to my mind is noise cancellation and voltage stabilization? Put between +and- coming out of the power supply.

Edited 1 time(s). Last edit at 12/01/2014 07:47PM by ggherbaz.
Re: Needing help!
December 02, 2014 04:32PM

Put between +and- coming out of the power supply.

Make sure that you get it the right way round if you do that, a capacitor of that size is almost certainly polarised and will have + or - marked on one of the leads. make sure this lead goes to the supply rail it is marked for, usually there's a - marked so that would go to the - line.
Get it wrong and they tend to blow up!

Best thing is to get in touch with the kit vendor and ask.

Sorry, only registered users may post in this forum.

Click here to login