Welcome! Log In Create A New Profile


Host has stopped communicating with MoBo [resolved]

Posted by Anthong Redbeard 
Host has stopped communicating with MoBo [resolved]
August 31, 2010 02:15PM
Hi, I'm so glad this forum is here and worked for my previous issues or else I might be freaking out right now. I can;t wait till I'm on the answering/contributing side of this exchange.

my setup = mcwire + techzone electronics + august Mendel software.

I have 2 issues. 1 = After successfully calibrating the movements on my system, I went to do a test print and it would always run out of bounds. I tried positioning it in the middle of the stage. I also tried modifying the working area in the preferences.

2= Somewhere in the process of troubleshooting the out of bounds issue, my host software stoped communicating with the main board. If I click to move a direction in the XYZ tab it just stalls. I also am not getting a reading from the extruder. Obvioulsy I need to fix this issue before I can get back to the Out Of Bounds one.

I have tried resetting all boards in different sequences
reuploaded firmware, 2 different versions... the board DOES work for the firmware upload.
I verified the port in the preferences is the same that arduino software is using.
When I start the host software I see the board blink a few times.
I had done deveral successful firmware uploads and tests with the software just before it stopped working
checked all connections on electronics.

any suggestions on troubleshooting this? In the past when the board stopped responding to the software I was able to reset a board or reboot the ubuntu pc and it worked again. Any stroubleshooting suggestions would be appreciated, including ways to tell if I need to replace something (I WILL do that before giving up on this)


I am relieved to figure out that my boards are ok, but somewhere along the way my combo of firmware/software on my elexctronics was wrong. I have tried versions that act funny, ones that work partly and not at all. So far Replicator G seems to show the post progress and give the most feedback during the process.

=================== resolution =================

replictor g software is far ahead of the ease of setting up mendel host software apparently. The coordinated firmware/sftware works quickly, but is then difficult to tweak outside the UI and .xml

Edited 2 time(s). Last edit at 09/01/2010 08:34PM by Anthong Redbeard.
Sorry, only registered users may post in this forum.

Click here to login