Welcome! Log In Create A New Profile


Suddenly motors and heating is not responding

Posted by Moovellevague 
Suddenly motors and heating is not responding
January 07, 2016 10:54PM
Hi everyone, I've got my prusai3 back out after 4 or 5 months and things aren't working like they used to. When I first built and set up my printer it was fairly hassle free. I followed the instructions to setup arduino and the firmware because I'm new to programming and I didn't want to experiment with anything and screw my install up.

I got my printer out again and before I could finish checking my end stops and bed level the axis motors just stopped working. I didn't get around to setting bed or extruder temps before the motors went but they seem not to respond too.

I'm using a Melzi Ardentissimo board, Arduino 1.0.6 and pronterface to control the printer.

Pronterface will connect to the printer fine but the motors don't respond any more. When I use the move motor buttons no text appears in the log on the right of pronterface, but I can't remember if it did before or not. When I set the temps, those commands do show up in the log but the command is not reaching the printer.

I've tried uninstalling and reinstalling arduino 1.0.6 and uploaded the Marlin.ino firmware again without success. I've also tried installing arduino 1.6.5 but this version doesn't have support for my Melzi board.

I've done a few searches on the forum but I'm not very programming literate so it's hard to learn from other people's posts, although I've read that some people were concerned that their board has somehow failed.

Can anyone help me with things I can try to get my printer up and running?
Re: Suddenly motors and heating is not responding
January 08, 2016 04:50AM
Sounds like your not getting any power (the board can be powered from the usb, but motors and hot end needs the 12v supply)

Check you have 12v on the power terminals
Re: Suddenly motors and heating is not responding
January 08, 2016 06:16AM
Thanks I will find my multimeter and have a look. If there is no power would I need to get a new power cable or would it mean the board is toast?
Sorry, only registered users may post in this forum.

Click here to login