Welcome! Log In Create A New Profile


Printer Kit not printing, please help!

Posted by Thunder34 
Printer Kit not printing, please help!
October 07, 2016 01:59PM
Hey guys, I am excited to join the world of 3D printing! I have recently purchased a tronxy 3D printer kit with marlin v1.0 software. You can find a link to the product here: [www.amazon.ca]

I have the kit set up and as far as I know everything seems to be working properly, auto home, auto leveling and preheating is all functioning properly. My issues arrive when I try to print my first calibration cube. On the LCD screen, it shows that the print has started and the heated bed/extruder has reached temperature but nothing is happening.

Being new to the 3D printer world, I have a feeling it is an easy fix, but I have tried all that I can think of and thus I need some help so I turned to this forum. Any help will be very much appreciated! If you need more information about the printer or if you have an idea that could work, I will be happy to try any thoughts you may have. Thank you.
Re: Printer Kit not printing, please help!
October 07, 2016 02:23PM
When you say "nothing is happening" do you mean that nothing moves at all? Or does the print head move but no plastic is coming out?

Do you have any software that can send G code commands to the printer or is it all being worked through the LCD?

Where did the file to print the cube come from? Was it already on the card when you bought the printer?

Sorry, only registered users may post in this forum.

Click here to login