Welcome! Log In Create A New Profile


Prusa i3 / Ramps 1.4 Home Problems

Posted by DeathmannX 
Prusa i3 / Ramps 1.4 Home Problems
November 29, 2016 02:48PM
Hi everyone,

after changing my place for my Prusa i3 i got "some" Problems.

1. When i start home X from Pronterface the Motor make just for 2 seconds a higher than normal sound and home the X Axis.

2. When i start home Y it drive in the wrong direction maybe 5-10 mm.
If i push again Home it repeats that...

3. If i try to home Z (with a Probe) it tells me that my printer is bussyed: "busy: processing".
After a few Minutes it drive up and this sound like it is crushing ice or something else...

I checked all wires tryed to fix this and updatet my Adruino driver for my Board and nothing worked so far.
By the Way i use Marlin 1.1.0-RC7 - 31 July 2016 and this little Guys: [www.watterott.com]

Can please somebody help me?

Edited 1 time(s). Last edit at 11/29/2016 03:27PM by DeathmannX.
Re: Prusa i3 / Ramps 1.4 Home Problems
November 30, 2016 03:27AM
send a M119 at your printer to find out what status the controller thinks of your endstops

Now manually test your endstops

Move the printer axis so they are not touching the endstops

Check M119 says everything is open

Manually hold down a endstop, check the status with M119, repeat for each axis.

Your y axis sounds like it thinks its always triggered, and it trying to back up.... to do a slower retest only to find its already triggered.

Z sounds like your z max feed rate is to high, so the controller is trying to move the Z to fast and failing... lower your Z max feed rate settings

X, I have no idea, your description isn’t clear (at least to me)
Re: Prusa i3 / Ramps 1.4 Home Problems
November 30, 2016 01:18PM
I updatet my Marlinfirmware to: [github.com]
The X make still the noise and the Z make more stupid sounds.

Here a Video: [drive.google.com]
Re: Prusa i3 / Ramps 1.4 Home Problems
November 30, 2016 01:39PM
Did you configure the firmware. I hope you didnt just download it and try to run it stock.
Sounds like the Z axis is trying to move too fast.
Re: Prusa i3 / Ramps 1.4 Home Problems
December 01, 2016 05:18PM
The Z Axis don't move 1 mm actually.

I fixed Probe Problem with this:
//#define USE_XMIN_PLUG
//#define USE_YMIN_PLUG
//#define USE_ZMAX_PLUG

// coarse Endstop Settings
//#define ENDSTOPPULLUPS // Comment this out (using // at the start of the line) to disable the endstop pullup resistors

I got ENDSTOPPULLUPS uncommentet so it didn't worked. grinning smiley
Sorry, only registered users may post in this forum.

Click here to login