Welcome! Log In Create A New Profile


Z AXIS Problem, need help

Posted by nahuelb 
Z AXIS Problem, need help
March 24, 2019 07:15PM
Hi, im new in this forum.

Im having a problem with my 3D printer, in the Z axis.
Everething works well. when i do the homing everything works well, in the LCD when i move the axis works well, but when i try to print the z axis insted going up, goes down and press the heated bed and press down the end stop like doesnt exist
i need help i don't know what to do now , i ajust the current of Z axis and still the same, i try to edit the jerk and velocity and still the same.

I run with a Ramps 1.4, Z Axis with a DRV8825 and 2 nema 17 1.8ยบ , the current of this 2 motors are 0.44mA and i try to give more like 0.50 mA and still the same problem.
im using slicer from repetier host, preconfigured for prusa i3.

I attach my configuration file and a video with the problem.

Video: [youtu.be]

open | download - Configuration.h (72.2 KB)
Re: Z AXIS Problem, need help
March 30, 2019 03:54PM
If homing works then your endstops work. You might check your wires. Do a resistance measurement across the first and second coils. They should be fairly low resistance, and more importantly they should be about the same. If not then you probably have a bad connection in one of the wires. Another possibility is a mismatch in your slicer and firmware. If your firmware is set to absolute distances then your slicer also needs to be set to absolute. If your firmware is set to relative distances then same for slicer.

Retire early, retire often. [HalfLifeDad.com]
Sorry, only registered users may post in this forum.

Click here to login