Welcome! Log In Create A New Profile

Advanced

Repetier - Erzeugter G-Code nicht gefunden/G-code not found

Posted by Hubert56 
Repetier - Erzeugter G-Code nicht gefunden/G-code not found
May 07, 2019 04:49AM
Hallo zusammen, ich habe Repetier auf meinem WIN-Rechner geladen und meinen Drucker JGAURORA-A5 eingestellt. Wenn ich jetzt ein Modell lade, kommt beim Slicen mit (Slic3r) eine Fehlermeldung (Erzeugter G-Code nicht gefunden). Hatte das Programm auch schon mal komplett gelöscht und nach einem Neustart neu installiert. Es kommt der selbe Fehler. Kann mir jemand helfen? Sorry, aber ich bin totaler Anfänger und habe mir gerade erst den Drucker gekauft. LG Hubert

Hi, I loaded Repetier on my WIN computer and set my printer JGAURORA-A5. If I load a model now, comes with Slicen with (Slic3r) an error message (generated G code not found). I deleted the program Repetier and reinstalled after a reboot. It comes the same mistake. Can someone help me? Sorry, but I'm a total beginner and just bought the printer. LG Hubert
Attachments:
open | download - Bildschirmfoto 2019-05-07 um 10.39.25.png (72.1 KB)
Re: Repetier - Erzeugter G-Code nicht gefunden/G-code not found
May 07, 2019 05:24AM
Start Regedit and delete "HKEY_CURRENT_USER\software\repetier" first, then reinstall

Edited 2 time(s). Last edit at 05/07/2019 08:26AM by Dust.
Re: Repetier - Erzeugter G-Code nicht gefunden/G-code not found
May 07, 2019 07:26AM
Hi, Danke,
Please be patient with me. please have a look at the attach picture. What exactly do I have to delete before I uninstall Repetier?
Attachments:
open | download - HKEY_CURRENT_USER.JPG (92.1 KB)
VDX
Re: Repetier - Erzeugter G-Code nicht gefunden/G-code not found
May 07, 2019 10:40AM
... the complete sub-tree "\Repetier" ...

And, if you didn't know it yet -- there is also a German forum winking smiley

[reprap.org]


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org]
Call for the project "garbage-free seas" - [reprap.org]
Re: Repetier - Erzeugter G-Code nicht gefunden/G-code not found
May 07, 2019 05:20PM
Hi Viktor,
ok, thanks, I'm new here.

First I deleted all data and then deinstall Repetier.
Second restarted my PC and install Repetier again.

Unfortunately the same mistake again.

br Hubert
Sorry, only registered users may post in this forum.

Click here to login