Hot End not heating
November 22, 2021 05:33AM
Hello everyone,

I have an AIO II v3.2 running a createbot max 3D printer. The printer was working great with a 24V 50W hot end. The hot end suddenly stopped heating a few days ago, only the green led next to the mosfet flickers for a while and then switches off. I tried flashing the firmware on it and instead of testing it with the hot end again, I tried it with the hot bed and hot bed thermistor. It worked perfectly fine but the moment I switched it back to the hot end and hot end thermistor, it would switch off and stop heating.

I would like to have your thoughts on this issue. Also will the microcontroller switch off the mosfet automatically if it senses a short in the hot end ?
Re: Hot End not heating
November 22, 2021 09:32AM
If the firmware doesn't see a rise in temperature from the thermistor, then it is likely to turn the mosfet off after a few seconds. Perhaps the hot end heater cartridge or the wiring to it has developed a fault?

Edited 1 time(s). Last edit at 11/22/2021 09:32AM by dc42.

Large delta printer [], E3D tool changer, Robotdigg SCARA printer, Crane Quad and Ormerod

Disclosure: I design Duet electronics and work on RepRapFirmware, [].
Re: Hot End not heating
November 23, 2021 03:51AM
Even I assumed the same because the LED for the mosfet was flickering and would light up sometimes. So I replaced both the entire wire+thermistor and wire+heater cartridge for the hot end. I faced the exact same issue, when I tested it without plugging in the heater cartridge, the LED would flicker but the moment I plugged in the heater cartridge, the LED would go dead.
Sorry, only registered users may post in this forum.

Click here to login