Welcome! Log In Create A New Profile

Advanced

Utilisation d'une imprimante 3D

Posted by Thibault 
Utilisation d'une imprimante 3D
May 03, 2013 01:11PM
Bonjour,
Je suis étudiant en aéronautique à l'école Supaero à Toulouse.
Je viens de commencer un stage dans une entreprise (Libexio) qui cherche à lancer un projet d'impression 3D, pour produire à bas coût des prototypes pour les industriels ou des maquettes pour les architectes.
Donc on m'a filé une imprimante Prusa toute montée, il y a encore quelques pièces qu'on doit remplacer mais je pourrai dès la semaine prochaine me lancer dans la découverte de cette machine que je ne connais pas du tout. Je serai donc très heureux d'avoir des conseils de gens plus expérimentés sur la manière de la faire fonctionner, par quels objets commencer ...

Dès que je commencerai à l'utiliser, je mettrai quelques photos de mes succès ou mes déboires smiling smiley
J'ai aussi commencé un petit blog, n'hésitez pas à y jeter un coup d'oeil : http://ma-micro-industrie.blogspot.fr/

Thibault

Edited 1 time(s). Last edit at 05/03/2013 01:11PM by Thibault.
Re: Utilisation d'une imprimante 3D
May 05, 2013 08:20AM
Bonjour Thibault,

la première réalisation est un cube de 10x10x10mm, puis une vérification des cotes.
Après le réglage des paramètres....
Pour ma part je n'ai pas encore fait d'impression avec mon imprimante, elle est en cours de fabrication.

Alors bon courage pour la suite de ton stage.

Petite vidéo de l'imprimante en cours de fabrication.
ICI

A bientôt,
Patrick.
Re: Utilisation d'une imprimante 3D
May 06, 2013 04:42AM
Merci Patrick pour les conseils, je vous tiendrai au courant quand j'en serai au 1er cube!
Re: Utilisation d'une imprimante 3D
May 15, 2013 05:50AM
Ca y est, je viens de commencer à utiliser mon imprimante! Mon but à long terme c'est d'imprimer un bonhomme en plastique et ensuite de lui faire construire (en 3D!) un peu tout ce que je veux.
Bon pour l'instant je n'en suis qu'au 1er cube dont voici la photo

En revanche, la 1ère couche est un peu pourrie, pas très bien posée, je me dis que c'est peut-être que sa vitesse d'extrusion est trop faible (pour l'instant 0,5 fois celle des autres couches) et sort de la plage d'utilisation du moteur. Je n'ai pas encore eu le temps de faire des modifs là-dessus.
Et surtout, quand j'ai demandé un 2ème cube, les moteurs se sont mis à vibrer sur place avec des bruits pas rassurants, alors que je n'ai changé aucun réglage entre-temps! C'est déjà arrivé à quelqu'un ?
Re: Utilisation d'une imprimante 3D
May 15, 2013 05:54AM
Salut, pour les moteurs tu as bien réglé tes Pololu ?
Pour la premiére couche, l' bout de ta hotend est réglé à 0.1 du plateau chauffant? et ton plateau est t'il bien mis à niveaux par rapport à la buse, c'est à dire 0.1 entre le plateau et la buse sur toute la surface?
Re: Utilisation d'une imprimante 3D
May 15, 2013 06:43AM
Justement pour les moteurs j'ai fait le réglage des Pololu un peu à l'arrache, en réglant par touches successives pour que ça ne fasse pas de bruit et que ce ne soit pas trop lent. Donc ça a marché pour un cube, et après ça a re-buggé. Connaiîtrais-tu une méthode pour les régler parfaitement ?
Pour la hauteur c'est 0,1 cm? De même j'ai fait le réglage à l'oeil pour que la buse soit assez basse mais ne racle pas non plus le plateau. C'est possible de le faire plus précisement?
En revanche je pense que le plateau est à peu près plat sur toute la surface.
Re: Utilisation d'une imprimante 3D
May 15, 2013 07:53AM
Pour régler tes pololu plus finement il faut mesurer le voltage entre le petit puit (+) qui se trouve entre le chip et le potar (certain se servent du potar en lui méme à la place du puit, mais je suis pas fan pour ma part) et une masse (-), il faut qu'il y'ai 0.47v , j'ai réglé les miens à 0.5v pour avoir 1.25A dans les moteurs:
Quote

For repraps, logic supply voltage (VDD) is 5V. For Pololu driver boards, the trimpot is 100kohm, trimpot resistor R5 is 20kohm, sense resistors R7 and R8 are 0.05ohm
VREF max = (TrimpotMaxR/(TrimpotMaXR+R5)) x VDD = (100,000 / (100,000 + 20,000)) * 5 = 4.16V
ITripMAX (effectively max motor current) = VREF / ( 8 x Sense_resistor) = 4.16 / ( 8 * 0.05 ) = 10.4A

To calculate amps from measured VREF: A = VREF / 0.4
To calculate VREF required for a target current: VREF = A * 0.4
Lien

Tu as des dissipateur sur les chip de tes pololu?

Pour la hauteur c'est 0.1mm l'équivalent d'une feuille de papier, il faut que ta feuille de papier glisse entre le plateau et la buse en crochant un peu la buse, et ceux partout sur la surface de ton lit:
Lien

A+
Re: Utilisation d'une imprimante 3D
May 15, 2013 02:00PM
Merci Djamuka!
J'ai bien réglé la hauteur comme tu m'as dit.
Par contre avant de régler les moteurs, j'ai un autre problème totalement différent : mon plateau (bed) ne chauffe plus! Du coup il reste à 23/24 °C et c'est un peu tendu de faire des pièces ...
Pourtant c'est arrivé d'un seul coup. Une idée ?
Re: Utilisation d'une imprimante 3D
May 15, 2013 02:27PM
t'as pas débranché le plateau chauffant par hasard.?
Re: Utilisation d'une imprimante 3D
May 17, 2013 10:00AM
Non le plateau chauffant était bien branché smiling smiley C'est juste que le fil était mort, je l'ai changé et du coup le bed chauffe bien!
Du coup j'en ai profité pour vérifier toutes mes connexions, normalement elles ont l'air correctes mais je suis pas très convaincu.
En effet, assez souvent le moteur Y se met à vibrer en faisant plein de bruit, et si j'arrête et je recommence c'est pareil. Par contre en général si je débranche et rebranche la connexion du moteur, il remarche correctement.(et plus rarement, ça fait la même chose avec le moteur Z). Du coup je ne pense pas que ce soit un problème de courant pour le moment.

Mais j'ai quand même essayé de mesurer la tension comme tu m'as expliqué, mais j'ai beau tourner le potar un peu, beaucoup, longtemps, dans un sens et dans l'autre il y a toujours la même tension, à quelques mV près : 0,47V pour le X (qui lui marche toujours), 0,60V pour le Y, et 0,58V pour le Z.
Et ce, que je prenne la borne + sur le puits ou sur le potar. C'est vraiment bizarre. Amoins que je ne sache pas tourner faire varier le potar mais ça m'étonnerait.

Edited 1 time(s). Last edit at 05/17/2013 12:54PM by Thibault.
Re: Utilisation d'une imprimante 3D
May 17, 2013 12:55PM
Sinon, je n'ai pas de dissipateur sur mes chips, ça risque de surchauffer au bout de combien de temps ?
Re: Utilisation d'une imprimante 3D
May 17, 2013 01:15PM
Re, bizarre que cela n'ai aucun effet sur la valeur de Vref, parce que les micro potar sont vraiment "sensible" un petit poil de c** et ta valeur change.
Pour tes axes qui bloquent les 0.58 et 0.6 balance trop d'Ampére dans les moteurs et ton pololu à tendance à surchauffer pour ces deux axes, faudrait les baisser à 0.5 au moins.
Les dissipateurs c'est pas mal (méme si les chip des pololu sont pas fait pour étre refroidis par le dessus, mais plutot par le dessous) ça évite que les pololu se mettent en sécurité, et donc qu'il se bloquent en chauffant = sautage de pas en attente d'avoir une température adéquate de fonctionnement...
Re: Utilisation d'une imprimante 3D
May 17, 2013 01:20PM
J'aimerais bien les passer de 0,6V à 0,45 mais j'y arrive pas c'est complètement bloqué sur mon voltmètre ...
Mais cça m'intéresse ce que tu dis sur le sautage de pas car c'est un autre de mes problèmes. Je vais peut-être de trouver des dissipateurs
Re: Utilisation d'une imprimante 3D
May 17, 2013 01:25PM
paoparts, et du pad thermique pour les coller..

question, mets un des potars d'un pololu à "0" tourner à fond dans le sens inverses des aiguilles d'une montre et regarde la valeur que tu as entre le puit et une masse, carte alimenté bien sur... et dis moi si tu as la valeur de changé.?

Edited 1 time(s). Last edit at 05/17/2013 01:27PM by Djamuka.
Re: Utilisation d'une imprimante 3D
May 21, 2013 10:23AM
Merci pour les suggestions de dissipateur.
J'ai compris pourquoi ma tension ne variait pas : en fait mon tournevis est trop gros et je ne tourne pas le potar en fait ... Eh oui c'est con!

Mais là je vais de problème en problème : mes moteurs (X, Y, Z et l'extrudeur) ne veulent plus bouger ... Je me suis dit que c'est peut-être un problème d'alim vu que parfois le témoin rouge s'éteint alors que l'alim est branchée toute seule. Mais d'un autre côté, le chauffage du bed et de la hotend marchent.
Et comme j'ai toujours les mêmes tensions aux bornes des pololu, je ne pense pas qu'ils aient crâmé.
Donc là je suis vraiment perplexe.

Merci d'avance de vos suggestions
Re: Utilisation d'une imprimante 3D
May 21, 2013 12:30PM
attention les potards des polulus se règlent alim éteinte, ou avec un tournevis céramique.

Ne jamais utiliser un tournevis standard sous tension, risque de cramer à la fois le polulu et le stepper !!!

Un tournevis céramique ça vaut moins de 2€, prenez pas de risques.
Re: Utilisation d'une imprimante 3D
May 21, 2013 12:33PM
Pourtant j'ai vu plusieurs topics sur ce forum où on disait qu'un tournevis métal même alim allumée ça pouvait faire l'affaire ?
Après il est clair qu'un tournevis non conducteur est beaucoup plus sûr!
Re: Utilisation d'une imprimante 3D
May 21, 2013 02:10PM
J'utilise un tournevis en métal et fais le réglage sous tension (une des broches du voltmètre étant directement connectée au tournevis), sur des Gen7, sans aucun problème jusqu'à maintenant…


François
Re: Utilisation d'une imprimante 3D
May 21, 2013 03:47PM
aucun soucis avec un tournevis métal aussi, faut pas étre bourrin et ne pas avoir la tremblote pour éviter les CC
Re: Utilisation d'une imprimante 3D
May 21, 2013 04:55PM
c'est pas un probleme de CC, le circuit est très sensible aux spikes qu'un tournevis métallique peut entrainer.
Vous faites comme vous voulez, mais bon ça peut couter cher.
Sorry, only registered users may post in this forum.

Click here to login