Welcome! Log In Create A New Profile

Advanced

Je n'y comprend rien...

Posted by cameleon 
Je n'y comprend rien...
June 03, 2014 04:37PM
Bonjour,

Je ne sais ce qui ce passe, je n'y comprend rien.

Pendant des jours et des jours, mon imprimante fait un bon travail, presque parfait (voir photo 1b)
Et tout bonnement elle se met a capoter et plus rien a faire, elle ne fait que de la merde. (voir phto1a)

Je l'a laisse de côté quelque jours et souvent tout est redevenu normal ??????????????

Merci de votre aide

cameleon
Attachments:
open | download - photo 1b.jpg (189.5 KB)
open | download - Photo 1a.jpg (402.4 KB)
Re: Je n'y comprend rien...
June 03, 2014 05:48PM
Un sujet de topic plus parlant serai déjà plus attirant pour trouver de l'aide je ne suis pas du genre chiant mais la quand même si on fait tous pareil le forum ne ressemble plus à rien.
Ce ne serai pas les courroies qui serai mal tendu et qui saute quelques crents à un moment ??
Re: Je n'y comprend rien...
June 04, 2014 03:41AM
+1, c'est clairement un problème de décalage.

Vérifie aussi que tes stepsticks soient bien réglés et ventilés de préférence.

Edited 3 time(s). Last edit at 06/04/2014 03:43AM by Mikadoh.
Re: Je n'y comprend rien...
June 04, 2014 05:16AM
Allo,

C'est vrai que l'entrée du sujet est simplet, mais en panique on fait m'importe quoi.

Pendant des semaines elle imprime très bien et tout d'un coup,, elle te fait carré chi..

Pour ce qui de la ventilateur, il y en a une.

Je vais mettre un tendeur à la courroie du X, c'est vrai qu'elle est un peu détendue, mais de la a sauté des coches ????????

Je vais réajuster le pololu, au besoin en mettre un autre, si ça ne fonctionne pas, j'abandonne et je me met au tricot smiling smiley

Merci

cameleon

Edited 1 time(s). Last edit at 06/04/2014 05:17AM by cameleon.
Re: Je n'y comprend rien...
June 04, 2014 05:29AM
Ca serait étonnant que se soit les courroies, la c'est massif. Ca sent le driver qui se mets en sécurité thermique avec le retour des beau jours. Faut aussi voir les connections mais ahma c'est pas ça.
Re: Je n'y comprend rien...
June 04, 2014 05:44AM
Quote
suitengu
Ca serait étonnant que se soit les courroies, la c'est massif. Ca sent le driver qui se mets en sécurité thermique avec le retour des beau jours. Faut aussi voir les connections mais ahma c'est pas ça.


Salut

Quand tu parle de driver, Est-ce que c'est le Pololu ?

Je ne comprend pas bien ta dernière phrase, désolé...

cameleon
Re: Je n'y comprend rien...
June 04, 2014 06:04AM
Désolé j'ai pas été très clair. Les pololus sont bien les drivers dont je parle, driver c'est plus générique certaines cartes ont bien des drivers mais pas de pololu.

C'est possible que tu ais un problème de faux contact entre la carte et le moteur qui foire, même si je pense pas que se soit ça.

Ahma c'est pour "A mon humble avis".
Re: Je n'y comprend rien...
June 04, 2014 06:21AM
Ok merci

Je vérifie tout ça vers la fin de la journée, parce que moi ici il est 6h10 du matin et je termine mon travail de nuit a 7hres.

Donc dodo et on verra cet après midi si je passe au tricot (ancêtre du 3D)

cameleon

Edited 1 time(s). Last edit at 06/04/2014 06:21AM by cameleon.
Re: Je n'y comprend rien...
June 04, 2014 07:42AM
Ca sent bon le blocage mécanique à la con (cable qui pendouille, ecrou desseré que boque, ....).
Sorry, only registered users may post in this forum.

Click here to login