Re: µdelta par eMotion Tech
March 09, 2015 01:45PM
Cool bravosmiling smiley
Re: µdelta par eMotion Tech
March 09, 2015 01:54PM
Cool bravo smiling smiley
klm
Re: µdelta par eMotion Tech
March 10, 2015 07:14AM
Bonjours à tous

J'ai décalé mon tube PTFE afin qu'il ne touche plus les bielles le problème est moindre mais est toujours présent (la buse ne se déplace pas parallèlement au plateau)

Lorsque je déplace la buse à la main je sens bien que la rigidité de la gaine a tendance à forcer sur les moteurs: lorsque je remonte les trois chariots jusqu'à leurs fin de course (à la main), un des chariots a tendance à redescendre légèrement (la gaine a un effet ressort) (le chariot qui redescend est celui qui se trouve le plus près de la buse lors d'un déplacement plan)

Pensez-vous qu'il existe des tubes PTFE un peu moins rigide afin de limiter ce phénomène

klm
Re: µdelta par eMotion Tech
March 10, 2015 08:11PM
Quote
klm
Bonjours à tous

J'ai décalé mon tube PTFE afin qu'il ne touche plus les bielles le problème est moindre mais est toujours présent (la buse ne se déplace pas parallèlement au plateau)

Lorsque je déplace la buse à la main je sens bien que la rigidité de la gaine a tendance à forcer sur les moteurs: lorsque je remonte les trois chariots jusqu'à leurs fin de course (à la main), un des chariots a tendance à redescendre légèrement (la gaine a un effet ressort) (le chariot qui redescend est celui qui se trouve le plus près de la buse lors d'un déplacement plan)

Pensez-vous qu'il existe des tubes PTFE un peu moins rigide afin de limiter ce phénomène

klm

Hello

Mon tube ptfe touche aussi un des bras mais je n'ai pas constater de problème de déplacement ou d'impression. Tu peux mettre des photos de ton imprimante? Si ta buse ne se déplace pas parallèlement au plateau c'est qu'il y a un problème de réglages. Vérifie bien que la résistance sur les controleur soit correctement réglé, que t'es poulies soit bien serré et tendu de la même façon sur chaque colonne et surtout que la hauteur du plateau supérieur (la ou il y a les moteurs) soit à la distance indiqué sur la notice ( la Rev 1 et 1.1 n'ont pas la même hauteur ). Sur la mienne la Rev 1 les pattes des capteurs de fin de course était trop long du coup même avec la gaine ca touchait le carter du moteur du coup ca faussait la calibration.

Voila en espérant pouvoir t'aider
Re: µdelta par eMotion Tech
March 15, 2015 01:18PM
Bonjour,

est il possible d'avoir le fichier STL des 3 petits ventilateurs (pour la micro delta)

Merci
Bonne journée a tout le monde
klm
Re: µdelta par eMotion Tech
March 16, 2015 05:39AM
Bonjour à tous,

Bon, j'ai un peu bricolé mon imprimante ce week-end et j'ai fini par régler mon problème

J'ai remplacé le plateau aluminium par un plateau en verre (6,6€ la découpe triangulaire chez meroy lerlin)

Apres installation du nouveau plateau et calibration, la buse se déplace parallèlement au plateau smoking smiley

La surface imprimée en contact avec le plateau est bien plane là où elle était bombée avec le lit aluminium

Je pense donc que mon plateau aluminium était bombé (surement dû à une mauvaise manipulation de ma part, j'ai eu quelques collisions entre la buse et le lit eye rolling smiley )

J'ai encore problème d'échelle (les dimensions imprimées sont un peu fortes par rapport à celles souhaitées, je vais tenter de régler ça grâce aux tutoriels de calibration des imprimantes delta

J'ai tout de même une question relative au lit d'impression en verre : est-ce que vous pensez que je peux en faire un lit chauffant via le kit fourni par emotiontech?

Merci à tous

klm
Re: µdelta par eMotion Tech
March 16, 2015 05:53AM
Quote
klm

J'ai tout de même une question relative au lit d'impression en verre : est-ce que vous pensez que je peux en faire un lit chauffant via le kit fourni par emotiontech?

klm

J'ai acheté chez Ik** des miroir de 15 de diam, et collé un patch chauffant derrière .. Le verre n'est pas fait pour être chauffé, mais même a plus de 100°, aucun soucis !

Edited 1 time(s). Last edit at 03/16/2015 05:54AM by SoRampage.
Re: µdelta par eMotion Tech
March 16, 2015 10:25AM
Bonjour,

Pour le tube PTFE qui touche les bras, j'ai mis un élastique en diagonale pour que le tube et les cables restent centrés, c'est de l'élastique type couture pour les chaussettes ou pull, hyper souple.

Pour les problèmes de plateau, j'en ai eu au début, j'ai commencé par me faire une pige pour mettre les colonnes à la meme hauteur, ensuite vérifier la perpendicularité des colonnes.
Ensuite j'ai calé mon plateau chauffant à 0 avec les commandes manuelles de Repetier.
De temps en temps je refait une calibration avec l'utilitaire de la delta, quand on la change de bureau.
Pour moi, il n'y a pas de problème avec les switchs, il faut faire attention à la géométrie de l'ensemble, depuis 6 mois la machine fait en moyenne 1 pièce par jour,
et c'est 100% du premier coup en directe sur la plaque alu avec un peu de colle en bâton.

Pour le fil, il faut mesurer au pied à coulisse et rentrer la valeur exacte sous Repetier ou Cura, sinon vous aurez des manques de matière...
pour le PLA, celui d'Emotion s'extrude entre 175 et 205 sans problèmes. Si vous avez des bulles, c'est que vous êtes trop chaud, ou pas assez vite en extrusion.
On passe aussi de l'ABS (entre 210 et 240°), rien à redire non plus, la machine vaut largement les machines dites pro à 5 voir 10 fois son prix.
La seule modif est sur le système d'entrainement qui a été refait pour des questions de pratiques (voir mon post d'il y a quelques mois).

Cordialement.

Photos pour les idées :
Attachments:
open | download - Elastique IMG_1143-2.jpg (381.8 KB)
open | download - PlaqueIMG_1144-2.jpg (506.9 KB)
Re: µdelta par eMotion Tech
March 22, 2015 06:10AM
Bonjour à tous,

Je viens de m'acheter une microdelta et suis en train de la monter.
Tout se passe bien car j'ai lu les différents posts de ce sujet et ça m'a beaucoup aidé. Merci à tous
Cependant, je viens de finir le montage de la partie mécanique et en refaisant le tour de tout ce qu'il me reste dans les différents sachets, je me suis rendu compte que dans le sachet de la tête Hexagon il y avait 2 clés allen. J'ai utilisé la plus grosse des deux mais pas la plus petite. Je me dis donc que j'ai oublié quelque chose.

Ma question : Ai-je oublié de faire quelque chose avec la petite clé allen ?

Merci d'avance pour vos réponses.

Mazdouz
Re: µdelta par eMotion Tech
March 22, 2015 02:49PM
@ Mazdouz

La plus petite clé allen sert a démonter l'hexagon plus ne detail. Tu n'en a pas besoin pour l'assemblage de l'imprimante.
Re: µdelta par eMotion Tech
March 22, 2015 03:29PM
@SoRampage

Merci beaucoup, je m’attelle donc au montage de la partie électronique.
Re: µdelta par eMotion Tech
March 24, 2015 04:50AM
bonjour

après 3 semaines d'attente j'ai enfin reçu ma µdelta. le montage est assez facile j'ai mis environ 6h pour la monter complètement. mais aujourd'hui c'est la mise en route et la malheur les moteurs tournent dans le mauvais sens au lieu de monter en z ça descend et au lieu d'extruder mon fil ça me le sors! d'ou viens le probleme selon vous?

merci
Re: µdelta par eMotion Tech
March 24, 2015 04:52AM
Bonjour tity,

A tu correctement mis a jour le firmware ?? Tout les câblage ont été vérifié ?
Re: µdelta par eMotion Tech
March 24, 2015 04:55AM
oui tout est vérifier 2 fois lol la MAJ est faite ça me dit update done
Re: µdelta par eMotion Tech
March 24, 2015 05:13AM
Alors, quoi te conseiller .. Attendre la réponse d'un autre du forum .. et en parallèle demander conseil à contact@emotion-tech.com ...

La je ne voit pas vraiment d'ou peut venir le problème ...

Quant le Pb sera résolu, partage ta solution avec nous ;-)
Re: µdelta par eMotion Tech
March 24, 2015 05:16AM
j'attend leur réponse et des que ça marchera je vous direz ce que j'ai fait pas de soucis
Re: µdelta par eMotion Tech
March 24, 2015 05:28AM
@tity88
Bonjour,

J'ai moi aussi reçu ma microdelta ce WE et je l'ai monté immédiatement.
Sur ma réception il n'y avait pas de détrompeur au niveau du branchement des moteurs sur la carte. Je pense que tu as reçu la même chose que moi.
J'avais moi mêùe branché les moteurs à l'envers puis je me suis dit c'est bizarre pas de détrompeur.
J'ai cherché sur internet des photos du branchement des moteurs et je suis tombé sur cette photo qui m'a bien aidé.



Vérifie bien le côté de ton câble noir sur la carte.

J'espère que ça t'aidera.

Mazdouz
Re: µdelta par eMotion Tech
March 24, 2015 05:58AM
exact j'avais que des détrompeur coté moteur et juste des fiches simple coté carte
Re: µdelta par eMotion Tech
March 24, 2015 06:00AM
Je n'avais franchement pas pensé a sa ! J'ai acheté la Udelta il y a 2 mois, et il me semble qu'il y avait les détrompeur sur la carte ....
Re: µdelta par eMotion Tech
March 24, 2015 06:16AM
j'ai essayé les branchement comme sur la photo mais maintenant y a plus aucun mouvement possible
Re: µdelta par eMotion Tech
March 24, 2015 06:16AM
Oui sur la carte ils y sont. C'est sur le fil de câblage côté carte qu'ils n'y sont pas.
D'ailleurs il y a un accès au branchement des fils sur la fiche d'un côté qui peut faire penser à un détrompeur. Je vais faire remonter le problème à Emotion Tech.


Pour ma part, j'ai deux trois petits soucis :

Le moteur de l'extrudeur saute des pas à certains moments. Un petit clac et le fil qui ne bouge pas. J'ai mon système de blocage roulement/ poulie d'entraînement presque serré à fond. ==> Je vérifie le diamètre du fil ce soir. Je n'y ai pas pensé hier au soir. Dès que ça fonctionne je m'extrude la modification du système de serrage qui est sur ce post. (Peut être aussi acheter une autre poulie d'entraînement, j'ai lu que celle livrée par Emotion Tech était moyenne)

Le plateau d'impression qui n'est pas plat à priori. Lorsque j'imprime, ça colle d'un côté et c'est dans le vide de l'autre donc pas d'accroche au plateau et la buse qui tape dans le plastique extrudé lors des passages proche. Je passe ce soir dans un magasin de bricolage pour acheter des miroirs de 15 cm de diamètre. J'espère que ça résoudra mes problèmes.

@tity88
Si plus de mouvements du système, peut être que tu as débranché un câble en modifiant les branchement moteurs.
As tu refais la mise à jour du Firmware ?

En fait je ne sais pas vraiment mais peut être que ça t'aidera.

Mazdouz

Edited 1 time(s). Last edit at 03/24/2015 06:30AM by Mazdouz.
Re: µdelta par eMotion Tech
March 24, 2015 06:52AM
Par manque de temps, j'ai eu du mal a sortir des pièces et faire mes 1ers réglages !
Mais c'est enfin bon ! J'ai abandonné Slicer au profit de Cura ..
Structure de soutiens beaucoup mieux faite, et surtout un gain de temps sur le tranchage non négligeable !!!
Pour la même pièce, Slicer : 10mn; Cura : 30sec ....voila voila.

En Pj mes 1er test concluant, un cube en partie terminé, un cube terminé et 1er test de lissage ..

J'ai lancé une impression un poil plus gourmande en plastique .. 48h d'impression ABS, de quoi savoir de quoi est capable la Udelta !

Sur les profils Slicer fournis par EmotionTech, quant la tête fait un déplacement(entre deux zone d'impression), elle se relève de 1 ou 2 mm histoire de ne rien toucher pour ensuite redescendre en continuer l'impression, quelqu'un qui utilise Cura a une idée de comment y ajouter cette fonctionnalité ??


PS, Tout est imprimé en 100 micron.

Edited 1 time(s). Last edit at 03/24/2015 10:38AM by SoRampage.
Attachments:
open | download - IMG_1904.JPG (60.3 KB)
open | download - IMG_1914.JPG (109.4 KB)
open | download - IMG_1916.JPG (116.8 KB)
Re: µdelta par eMotion Tech
March 25, 2015 08:20AM
Bonjour a tous,
J'imprime assez régulièrement avec ma udelta, et j'ai toujours eu un phénomène un peu bizarre...
On dirai qu'elle fait ddes bulle ou qu'elle extrude pas assez.
Sur la photo ci-jointe on voit que la dernière couche est pas complete. Auriez vous une idée du pb? j'ai déjà joué sur la température, en passant de 205° ( temperature par défaut) à 210°, Mon file ne glisse pas sur le galet qui le pousse, ou s'il glisse c'est pas visible à l'oeil nu...

Une idée?


Re: µdelta par eMotion Tech
March 25, 2015 08:50AM
Bonjour Aure,

Tes poulie ( crantée et celle qui extrude ) sont elles correctement vissée au moteurs ? ( extrudeur et les 3 autres )

Si tu extrude du plastique dans le vide, celui-ci sort t'il correctement > Fait un HOME, chauffe a 210, envois 50mm de plastique via repetier, la sortie est elle homogène, le filament entre de façon constante au niveau de l'extrudeur ..? si non, serre la vis pour resserrer le galet sur l'extrudeur ( pour ma part, écrous vissé de 1cm env )

Ton firmware est t'il a jour ?

Ton impression n'a pas l’air très propre, toutes tes vis sont'elles toutes bien vissée?

La calibration est ok ?

La pièce colle bien au plateau ?

Si les question sont toutes ok .. le seul truc probable est une poussière dans ton extrudeur. > démontage a chaud et avec une aiguille sortir tout se que tu peut sortir sans pour autant trop forcer et risquer de rayer l'interieur.

Astuce : un bout de mousse enroulé sur le filament légèrement serré avec un collier ... ( filtre en mode reprap .. )

Pour ma part suite a une erreur d'impression, imprimante stoppé, la tête est resté chaude 4 heure sans extruder, le plastique a cramé dedans .... même après nettoyage, sur des impression, même problème que toi .. de minuscule débris cramé que je n'avais pas vu bouchaient en partis la tête d'impression .. Apres 4 démontage, nettoyage, bain d’acétone, je l'ai remplacée. ( j'en avais une en stock)
Re: µdelta par eMotion Tech
March 26, 2015 08:01AM
Bonjour SoRampage,
Merci de ta réponse. J'ai justement démonté remonté cette poulie extrudeuse, pour la nettoyer, car les crans étaient pleins de plastique. J'ai remonté, resséré, et toujours même problème.
Quand j'extrude du plastique dans le vide, il ya une partie qui parait correct, et après ca fait des sortes de bulles, et quand j'approche de la tête d'extrusion, ca fait des bruits de 'pets' ('genre de 'psss')
J'ai déjà essayé de ressérer le galet, mais rien y fait...
Je vais voir la piste de la tête, bien qu'elle soit quasi neuve, j'en ai changé il y a 2 semaines.
Je vais donc voir pour nettoyer la tête.

Je comprend pas bien ton astuce avec les bouts de mousses.

Bonne journée
Re: µdelta par eMotion Tech
March 26, 2015 08:04AM
Je te poste une photo se soir, se post sera édité.

Edited 1 time(s). Last edit at 03/26/2015 08:04AM by SoRampage.
Re: µdelta par eMotion Tech
March 26, 2015 10:11AM
Bonjour,
Pour le problème de bulle dans la matière, si c'est du pla commence à 175° et 215 sur l'ABS, ça passe sur la delta, sinon matière au four à 60° pendant 2h pour enlever l'humidité.
Cordialement.
Re: µdelta par eMotion Tech
March 27, 2015 07:50AM
Bonjour,
Merci SoRampage, j'attend ta photo.
vb85, je vais essayer de baisser la temperature, et voir pour passer la bobine au four .
Merci bien des conseils!
Re: µdelta par eMotion Tech
March 27, 2015 10:50AM
Bonjour Aure51800,

Regardes sur le forum, il y a des exemples avec des photos et des températures.
Normalement ta bobine est livrée emballée avec un sachet contre l'humidité, le four c'est quand on ressort des bobines ouvertes depuis plusieurs mois.
Les bulles, c'est souvent parce que la tempèrature est trop haute, ou une sonde de T° qui part en live.

Les crans pleins de plastique, c'est un problème de serrage du système d'entrainement qui patine, attention de ne pas trop serrer, ça reste fragile sur µDelta.
Pour le regler, tu serres par 1/2 tour jusqu'au moment ou ça ne saute plus, ne pas serrer plus (surtout pas comprimer le ressort à fond), sinon risque de casse.

Au début j'ai refait pas mal de pièces, le mieux c'est de se faire un carnet avec la matière, les paramètres et les résultats,
ça évite de rechercher constament les paramètres, et si on réinstalle Repetier, on a tout pour refaire bien du premier coup.


Cordialement.
gco
Re: µdelta par eMotion Tech
March 28, 2015 07:04AM
Bonjour à tous

J'ai eu un phénoméne étrange hier au soir, le tube PTFE est sorti du raccord du coté de la tête chauffant.

En regardant de plus pret je me suis aperçu que la partie métallique dans le raccord (une espece d'étoile) et qui tient normalement en place le tube est cassée que des petits morceaux empèchent maintenant le fil de passer.

Avez vous eu déjà ce genre de problème ? Si oui, comment l'avez vous résolu ?

Je présise que jusque la aucun soucis et que mon tube PTFE n'est pas trop tendu, il fait une belle courbe même quand la tête est au plus bas.

A+

Gilles

Edited 2 time(s). Last edit at 03/28/2015 07:10AM by gco.
Sorry, only registered users may post in this forum.

Click here to login