Re: µdelta par eMotion Tech
May 04, 2015 10:21AM
Waouuuu !!!! SoRampage !!!
Alors là c'est génial !!!
Peux-tu nous donner la marque du filament (ou un lien) et tes paramètres d’impression ?
Avec ou sans HotBed ?

D'avance merci
Re: µdelta par eMotion Tech
May 04, 2015 06:59PM
Bonjour Kyrian,

Le filament est un échantillon donné par EmotionTech pour tester (Je suis de Toulouse et récupère toutes mes commandes en boutique). J’espère qu'ils proposeront un jour un filament un poil plus flexible que celui-ci et moins cher que les ninjaflex qui sont encore très cher; et probablement trop souple pour la uDelta (Bowden).

Le lit a 30°, l'extrudeur a 220°, sur Polyimide, et avec bordure obligatoire ( 5mm pour ma part ). Se sont à mon avis les seul prérequis, sans compter le bout de tube dans l'extrudeur d’origine pour éviter de "vriller" son filament.

Je teste actuellement l'impression du poulpe avec le même filament. Je poste sa une fois terminé.

Je posterais aussi les test qui seront fait avec un filament transparent ABS. Une impression normale, puis une autre avec lissage acétone, voir si on se rapproche d'un aspect verre ou pas .. ;-)
Re: µdelta par eMotion Tech
May 04, 2015 07:12PM
Nickel thumbs up J'ai hâte de voir les résultats hot smiley
Re: µdelta par eMotion Tech
May 11, 2015 11:33AM
1e test d'un filament transparent :
Mêmes param que avec du PLA, 220, bed par Default a 40 (chez moi ..) bonne accroche sur du polyimide.


Edited 1 time(s). Last edit at 05/11/2015 11:34AM by SoRampage.
Re: µdelta par eMotion Tech
May 15, 2015 09:32AM
Quote
SoRampage
1e test d'un filament transparent :
Mêmes param que avec du PLA, 220, bed par Default a 40 (chez moi ..) bonne accroche sur du polyimide.

Par contre cela n'a pas l'air très transparent !

Mourakami
Re: µdelta par eMotion Tech
May 18, 2015 07:16AM
C'est vrais, il faut que je refasse des test, baisser au max la température, et augmenter le plus possible l’épaisseur des couches.
Re: µdelta par eMotion Tech
May 18, 2015 05:21PM
Bonjour à tous!

Nouveau dans le monde de l'impression 3D, je me suis acheté une uDelta. Je l'ai assemblé selon le manuel, et essayé la calibration plusieurs fois. Toute fois, lorsque j'imprime, l'imprimante a beaucoup de problèmes d'enlignement. Voir les photos. Ce sont des pièces pour la uDelta. Le premier essai était cette molette pour l'extrudeur. En PLA, avec une épaisseur de couche de 0.15. À chaque couche, ça se décalait vers l'avant de l'imprimante. Après avoir refait la calibration, même problème, mais je l'ai arrêté avant. De plus, la tête trainait dans le plastique sur l'impression.

Ensuite, j'ai changé de pièce pour le support de tube. Même problème ici.

Puis, j'ai choisi une épaisseur de couche de 0.25mm. C'était beaucoup mieux, lorsque après 6-7 couche la tête est allée s'enfoncer dans l'impression, puis a décallé de 2-3mm et a commencé à déconner.

Des idées?

Photos (sur drive pour avoir les photos pleine résolution): ICI

Merci!
Re: µdelta par eMotion Tech
May 18, 2015 05:59PM
Salut !
Ta pièce ne colle pas au plateau et se décolle
Colle Uhu, laque pour les cheveux, scotch polyimide ...

Tu nous valide que dans tes impressions, actuellement la pièce se décolle ? Si oui, teste les solutions ci-dessus et re-poste.

Bonne impressions !
Re: µdelta par eMotion Tech
May 18, 2015 06:08PM
La pièce ne se décolle pas, c'est comme si l'origine X et Y changeait pendant l'impression.
Re: µdelta par eMotion Tech
May 19, 2015 03:17AM
Quote
kaptronik
Bonjour à tous!

Nouveau dans le monde de l'impression 3D, je me suis acheté une uDelta. Je l'ai assemblé selon le manuel, et essayé la calibration plusieurs fois. Toute fois, lorsque j'imprime, l'imprimante a beaucoup de problèmes d'enlignement. Voir les photos. Ce sont des pièces pour la uDelta. Le premier essai était cette molette pour l'extrudeur. En PLA, avec une épaisseur de couche de 0.15. À chaque couche, ça se décalait vers l'avant de l'imprimante. Après avoir refait la calibration, même problème, mais je l'ai arrêté avant. De plus, la tête trainait dans le plastique sur l'impression.

Ensuite, j'ai changé de pièce pour le support de tube. Même problème ici.

Puis, j'ai choisi une épaisseur de couche de 0.25mm. C'était beaucoup mieux, lorsque après 6-7 couche la tête est allée s'enfoncer dans l'impression, puis a décallé de 2-3mm et a commencé à déconner.

Des idées?

Photos (sur drive pour avoir les photos pleine résolution): ICI

Merci!

Bonjour,

J'ai l'impression que tu as un des moteurs qui tourne plus vite que ces petits camarades...
Donc, regarde aussi les cavaliers sous les drivers des moteurs X Y Z: tu as peut-être une patte un peut tordue; j'ai eu ce problème mais la conséquence était qu'un moteur tournait beaucoup plus vite que les autres et donc pas de calibration possible...peut être le tien tourne-t-il un tout petit peu plus vite ce qui permet encore la calibration...
Attention: il faut retirer les drivers (ou stepsticks), retirer les cavaliers, vérifier que toutes les pattes sont bien droites; je pense que tu en as une qui doit être en biais. Il faut alors la redresser avec précaution avec une pince à bec fin: Attention patte cassée = carte mère à changer!
A y être, vérifie aussi les cavaliers de l'extrudeur...

Bon courage.
Re: µdelta par eMotion Tech
June 02, 2015 04:25PM
Salut tout le monde,
Juste envie de vous faire un petit retour d'expérience winking smiley
Voila plus de 10 semaines que je n'ai plus touché à ma µdelta
Hier, je l'ai ressorti et imprimé une pièce avec une bobine esun premium qui n'a pas bougé non plus depuis le même temps smiling smiley
Et bien, tout est sorti nickel. et la bobine aussi, toujours impeccable.
Voila.
bav.
Re: µdelta par eMotion Tech
June 03, 2015 06:18PM
Bonjour à tous !
Je viens de monter mon imprimante et voila, après calibration je souhaite extrude donc je clique sur le petit bouton "extruder" dans l'onglet "µdelta" de Repetier. Seulement, le température de la buse n'augmente pas.. J'ai bien vérifié, la thermistance est bien dans son emplacement..

Pouvez-vous m'aider ? J'ai hâte d'imprimer mes premieres pièces.
Re: µdelta par eMotion Tech
June 04, 2015 04:29PM
juleg29 : soit la buse ne chauffe effectivement pas, soit la thermistance ne mesure pas. Si la buse chauffe, tu peux le sentir "manuellement". Attention, ça devient vite très chaud ! Si la thermistance ne voit rien, ça peut être dangereux car ça chauffe sans limitation. Si ça ne chauffe pas, c'est soit un probléme de connection, soit une résistance HS (rare, mais ça arrive). Pour controler la résistance chauffante, mesurer sa résistance à l'ohmétre : on doit trouver qques ohms. On peut aussi avoir un probléme sur l'électronique de commande (transistor HS). Là encore, c'est rare mais ça peut arriver. Il y a bien une led qui doit s'allumer lorsque ça chauffe ? Lorsque la led est allumée, on doit avoir 12v au bornier de connection de la résistance chauffante.
Une thermistance se contrôle aussi à l'ohmétre. Plus simple, la prendre entre ses doigts : la température lue doit augmenter.
Bonne chance !
SoRampage : j'ai vu je ne sais plus où une vidéo sur le réglage des imprimantes avec une matière transparente. il semble que la température soit très importante. Si on n'a pas la bonne, ce n'est plus transparent, ou il y a des bulles. Pyramide des températures !
Re: µdelta par eMotion Tech
June 04, 2015 06:23PM
Nossolov : Alors, après avoir tout tester, j'ai remarqué que la tension au bornier de connection est de 0V. Après contact du SAV, j'ai eu une réponse trés rapide (nombreux échanges mails et coup de téléphone aujourd'hui), afin de chercher une solution au probléme. J'ai donc renvoyé la carte avec les stepsticks à emotion-tech. Je devrai l'avoir mardi ou mercredi prochain pour un nouvel essais.
Re: µdelta par eMotion Tech
June 09, 2015 02:44AM
Bonjour,

J'ai acheté un écran LCD+ support SD identique à celui -ci : [www.hobbyking.com]

Seulement, je ne vois pas comment le brancher sur ma carte?

Bonne journée,
Re: µdelta par eMotion Tech
June 09, 2015 03:46AM
Je pense que sur la delta la carte est une Teensylu

Je ne crois pas que tu puisse y adapter le LCD que tu as commandé

Il existe un adaptateur pour un LCD de 20x4 adaptateur lcd

peut etre cela existe pour ton Graphic LCD ?


Vieux con !! mais je me soigne
Re: µdelta par eMotion Tech
June 09, 2015 04:13AM
Rebonjour,

L'écran que j'ai acheté n'est pas compatible même avec l'adaptateur..... Bon bah faut que j'en trouve un autre..
Re: µdelta par eMotion Tech
June 09, 2015 04:26AM
pense à commander l'adaptateur en même temps


Vieux con !! mais je me soigne
Re: µdelta par eMotion Tech
June 09, 2015 12:16PM
Rebonjour,

Alors je viens de recevoir ma carte Teensylu du SAV de emotion-tech.

Je la branche et le seul moyen pour que la buse chauffe c'est de faire le auto-tune PID dans le mode expert (Repetier), sinon elle ne chauffe pas (bouton extruder)
Des idées?
Re: µdelta par eMotion Tech
June 12, 2015 12:30PM
M104 S190
Ou
M109 S190


Prusa i3 rework homemade , E3D V6 homemade.
Smartrapcore 200 x 300 ,axes 8mm .
Re: µdelta par eMotion Tech
June 22, 2015 10:41AM
Bonjour à tous,

En attendant un HotBed pour ma µDelta, j'ai voulu tester le BuildTack tant vanté de droite et de gauche pour son accroche de la mort qui tue même sans plateau chauffant.... Et ben N.A.C. (Nul A Chi*r).... ou j'ai rien compris à sa mis en oeuvre.
Pourtant, après la pose du revêtement, j'ai fait une calibration aux p'tits oignons, je tranche avec Cura, la 1ère est posée à 210°C à vitesse réduite pour "assurée" une "bonne" accroche, le reste à 205°C, au bout de la 3ème couche la pièce se barre sans demander son reste.
Bref, là ça me gonfle grave les youkous.
Je suis ouvert à toute proposition... Tant qu'elle n'est pas indécentegrinning smiley

Edited 2 time(s). Last edit at 06/22/2015 06:07PM by Kyrian.
Re: µdelta par eMotion Tech
June 23, 2015 06:27AM
Salut,

Pour imprimer sur du BuildTack il faut faire très attention a ta 1ere couche. Elle doit être plus épaisse que les autres, genre si tu fait du 200u, fait la en 400u munimum.

Pour la mise a niveau, fait attention a se que la buse ne touche surtout pas le Bed, car tu a moyen de détruire ta buse. Fait bien attention a se que ton plateau soit parfaitement plat.

Si tu peut, ta 1ere couche doir être plus chaude, si tu imprime a 205, monte a 215, que le plastique puisse prendre au BuildTack.

Bien entendu, pas la peine de chauffer le lit.

Pour le décollage .... essais de ne pas détruire l'imprimante .. Pour ma part je fait comme sa :

Le patch chauffant sur un 1er miroir fixé a l'imprimante, un 2eme fixé avec des pinces sur le 1er.
Avantage, je peut changer les surfaces d'impression facilement.
Avantage pour qui BuildTack, meilleure prise en main pour le décollage ...

Poste une photo du dessous de la pièce qui se décolle stp.

Edited 1 time(s). Last edit at 06/23/2015 06:27AM by SoRampage.
Re: µdelta par eMotion Tech
June 23, 2015 03:57PM
Bonsoir SoRampage,

Bon ben Murphy a décidé de poser ses valises à la maison et depuis, la loi de l’emmerdement maximum est de rigueur : Mon alim donne des signes de faiblesse ; à 3A, la tension chute à 10,5V !!!!angry smiley Pour tenir le 205°C, voire 210°C c'est chose impossible et dès que la chauffe commence à réguler (par bonheur), mon anneau de Led tient plus du strombo de boite de nuit qu'autre chose. Bref, c'est la mémerde. confused smileysad smileyangry smiley

Edited 1 time(s). Last edit at 06/25/2015 01:55PM by Kyrian.
Re: µdelta par eMotion Tech
June 25, 2015 01:27PM
Bonjour à tous !

J'ai aussi cette machine depuis quelques jours, et j'avoue que je suis assez bluffé !

@Kyrian, pour le Builtrack j'avais le même problème que toi au départ ! pas moyen que cela adhère, mais pas du tout du tout ! et en nettoyant à l’alcool à 90° ben plus moyen de détacher les pièces... donc test ça, on ne sais jamais !

Perso j'ai un autre soucis, mon imprimante a des sortes de "lag", elle fait des micro-pause de moins 1/2 seconde, c'est très bref mais ça provoque des petit bourrelet la ou elle fait ses pauses, j'ai essayé plein (plein !) de choses, réinstallé le PC, mis à jour absolument tous les drivers, test sous windows7 32/64, changer la vitesse d'impression, je ne sais pas trop quoi faire je sèche... Donc si jamais vous avez un indice ou une idée je suis preneur !

Bonne soirée à tous !
Re: µdelta par eMotion Tech
June 25, 2015 04:55PM
Quote
desteny
...Perso j'ai un autre soucis, mon imprimante a des sortes de "lag", elle fait des micro-pause de moins 1/2 seconde, c'est très bref mais ça provoque des petit bourrelet la ou elle fait ses pauses, j'ai essayé plein (plein !) de choses, réinstallé le PC, mis à jour absolument tous les drivers, test sous windows7 32/64, changer la vitesse d'impression, je ne sais pas trop quoi faire je sèche...
Bonsoir Desteny,

Moi aussi je sèche sur le même problème sad smiley des lags très bref en mode connecté (je n'ai pas essayé en impression SD). Mon PC de bureau est en Win8.1 et ce problème est apparue il y a quelques semaines et c'est très chiant.
Concernant le BuidTak, je vais m'y "recoler" quand j'aurai un peu de temps. Je vous tiens au jus toi et SoRampage .... et tous les autres cool smiley évidemment grinning smiley
Re: µdelta par eMotion Tech
June 26, 2015 03:54AM
@desteny &@Kyrian

Il m'arrive d'avoir quelque fois des Lag du genre, quant j'utilise le PC en même temps qu'une impression.

(Chez moi, c'est chrome qui me fait des lag au chargement des pages)

Fermez TOUTES vos app en arrière plan, antivirus, connexion au net, bref, tout sauf repetier, et testez.

Bien entendu, pour ma part sa fonctionne même avec les antivirus et autre de lancé, mais lag quelque fois a l'utilisation.

Peut être une mauvaise gestion de la com USB.
Re: µdelta par eMotion Tech
June 26, 2015 05:35AM
@SoRampage

Oui ça j'ais déjà essayé et effectivement cela ma enlever certain rare lag "aléatoire", moi ce qui me préoccupe plus c'est la répétabilité de ces lag, par exemple si je fais plusieurs fois une même pièce (ou en test en dry run) l'imprimante lag exactement au même endroit et au même moment, comme si le soucis venait du GCODE.

Je vais poster un fichier gcode simple ou j'ai ce phénomène pour que vous puissiez le tester.
Re: µdelta par eMotion Tech
June 26, 2015 05:39AM
Il n'y a pas de carte SD sur l’électronique de cette machine ?

En général imprimer depuis la carte SD supprime les lags dus à l'USB sur les objets compliqués (plein de petits mouvements).


Most of my technical comments should be correct, but is THIS one ?
Anyway, as a rule of thumb, always double check what people write.
Re: µdelta par eMotion Tech
June 26, 2015 05:41AM
Si en option, que je n'ais pas... faudrait que j'essaie.
Re: µdelta par eMotion Tech
June 26, 2015 08:24AM
Bonjour à tous,



Bon ben le problème d'accroche du BuildTack semble être résolu : Merci Desteny et SoRampage pour vos"recettes".

Maintenant, comme vous pouvez le constater, j'ai eu un défaut d'extrusion (quand je vous dit que Murphy "scouate" chez moi). Pour 205°C demandé, la µDelta peine à fournir 200°C et pourtant 100% à la commande. Le PID a été évidement vérifié.
Laquelle selon vous, de la cartouche ou de la thermistance commence à rendre l'âme.....confused smiley Moi je dirais la cartouche........

Edited 1 time(s). Last edit at 06/26/2015 08:25AM by Kyrian.
Sorry, only registered users may post in this forum.

Click here to login