Mon bed chauffe plus?
November 10, 2014 06:35AM
Bonjour a tous

La semaine derniere, j'ai lancé deux impressions qui ont duré une dizaine d'heures et tout s'est passé normalement.

et hier je me suis rendu compte que pour l'impression lançée, le bed ne chauffait plus et cela sans raisons identifiées

La question : Est ce que cela peut tomber en panne??

Il faut vous dire que depuis le début, tout ce qui pouvait m..... a effectivement m.......

donc peut etre là aussi

Si vous avez une idée, merci par avance
Re: Mon bed chauffe plus?
November 10, 2014 07:33AM
Regarde tes soudures sur le bed , j'ai du le resouder winking smiley
Re: Mon bed chauffe plus?
November 10, 2014 07:40AM
Quote
jacs314
La question : Est ce que cela peut tomber en panne??
Mouahaha tu en est la preuve spinning smiley sticking its tongue out et le mien aussi ne fonctionne plus smileys with beer

+1 pour moi c'est la soudure d'une patte au niveau du bed qui a lâcher smiling bouncing smiley

regarde la video des essais, tu vois bien comment le plateau chauffe


Alsacien du 68, ayant une prusa2 avec ramps1.4 et Aio
Re: Mon bed chauffe plus?
November 10, 2014 08:14AM
Ca peut venir d'une soudure, de la cartouche chauffante qui a lâché ou de la carte électronique.
10 heures d'impression c'est temps de chauffe qui commence à être long, les cartouches ne sont pas immortelles et les vibrations mettent à mal les soudures.
Re: Mon bed chauffe plus?
November 11, 2014 06:32AM
Pour moi ce qui est arrivé, c'est le connecteur de l'alimentation 12V qui était mal inséré et avec les vibrations ( nid d'abeille) le contact ne se faisait plus!
Sorry, only registered users may post in this forum.

Click here to login