Mega 2560 chinoises
July 05, 2016 12:32PM
Bonjour

Je ne dois pas être le premier à essayer une Mega chinoise sur une Prusa i3.

Deux problèmes chez moi:

Tous les câbles USB ne se comportent pas de façon identiques. Certain permettent au PC de reconnaitre la carte d'autres NON!

Si la carte est reconnue par le PC, l'IDE arduino permet le chargement du soft. Malheureusement, Simplify 3D n'arrive pas à se connecter!

Avez vous été confronté à ces problèmes ? Si oui, comment les avez vous résolu?

Jean-Michel
Re: Mega 2560 chinoises
July 05, 2016 03:56PM
Salut,

Pour le reconnaissance de ta carte via USB, essai les driver CH340(G) et elle sera reconnue.
Re: Mega 2560 chinoises
July 05, 2016 04:47PM
Bonsoir

C'est le driver que j'utilise.

Avec certains cordon USB (assez courts) le PC reconnait la carte et m'affiche bien le port
avec mention CH340.

Par contre les logiciel Repetier et Simplify 3D ne trouvent pas le port! Etrange!

Avec d'autres cordons ( en general un peu plus longs) le PC ne voit pas la carte!
Jean-Michel
Re: Mega 2560 chinoises
July 06, 2016 12:24AM
normal une foie flache pour repetier.... c'est un port com vitesse défini dans marlin au début du config.h

Edited 1 time(s). Last edit at 07/06/2016 12:27AM by forange1.
Re: Mega 2560 chinoises
July 06, 2016 05:25PM
Bonsoir

Après de nombreux essais, j'ai réussi à connecter Repetier à ma carte chinoise.

La manipe ne donne pas la cause du problème, mais cela fonctionne, c'est le principal.

Pour cela , j'ai changé dans le gestionnaire des périphériques de Win 10 le numéro du port de la carte par défaut il me donnait 8,
je suis passé à 12 et miracle, repetier le voit.

Pour les cables USB c'est le statu quo.

forange1, je ne comprend pas ton explication, si je change une carte Arduino par une chinoise,
je ne pense pas qu'il faut reprendre les parametres de marlin?

Jean-Michel
Sorry, only registered users may post in this forum.

Click here to login