Connecteur RAMPS 1.4 brulé
October 31, 2016 04:13PM
Bonsoir,

Il y a quelques semaines, j'ai eu un problème d'origine inconnue sur ma prusa.

Pour replacer le contexte, j'étais en train d'imprimer une pièce directement via USB (en utilisant l'interface de Simplify3D). Tout se passait très bien, mais à un moment, je branche mon disque dur sur un autre port usb de mon PC et l'imprimante s'arrête. Elle ne s'est pas réinitialisée puisque son état était toujours "en cours d'impression". En revanche, plus d'alimentation au niveau des moteurs, du plateau chauffant et de la hotend...

J'ai trouvé l'origine du problème d'alimentation : mon connecteur d'alimentation sur la ramps 1.4 a littéralement cramé :



J'ai remplacé le connecteur, tout est bien reparti.

Je me demande donc ce qui a bien pu provoquer une telle chose??? Il s'agit d'un connecteur 20A sachant qu'un fusible 11A est juste derrière, pour moi il ne devrait pas y avoir un tel risque!
Etait-ce une coincidence que le phénomène se passe exactement au moment où j'ai branché mon disque dur? Etait-ce un hasard?

Quelqu'un a t-il déjà vécu un problème similaire?

Tim
Re: Connecteur RAMPS 1.4 brulé
October 31, 2016 05:22PM
made in china comme d habitude

tu a beaucoup de chance d avoir eviter l incendie
Re: Connecteur RAMPS 1.4 brulé
October 31, 2016 05:26PM
Bonsoir Tim !
j’ai eu exactement le même problème avec ma prisa i3 il y a quelques mois !

Après enquête sur les forums, il semblerait que ce soit dû à la qualité des cartes RAMPS « pas chères » (donc, souvent chinoises), et plus particulièrement à l’épaisseur de cuivre des circuits imprimés des cartes, à priori par suffisante pour être fiable. Ca semble se produire de temps en temps, car j’ai déjà eu des réponses de makers australiens, US et chiliens qui ont eu le même pb.

J’ai appelé Emotion tech (où j’avais acheté ma prusa il y a 2 ans) et ils m’ont confirmé que je n’étais pas le seul à qui cette mésaventure est arrivée. Depuis, suite aux remontées d’informations sur ce problème, ils ont changé de fournisseurs et rapatriés la fabrication de leurs RAMPS, de ce que j’en ai compris, pour mieux en contrôler la qualité. Ils l’indiquent désormais sur leur site :

[www.reprap-france.com]


Pour ma part, j’ai préféré suivre leur conseil et changer la RAMPS toute entière suite à cette mésaventure. Depuis lors, tout va bien.

Toutefois, nous avons changé nos habitudes par prudence, et désormais, nous n’imprimons plus sans avoir un œil sur la machine (elle est dans le bureau, et on s’en sert tous les jours dans notre travail d’architectes). Depuis lors, ça ne s’est pas reproduit. Notre machine n’imprimer donc plus la nuit …

voilà !
en espérant que ça t’aidera à y voir plus clair.

cordialement
Fabien
Re: Connecteur RAMPS 1.4 brulé
October 31, 2016 05:36PM
Merci pour cet éclaircissement Fabien, cela me rassure un peu de savoir que ce n'est pas un incident isolé.
Re: Connecteur RAMPS 1.4 brulé
October 31, 2016 06:48PM
Vérifiez régulièrement le serrage des vis sur les connecteurs est important également.
Re: Connecteur RAMPS 1.4 brulé
November 02, 2016 02:55PM
Bonsoir.
Problème connu effectivement. J y suis passé. Mauvaise qualité du Bornier, et desserrage des vis. Bornier remplacé, depuis plus de soucis.
Re: Connecteur RAMPS 1.4 brulé
November 07, 2016 07:55AM
C'est typiquement un mauvais serrage de la vis du bornier. Les résistances pour chauffer le plateau et la tête d’impression tirent beaucoup sur l'alimentation.
S'il y a un mauvais contact, des étincelles vont se créer au niveau du bornier... et la suite tu la connais...
Re: Connecteur RAMPS 1.4 brulé
November 15, 2016 08:54AM
J'ai effectivement eu le même problème, j'ai repris les soudure et je suis passé par un relais statique SSR25-DD pour alimenter le plateau chauffant. Depuis plus de problème.
Re: Connecteur RAMPS 1.4 brulé
November 15, 2016 09:47AM
Quote
andacia
C'est typiquement un mauvais serrage de la vis du bornier. Les résistances pour chauffer le plateau et la tête d’impression tirent beaucoup sur l'alimentation.
S'il y a un mauvais contact, des étincelles vont se créer au niveau du bornier... et la suite tu la connais...
+1
C'est souvent le serrage qui pose soucis. C'est d'ailleurs une des principales causes d'incendie dans un circuit électrique domestique... Je pense aussi qu'il faut éviter d'étamer le file et préférer bien écraser les multri brins afin d'avoir une plus grande surface de contact entre le file et le bornier.
Re: Connecteur RAMPS 1.4 brulé
November 15, 2016 10:32AM
Depuis que je passe par un relais SSR, plus de souci.
la Ramps encaisse juste le courant de déclenchement du relais, très faible.
Re: Connecteur RAMPS 1.4 brulé
November 15, 2016 10:52AM
Merci pour tous vos commentaires.
Je pense que je vais installer un SSR pour contrôler le heated bed puisque cela paraît bien plus sécurisé...
Re: Connecteur RAMPS 1.4 brulé
November 15, 2016 11:35AM
J'ai fini par souder le fil d'alim à la ramps comme ça zero risque pendant mes impressions de nuit ^^
Re: Connecteur RAMPS 1.4 brulé
November 19, 2016 09:59AM
perso je soude aussi mes cables d'alime pour éviter le soucis. C'est un vrai problème.


Hey ! c'est moi que re v'la !

NOTICE COMPLETE DE MONTAGE Et de démarrage d'une Reprap et d'une i3.

Ta reprap te casse les (ouilles ? fait un bomberman en ligne ! BAAAM !
Sorry, only registered users may post in this forum.

Click here to login