Welcome! Log In Create A New Profile


Any Geelong RepRaps out there?

Posted by TechnoBill 
Any Geelong RepRaps out there?
February 19, 2012 12:02AM
Hi All,
I am new to 3D printing and learning the hard way. Bought a pre-assembled "ready to go" mendel had for a week and am yet to extrude hehe. Wondering if there are any locals out there.

Bill D

'Serenity' Observatory


"Money frees you from doing things you dislike. Since I dislike doing nearly everything, money is handy."

Groucho Marx
Re: Any Geelong RepRaps out there?
February 20, 2012 07:22AM
hi mate
im not from geelong but im also new and interested in 3d printer
and looking for one to buy
so how much you bought yours for and where from??
and have you started printing anything yet,
was it easy simple.

Re: Any Geelong RepRaps out there?
February 20, 2012 04:58PM
I have not printed anything yet. Learning curve is high.
Mine was a spontaneous purchase. I had some annual leave coming up and wanted to get a preassembled kit so I could have something to learn on while I was on holidays. A preassembled mendel turned up on ebay locally a few days before I was ready to go on leave so I purchased it. I then found out after the fact that the original source of the kit was from a mob that rightly have a very bad name at the moment. (They say they are improving but that remains to be seen, I certainly got no response from my hails).

Anyway I managed to correct all of the assembly errors I could find mechanically and got all of the axis actually working properly. But being a newbie I did not discover one major flaw in the supplied extruder / hot end. They supplied it with 1.75 mm filament but the hot end has a bore of just over 3mm. When I went to test extrude it started to work but eventually all jammed up pretty quickly and burst apart. I have since ordered a new extruder and hot end from another supplier. So I wont get to print during this years annual leave hehe.
I have learned that there are some very good kits out there and some very bad ones. it is definitely best to ask on the forum before buying.

I was in a hurry and didn't consider that there are incompetent people out there with fancy websites but no skill. I was expecting to have issues but as it was a "preassembled" kit I expected to be getting blobs of spaghetti and balls of plastic instead of printed objects and be sussing out extrusion problems and flow rates, but I have to wait for some replacement parts to get to that stage now hehe.

A plus is that I am learning almost as much as I would have if I had assembled this thing myself from scratch :-)
Bill D

'Serenity' Observatory


"Money frees you from doing things you dislike. Since I dislike doing nearly everything, money is handy."

Groucho Marx
Re: Any Geelong RepRaps out there?
February 28, 2012 05:47PM
Hi Bill,

I'm in the Geelong region. I ordered one back in December, and it has just arrived, I still have to connect it up. I thought I was ordering a kit, but it is pre-built, all but a power supply which I need to source. No manual, software, build specs or anything arrived with it though, so I have quite a bit of learning ahead of me. Hopefully the forums and a local community will help with this.

Re: Any Geelong RepRaps out there?
February 28, 2012 08:49PM
Hi David,
Best of luck getting it going... I have had my preassembled and ready to go printer for about 2 weeks and I am yet to extrude hehe. All sorts of issues. I decided to buy a new extruder / hot end and now I have a whole new set of issues. Will be very exciting if i ever get it to actually start printing. Even a pile of noodles below the hot end would be nice at this stage.
The irc channel is particularly useful.

I don't know what your budget is lik,e but jaycar have some nice power supplies. I use a 15 amp variable power supply ( that I set at 12v) from them that has an ameter and voltmeter. I find it helpful to know my current draw. But these are around 150 dollars ( I already have them for my observatory).

Bill D

'Serenity' Observatory


"Money frees you from doing things you dislike. Since I dislike doing nearly everything, money is handy."

Groucho Marx
Re: Any Geelong RepRaps out there?
March 01, 2012 08:46PM
Hi Bill,
Your email reminded me that I had a big old bench supply with voltage and current settings and meters sitting out in the shed, thanks for that! When I went to get it, I found a few 12V 3.75A plug-pack style supplies from some video boards, with the right connector, so I ended up using one of those to start with.

I then spent a lot of time trying to get the communications to work, first from a laptop running Vista, then from an XP system, without success. You know how it is with a new system, you figure you must be doing something wrong when it doesn't work, but in the end I decided there must be a fault in the Gen6 electronics. The FTDI USB-RS232 chip and driver was working, when the board powered up the COM port appeared on the PC, but there was no response to the M105 probes sent from the RepSnapper software.

I contacted 3D-Stuffmaker support (in India), and they were talking about sending the board back to them. However I told them I had a STK500 Atmel programming board, and they were able to send me just the hex files for the firmware. I downloaded AVR Studio 5, resurrected a PC with a serial port, and set it up, however communications was poor. A FAQ on the AVR site said that Studio 5 had lots of problems with "real" serial ports, due to its combination with VS2010 or somesuch, and it was better to use a USB-RS232 cable. So, back to the laptop.

Well, it turned out the first few Flash blocks in the Gen6 firmware were corrupt. I don't know if X-Ray customs inspection could do this? But after I reprogrammed the firmware, we were up and running!

I managed to print a 1cm test cube late last night. In doing so the Kapton tape surfacing the build platform disappeared from under the cube. It looks like the Z home setting has moved in transit, and the head was too low and scraped it away. So today I'll be learning how to calibrate the system.

All the best,
Re: Any Geelong RepRaps out there?
March 01, 2012 09:48PM
Gday David,
I had a problem with my comms through arduino only. Everything else was fine but Arduino firmware updaes failed about 50% of the time. I tried different computers but no improvement. in the end I discovered that using a powered usb hub resolved the issue, there is something wacky going on in the Gen6 board I think.

I actually got my first prints going last night. I have posted an image showing my progression from my first test to the final object I printed.

I have started using the latest version of Slic3r v0.7 to slice the STL files. this new version is extremely fast and worked really well for me.

But I had one problem where I bumped the foil that goes into the opto STOP sensor for the Z axis and it drove the head into the plate big time cracking a plastic spring but luckilly not damaging anything. So tonight I am adding a big red emergency stop button and also designing an adjustable but sturdy end stop setup that uses micro switches.

Bill D

Edited 1 time(s). Last edit at 03/02/2012 04:51PM by TechnoBill.
Re: Any Geelong RepRaps out there?
March 18, 2012 12:16AM
G'day TechnoBill.
I'm in Geelong. I'm impressed you got this far this quickly. I have a background in Electronics and this thing is driving me crazy. Had it for 5 months. I strongly suspect that we were sucked in by the same con artists. You may have seen our post on their "reviews".
Few questions: What firmware are you using? what print program are you using?

I fixed the extruder. I had to buy a new gen6 board. The new one came with marlin 0.9.3. When I downloaded it in order to calibrate, it wouldn't compile without errors. Loaded the 5D firmware, but now it won’t step backwards.

Would really appreciate checking your Printer out sometime.
We might be able to help each other out, as it sounds like I have more time on my hands to dedicate to the problem.
Re: Any Geelong RepRaps out there?
March 18, 2012 06:17AM
G'day Cptn Tangent,
I pretty much have my printer working quite well now. Managed to print and fit a new carriage and extruder. The existing ones were too big and bulky and made it hard to fit alternative hotends.
I now have a light carriage with lots more room and an 'accessible' wade extruder. I only just fitted them and the thing is not printing as well as it did before hehe.. just need to tweak the feed and flow settings I would say.
I am using Marlin Firmware (2012-02-08j). I use arduino 023 (as I have been told the latest version of arduino has issues) This is fine as long as it uploads my firmware that's all it needs to do.
I use Slic3r .7. to slice files It is fast and seems to work well.
I use pronterface to control the printer and to print.
I also had the 'not stepping backwards issue'. It affected the system when trying to control it manually. I cant really remember what I changed I do remember looking at the settings in the configuration.adv file: //#define ENDSTOPS_ONLY_FOR_HOMING I added the two backslashes in front of it to comment this definition out. I seems to remember there was a setting in there that basically used the start position when it was powered up as the home posi, so you could never move left or down etc. I think this was the setting but I cant remember.
I hope this info helps. the guys on the IRC channel were especially helpful.
Bill D

'Serenity' Observatory


"Money frees you from doing things you dislike. Since I dislike doing nearly everything, money is handy."

Groucho Marx
Re: Any Geelong RepRaps out there?
April 08, 2012 08:38AM
Hello there, how's trick's?

Thought I should add my 2 cents in, since this thread was very helpful for me in sorting out problems with my recently purchased Prusa (from the same company as I suspect the rest of you have dealt with).

As listed by others here my unit had several 'construction' issues, including a dead opto (changed to miroswitch, thanks for the suggestion TechnoBill) unreliable extruder mechanism, brittle printed components. All now fixed/patched for time being (I hope).

And no information whatsoever from the manufacturer, not even a useful guide to the universe. Tech support weren't much better when it came to the nuts and bolts technical info, but at least they tried, and they were pleasant to deal with. sad smiley

I also could not access the printer, even though my PC detected it and set up the driver correctly.

I contacted tech support in India after reading this thread and had the firmware files emailed (that .elf file threw me, I've only programmed MicroChip MCu's before, and this Atmel stuff was like walking into a room full of D&Der's).

I got stuck into the relevant tech manuals etc and eventually was able to program the original .hex files into the 644PA, with a best guess at the fuse/lock settings. I modified a parallel cable according to instructions on the Arduino site (be buggered if I was paying STK500 prices for a programmer that I may only ever use once) with avrdude (Command Line: avrdude -p m644p -c dapa -u -U flash:w:"d:\3DMP\3dflash.hex":a -U eeprom:w:"d:\3DMP\3dram.hex":a -U efuse:w:0xFC:m -U hfuse:w:0xDC:m -U lfuse:w:0xDE:m ).

From what I could tell the .elf file didn't have any fuse/lock settings in it, or they were already corrupted.

I have had the Prusa for 3-4 weeks, the last week of which I have been trying to calibrate it, but it has been 1 step forward 2 steps back with the extruder unit being so flaky (the filament often pulls to one side or another effectively jamming the feed, the idler bearing was jamming up against the badly printed tensioner block, tensioner needed more grunt, filament feed bore required filing smooth, crap in the hot-end blocking the flow, will replace with an extruder using 2 driven axles, and rubber grabs once the unit prints well enough to make it).

Would appreciate any tips that others might have for calibrating.

I also have the latest Marlin firmware, which I'll probably look at implementing once I have the unit running correctly.
There's a reprap group meeting at the Geelong Amateur Radio club once a month.

I'm an electronics and software engineer (and radio ham).

Re: Any Geelong RepRaps out there?
September 01, 2012 04:41AM
Hi Russell,

If you guys need anything to help get going, just ask. One of the CCHS members lives in Geelong, so we might be able to get him to drop stuff down your way. Alternatively, I occasionally head down to Geelong for work (about once every 2-3 months).

Have fun!
Hi Cefiar,
Thanks for the offer. Anyone is welcome to visit the club on fridays starting around 7pm. There is a wide variety of interests other than just ham radio, although that in itself has a huge range of interesting sub topics even if you just like designing and building (like i do).

Re: Any Geelong RepRaps out there?
March 26, 2013 08:37PM
Hi there,

I know I am replying to an old post, but just in case you don't know already, we are selling 3D Systems 3D printers in Geelong now.

Our details are:

Barwon Copying Solutions
101 Douro Street
North Geelong Vic 3215
Ph: 52983018
Sorry, only registered users may post in this forum.

Click here to login