Welcome! Log In Create A New Profile


Arduino Uno

Posted by ikaarus 
Arduino Uno
August 12, 2013 06:37PM
Hİ guys. We wil tried sterelitography with arduino uno smiling smiley. So i tried teacup firmware but there is a someting wrong. Eror is "analog.c:96: error: 'REFERENCE' undeclared (first use in this function)" What does it mean smiling smiley

Can you suggest me any other software. I want to use CreationWorkshop but this software work ramps electronics.. What can i do? Teacup work well?

I am a beginner smiling smiley Thank you for your understandingsmileys with beer
Re: Arduino Uno
August 13, 2013 06:57AM

Can you suggest me any other software.

Eeeeek! Such behaviour is exactly the reason why there is no fun with developing for RepRap. Instead of helping to get rid of an issue, people simply run away.

OK. I know what your problem is, but I won't tell you. Childish, isn't it?




In case you want to keep Teacup, search your config.h for REFERENCE. It should be there, just like in config.default.h. It's value doesn't matter if you have no thermistor devices. Alternatively it should also help to comment out TEMP_THERMISTOR earlier in config.h, but I'm not sure on this part.

Generation 7 Electronics Teacup Firmware RepRap DIY
Sorry, only registered users may post in this forum.

Click here to login