Welcome! Log In Create A New Profile


cannot connect to printer

Posted by catmandu 
cannot connect to printer
March 16, 2020 08:45AM
Hello, I've run into another problem as title, I built the printer (self designed delta) installed Marlin firmware (2.0.2) onto a SKR V1.3 board and the printer ran, calibrated and I loaded a test block stl, I ran the test file but without filament, Every thing went OK but I then had to leave the project for about a week and a half. When I came back to it the problem appeared, so I rebuilt the firmware with did not think that it would be much of a problem (it can only be baud rate or port right?) but to date I have tried every combination of port/baud rate available between configuration.h and Repetier Host without success. At present when I turn the printer on the LCD shows Marlin boot screen and then the usual "operating screen" but Repetier shows the No start message. Any help with this would be greatly appreciated.
Re: cannot connect to printer
October 11, 2021 07:17PM
Did you solved issue ?
I have same issue.
even if windows can see the com5 and can access memory card on board, pronterface does not reconise my SKR 1.3.
Re: cannot connect to printer
October 11, 2021 08:56PM
You need #define SERIAL_PORT -1 to enable the USB serial port
Re: cannot connect to printer
October 12, 2021 07:14PM

Sorry, only registered users may post in this forum.

Click here to login